<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Israel&#039;s vaccination success by the numbers - AIJAC</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israel&#039;s vaccination success by the numbers - AIJAC" />
	<meta property="og:description" content="The first statistical data from Israel’s world-beating rollout of the Pfizer-BioNTech COVID-19 vaccine appear very encouraging." />
	<meta property="og:url" content="https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2021-02-17T21:47:53+00:00" />
	<meta property="article:modified_time" content="2021-02-18T05:26:46+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Oved Lobel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":"https://aijac.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/#primaryimage","inLanguage":"en-AU","url":"https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw.png","width":1024,"height":512},{"@type":"WebPage","@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/#webpage","url":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/","name":"Israel's vaccination success by the numbers - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/#primaryimage"},"datePublished":"2021-02-17T21:47:53+00:00","dateModified":"2021-02-18T05:26:46+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/63d9fcc7b57ec76ce5815f3e09b07582"},"breadcrumb":{"@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/"]}]},{"@type":"BreadcrumbList","@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://aijac.org.au/","url":"https://aijac.org.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/","url":"https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/","name":"Israel&#8217;s vaccination success by the numbers"}}]},{"@type":"Person","@id":"https://aijac.org.au/#/schema/person/63d9fcc7b57ec76ce5815f3e09b07582","name":"Oved Lobel","description":"Oved Lobel is a Policy Analyst at AIJAC"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Israel&#8217;s vaccination success by the numbers Comments Feed" href="https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.1' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.1' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-ef48ba4e010d77c8d4196d125d249b54-css'  href='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/ef48ba4e010d77c8d4196d125d249b54-layout-bundle.css?ver=2.4.2.1-1.3.2.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.1' media='all' />
<link rel='stylesheet' id='base-css'  href='https://aijac.org.au/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.8' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://aijac.org.au/wp-content/uploads/bb-theme/skin-60077bed11688.css?ver=1.7.8' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://aijac.org.au/wp-content/themes/bb-theme-child/style.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d92f701b7fce7a26123a7e87d0d8d57e-css'  href='//fonts.googleapis.com/css?family=Noto+Serif+JP%3A300%2C200%2C500%2C400%7CNews+Cycle%3A400%2C700&#038;ver=5.6.1' media='all' />
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://aijac.org.au/wp-includes/js/imagesloaded.min.js?ver=5.6.1' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://aijac.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://aijac.org.au/wp-json/wp/v2/posts/54159" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aijac.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aijac.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://aijac.org.au/?p=54159' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Ffresh-air%2Fisraels-vaccination-success-by-the-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Ffresh-air%2Fisraels-vaccination-success-by-the-numbers%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://aijac.org.au/wp-admin/admin-ajax.php'
			};
		</script>
		<link rel="pingback" href="https://aijac.org.au/xmlrpc.php">
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-54159 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-52544 fl-builder-global-templates-locked" data-post-id="52544" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f2c8b6e8c96f fl-visible-desktop-medium" data-node="5f2c8b6e8c96f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f2c8b6e92fcd" data-node="5f2c8b6e92fcd">
			<div class="fl-col fl-node-5f2c8b6e9310f" data-node="5f2c8b6e9310f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f2c8b695f377" data-node="5f2c8b695f377">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-top-right-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-top-right-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f3f393384b17 fl-col-small" data-node="5f3f393384b17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5f3f393384a4e" data-node="5f3f393384a4e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f1513682d696 fl-visible-desktop-medium" data-node="5f1513682d696">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1513682d69a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5f1513682d69a">
			<div class="fl-col fl-node-5f1513682d69c" data-node="5f1513682d69c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f1518b2a65c7" data-node="5f1518b2a65c7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f15159b982d4" data-node="5f15159b982d4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img class="fl-photo-img" src="https://staging.aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png" alt="" itemprop="image"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151613297f5 fl-visible-desktop-medium" data-node="5f151613297f5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f15161330457" data-node="5f15161330457">
			<div class="fl-col fl-node-5f15161330599" data-node="5f15161330599">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f151613291b3" data-node="5f151613291b3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5fa47c85218e9 fl-visible-mobile" data-node="5fa47c85218e9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fa47c85219e6 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fa47c85219e6">
			<div class="fl-col fl-node-5fa47c85219e7 fl-col-small" data-node="5fa47c85219e7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5fa47c85219e8" data-node="5fa47c85219e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219e9 fl-col-small" data-node="5fa47c85219e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5fa47c85219ea" data-node="5fa47c85219ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://aijac.org.au/?s" target="_self">
							<i class="fas fa-search" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219eb fl-col-small" data-node="5fa47c85219eb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5fa47c85219ec" data-node="5fa47c85219ec">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu-2" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-3" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-52548 fl-builder-global-templates-locked" data-post-id="52548" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f155c9f0b374" data-node="5f155c9f0b374">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f155c9f0cfad" data-node="5f155c9f0cfad">
			<div class="fl-col fl-node-5f155c9f0d0be" data-node="5f155c9f0d0be">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f155c9f0b1ff" data-node="5f155c9f0b1ff">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Fresh Air</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-breadcrumbs fl-node-5f3df3780791b" data-node="5f3df3780791b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-breadcrumbs pp-breadcrumbs-yoast">
	<p id="breadcrumbs"><span><span><a href="https://aijac.org.au/">Home</a> » <span class="breadcrumb_last" aria-current="page">Israel&#8217;s vaccination success by the numbers</span></span></span></p></div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-52546 fl-builder-global-templates-locked" data-post-id="52546"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f1528ceba951" data-node="5f1528ceba951">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1528ceba955" data-node="5f1528ceba955">
			<div class="fl-col fl-node-5f1528ceba956" data-node="5f1528ceba956">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f3b12fde0aa7" data-node="5f3b12fde0aa7">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">FRESH AIR</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5f1528ceba958" data-node="5f1528ceba958">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Israel&#8217;s vaccination success by the numbers</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f152b963db16 bit-bolder" data-node="5f152b963db16">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Feb 18, 2021 | Judy Maynard</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f153527c8567 aijac-caption-wrap" data-node="5f153527c8567">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54160 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw.png" alt="Copy Of Copy Of Israel Pfizer Tw" itemprop="image" height="512" width="1024" title="Copy Of Copy Of Israel Pfizer Tw" srcset="https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw.png 1024w, https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw-300x150.png 300w, https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw-768x384.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption"></div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f34b9dc96081" data-node="5f34b9dc96081">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><p><span data-contrast="auto">It may </span><span data-contrast="auto">still </span><span data-contrast="auto">be early days, but </span><span data-contrast="auto">the first statistic</span><span data-contrast="auto">al data</span><span data-contrast="auto"> from Israel’s world-beating rollout of the Pfizer-BioNTech COVID-19 vaccine a</span><span data-contrast="auto">ppear</span><span data-contrast="auto"> very encouraging. Even allowing for the particularly challenging health conditions facing the country, the vaccine’s performance </span><span data-contrast="auto">in the community has been as efficacious as it was found to be in clinical trials. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">On </span><span data-contrast="auto">Feb</span><span data-contrast="auto">.</span><span data-contrast="auto"> </span><span data-contrast="auto">14</span><span data-contrast="auto">,</span><span data-contrast="auto"> </span><span data-contrast="auto">Clalit, Israel’s largest health fund, released the results of a </span><a href="https://www.jpost.com/health-science/clalit-data-pfizer-vaccine-reduces-risk-of-serious-covid-19-658959"><span data-contrast="none">study</span></a><span data-contrast="auto"> of 1.2 million people, half of whom had received the vaccine while the other half had not. It showed 94% fewer symptomatic COVID-19 cases and</span><span data-contrast="auto">, of those who did catch it,</span><span data-contrast="auto"> 92% fewer serious cases in those who’d been vaccinated. The vaccine </span><span data-contrast="auto">appears to be</span><span data-contrast="auto"> at its most effective from seven days after the second dose.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">This has mirrored results from </span><a href="https://www.pfizer.com/news/press-release/press-release-detail/pfizer-and-biontech-announce-publication-results-landmark"><span data-contrast="none">Pfizer’s</span></a><span data-contrast="auto"> clinical trials which demonstrated 95% efficacy in preventing COVID-19 a week or more after the second dose had been administered. Partial protection appeared to start from 12 days after the first dose.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The Clalit study has shown the vaccine to have been equally effective across different age groups. The 600,000 strong control group had been carefully selected to display similar characteristics to the vaccinated group, such as age and health status. With respect to age, Clalit’s chief innovation officer, Dr Ran </span><a href="https://www.timesofisrael.com/israels-largest-hmo-finds-vaccines-92-effective-in-preventing-serious-illness/"><span data-contrast="none">Balicer</span></a><span data-contrast="auto">, stated that whereas the Pfizer study had lacked sufficient data, it was now clear following the rollout that the vaccine prevents serious illness among those aged over 70.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Clalit’s results were consistent with those of another Israeli healthcare </span><span data-contrast="auto">ne</span><span data-contrast="auto">twork</span><span data-contrast="auto">, </span><a href="https://www.jpost.com/health-science/coronavirus-latest-israeli-data-proves-vaccines-work-01-percent-infected-658769"><span data-contrast="none">Maccabi</span></a><span data-contrast="auto">, which found an effectiveness rate of 93%. After vaccinating half a million people with both doses of the Pfizer vaccine, Maccabi reported that only 544 (0.1%) were later diagnosed with the </span><span data-contrast="auto">disease,</span><span data-contrast="auto"> and</span><span data-contrast="auto"> </span><span data-contrast="auto">only four cases </span><span data-contrast="auto">among those infected after </span><span data-contrast="auto">vaccination</span><span data-contrast="auto"> </span><span data-contrast="auto">were</span><span data-contrast="auto"> serious. No one who was vaccinated</span><span data-contrast="auto"> died.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">These results have been made possible by </span><span data-contrast="auto">Israel’s</span><span data-contrast="auto"> </span><span data-contrast="auto">rapid</span><span data-contrast="auto"> and high rate of </span><a href="https://ourworldindata.org/vaccination-israel-impact"><span data-contrast="none">vaccination</span></a><span data-contrast="auto">. The program commenced on Dec</span><span data-contrast="auto">.</span><span data-contrast="auto"> 20</span><span data-contrast="auto">,</span><span data-contrast="auto"> 2020. By mid-February 2021 </span><span data-contrast="auto">more than</span><span data-contrast="auto"> 3.9 million Israelis &#8211; 44% of the population &#8211; had received their first dose, 2.6 </span><span data-contrast="auto">million</span><span data-contrast="auto"> of whom had also received the second.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">It has not been an easy time. Four days after the rollout commenced</span><span data-contrast="auto">,</span><span data-contrast="auto"> </span><span data-contrast="auto">the highly</span><span data-contrast="auto">-contagious </span><span data-contrast="auto">UK variant was detected in four cases in Israel. It now accounts for some 80% of new cases. Throughout January</span><span data-contrast="auto">,</span><span data-contrast="auto"> COVID numbers spiked, with deaths reaching a </span><span data-contrast="auto">daily </span><a href="https://www.worldometers.info/coronavirus/country/israel/"><span data-contrast="none">peak</span></a><span data-contrast="auto"> of 101 on Jan 20. The country went into lockdown on Jan</span><span data-contrast="auto">.</span><span data-contrast="auto"> 8</span><span data-contrast="auto">, and has only </span><span data-contrast="auto">just emerged</span><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Professor Eran </span><a href="https://www.bbc.com/news/health-56069460?xtor=AL-72-%5Bpartner%5D-%5Bbbc.news.twitter%5D-%5Bheadline%5D-%5Bnews%5D-%5Bbizdev%5D-%5Bisapi%5D&amp;at_medium=custom7&amp;at_custom4=D2DBA16C-6FA5-11EB-9AB8-3DDB4744363C&amp;at_custom1=%5Bpost+type%5D&amp;at_campaign=64&amp;at_custom3=%40bbchealth&amp;at_custom2=twitter"><span data-contrast="none">Segal</span></a><span data-contrast="auto">, a computational biologist at the Weizmann Institute, notes that the greatest reductions in cases were seen in those age groups and locations that vaccinated first, providing good evidence that it was the vaccine and not the lockdown that made the difference.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Other findings</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Professor Segal, who has been </span><span data-contrast="auto">analysing</span><span data-contrast="auto"> data for the Israeli Ministry of Health, has reported that since the mid-January crisis there has been: </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ul>
<li data-leveltext="o" data-font="Courier New" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="2"><span data-contrast="auto">a 38% reduction in seriously ill patients; </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="o" data-font="Courier New" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="2"><span data-contrast="auto">a 40% fall in the number of deaths among those aged over 60; </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="o" data-font="Courier New" data-listid="1" aria-setsize="-1" data-aria-posinset="2" data-aria-level="2"><span data-contrast="auto">58% fewer new patients from older cohorts; </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="o" data-font="Courier New" data-listid="1" aria-setsize="-1" data-aria-posinset="3" data-aria-level="2"><span data-contrast="auto">and 44% fewer </span><span data-contrast="auto">hospitalisations</span><span data-contrast="auto"> generally.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Pfizer vaccine appears to be equally effective against the </span><a href="https://www.haaretz.com/israel-news/israel-pfizer-vaccine-effective-covid-u-k-strain-1.9507594"><span data-contrast="none">UK variant</span></a><span data-contrast="auto"> strain. Prof. Shlomo </span><span data-contrast="auto">Vinker</span><span data-contrast="auto">,</span><span data-contrast="auto"> who heads the medical division of Israeli health fund </span><span data-contrast="auto">Leumit</span><span data-contrast="auto"> Health Services which also conducted a study, stated</span><span data-contrast="auto">,</span><span data-contrast="auto"> “After a complex analysis that averaged different populations, ages and location along a timeline, we concluded that the vaccine protected against the British mutant equally effectively as compared to the original virus.”</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="auto">Bar-Ilan University and Safed’s Ziv Medical Center conducted a small </span><a href="https://www.eurosurveillance.org/content/10.2807/1560-7917.ES.2021.26.6.2100096"><span data-contrast="none">study</span></a><span data-contrast="auto"> amongst multi-ethnic healthcare workers which found that, after a single dose of the Pfizer vaccine, previously infected people demonstrated a strong immune response. This may indicate that one dose is sufficient for those </span><span data-contrast="auto">who have already had COVID-</span><span data-contrast="auto">19</span><span data-contrast="auto">.</span><span data-contrast="auto"> If </span><span data-contrast="auto">correct</span><span data-contrast="auto">,</span><span data-contrast="auto"> </span><span data-contrast="auto">this</span><span data-contrast="auto"> is potentially significant </span><span data-contrast="auto">for </span><span data-contrast="auto">countries</span><span data-contrast="auto"> </span><span data-contrast="auto">lacking sufficient</span><span data-contrast="auto"> supplies of</span><span data-contrast="auto"> the</span><span data-contrast="auto"> vaccine</span><span data-contrast="auto">.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.newshub.co.nz/home/world/2021/02/coronavirus-israel-s-swift-vaccine-rollout-provides-valuable-insight-into-effectiveness-variants.html"><span data-contrast="none">Data</span></a><span data-contrast="auto"> from Israel’s largest COVID-19 testing </span><span data-contrast="auto">centre</span><span data-contrast="auto"> suggests that even if vaccinated individuals do become infected</span><span data-contrast="auto">,</span><span data-contrast="auto"> they are less likely to pass </span><span data-contrast="auto">the virus</span><span data-contrast="auto"> on to others, thereby helping reduce transmission.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><span data-contrast="auto">Ongoing monitoring of the data will offer other insights and could shed light on the vaccine’s efficacy amongst targeted groups such as diabetics, pregnant women and cancer patients, as well as </span><span data-contrast="auto">the point</span><span data-contrast="auto"> at which herd immunity takes effect</span><span data-contrast="auto">, and begins to protect the unvaccinated minority as well as those vaccinated.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Israel’s universal healthcare and </span><span data-contrast="auto">digitised</span><span data-contrast="auto"> health system provide Pfizer with a unique opportunity to monitor the effectiveness of its vaccine</span><span data-contrast="auto">, and Israel</span><span data-contrast="auto">i</span><span data-contrast="auto"> data collection certainly seem</span><span data-contrast="auto">s</span><span data-contrast="auto"> to have paid off, b</span><span data-contrast="auto">oth for Pfizer and for </span><span data-contrast="auto">any</span><span data-contrast="auto"> governments or institutions</span><span data-contrast="auto"> seeking to use scien</span><span data-contrast="auto">tific best practice</span><span data-contrast="auto"> to </span><span data-contrast="auto">ma</span><span data-contrast="auto">ke </span><span data-contrast="auto">decision</span><span data-contrast="auto">s</span><span data-contrast="auto"> about how to</span><span data-contrast="auto"> </span><span data-contrast="auto">address the pandemic</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95c" data-node="5f1528ceba95c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f15358bb101e" data-node="5f15358bb101e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Tags: <a href="https://aijac.org.au/tag/coronavirus/" rel="tag" class="coronavirus">coronavirus</a>, <a href="https://aijac.org.au/tag/covid-19/" rel="tag" class="covid-19">COVID-19</a>, <a href="https://aijac.org.au/tag/israel/" rel="tag" class="israel">Israel</a>, <a href="https://aijac.org.au/tag/pfizer/" rel="tag" class="pfizer">Pfizer</a>, <a href="https://aijac.org.au/tag/vaccine/" rel="tag" class="vaccine">Vaccine</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-5f15368bccecc" data-node="5f15368bccecc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-social-share-col-sm-4 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/&title=Israel%26%238217%3Bs+vaccination+success+by+the+numbers">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/&text=Israel%26%238217%3Bs+vaccination+success+by+the+numbers">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Israel_Pfizer_Tw.png&url=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/&description=Israel%26%238217%3Bs+vaccination+success+by+the+numbers">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/&title=Israel%26%238217%3Bs+vaccination+success+by+the+numbers">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-reddit">
				<a class="pp-share-button-link" href="https://reddit.com/submit?url=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/&title=Israel%26%238217%3Bs+vaccination+success+by+the+numbers">
										<span class="pp-share-button-icon">
													<i class="fab fa-reddit" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Reddit</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://aijac.org.au/fresh-air/israels-vaccination-success-by-the-numbers/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fa fab fa-print" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95f" data-node="5f1528ceba95f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5f1528ceba95e" data-node="5f1528ceba95e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://aijac.org.au/video/biden-the-middle-east-beyond-knowns-and-unknowns-danielle-pletka/" rel="prev"><strong>&larr; Previous article</strong><br>Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15447bd4a24" data-node="5f15447bd4a24">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RELATED ARTICLES</span>
			
			
		</h3>

	</div>
				<div class="pp-sub-heading">
			<br />
		</div>
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f153d340b4a1" data-node="5f153d340b4a1">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-54148 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-cyber tag-hamas tag-hezbollah tag-irgc author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54148">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" content="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="430" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" title="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54149 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/cyber-landscape.jpg" alt="Cyber" itemprop="image" data-no-lazy="1" height="430" width="800" title="Cyber"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 17, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54142 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-far-right tag-hezbollah tag-hizb-ut-tahrir tag-islamic-extremism tag-terrorism author-sharyn-mittelman" itemscope itemtype="https://schema.org/BlogPosting" data-id="54142">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" content="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia" /><meta itemprop="datePublished" content="2021-02-16" /><meta itemprop="dateModified" content="2021-02-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" /><meta itemprop="width" content="760" /><meta itemprop="height" content="425" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" title="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54125 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/20161212FreeSpeechInquiry-landscape.jpg" alt="20161212FreeSpeechInquiry" itemprop="image" data-no-lazy="1" height="425" width="760" title="20161212FreeSpeechInquiry"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 16, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54092 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-hezbollah tag-iran tag-mek tag-pkk tag-plo tag-terrorism author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54092">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/when-will-europe-grow-a-spine-on-iranian-terrorism/" content="When will Europe grow a spine on Iranian terrorism?" /><meta itemprop="datePublished" content="2021-02-10" /><meta itemprop="dateModified" content="2021-02-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-Copy-of-Kosovo_FB_Insta-1.png" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="512" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/when-will-europe-grow-a-spine-on-iranian-terrorism/" title="When will Europe grow a spine on Iranian terrorism?"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54097 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Copy-of-Copy-of-Kosovo_FB_Insta-1-landscape.png" alt="Copy Of Copy Of Kosovo FB Insta (1)" itemprop="image" data-no-lazy="1" height="512" width="1024" title="Copy Of Copy Of Kosovo FB Insta (1)"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														When will Europe grow a spine on Iranian terrorism?											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 10, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54035 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-elections tag-israel tag-netanyahu author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="54035">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/parties-finalise-their-lists-for-next-months-israeli-election/" content="Parties finalise their lists for next month’s Israeli election" /><meta itemprop="datePublished" content="2021-02-05" /><meta itemprop="dateModified" content="2021-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/640px-Israel_Elections_2015_Ballot_Box_16646866137.jpg" /><meta itemprop="width" content="640" /><meta itemprop="height" content="480" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/parties-finalise-their-lists-for-next-months-israeli-election/" title="Parties finalise their lists for next month’s Israeli election"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54036 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/640px-Israel_Elections_2015_Ballot_Box_16646866137-landscape.jpg" alt="Israel elections" itemprop="image" data-no-lazy="1" height="480" width="640" title="Israel elections"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Parties finalise their lists for next month’s Israeli election											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 5, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54001 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-antisemitism tag-holocaust-memorial-day tag-holocaust-war-crimes tag-ihra tag-israel author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="54001">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/the-antisemitic-commentators-of-holocaust-remembrance-day/" content="The antisemitic commentators of Holocaust Remembrance Day" /><meta itemprop="datePublished" content="2021-02-03" /><meta itemprop="dateModified" content="2021-02-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/International_Holocaust_Remembrance_Day_in_Poland_January_2020_49449915157-scaled-e1612330567502.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1000" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/the-antisemitic-commentators-of-holocaust-remembrance-day/" title="The antisemitic commentators of Holocaust Remembrance Day"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54003 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/International_Holocaust_Remembrance_Day_in_Poland_January_2020_49449915157-1024x683-landscape.jpg" alt="International Holocaust Remembrance Day In Poland, January 2020 (49449915157)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="International Holocaust Remembrance Day In Poland, January 2020 (49449915157)"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The antisemitic commentators of Holocaust Remembrance Day											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 3, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-53957 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-biden tag-iran tag-turkey tag-uae tag-ypg author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="53957">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/the-biden-administrations-turkish-dilemmas/" content="The Biden Administration’s Turkish Dilemma" /><meta itemprop="datePublished" content="2021-02-02" /><meta itemprop="dateModified" content="2021-02-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/Copy-of-India-Blast_FB_Insta.png" /><meta itemprop="width" content="1280" /><meta itemprop="height" content="720" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/the-biden-administrations-turkish-dilemmas/" title="The Biden Administration’s Turkish Dilemma"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-53972 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Copy-of-India-Blast_FB_Insta-1024x576-landscape.png" alt="US-Turkey" itemprop="image" data-no-lazy="1" height="576" width="1024" title="US-Turkey"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The Biden Administration’s Turkish Dilemma											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 2, 2021 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f15413311e73 fl-col-small" data-node="5f15413311e73">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f15431a8b225" data-node="5f15431a8b225">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SIGN UP FOR AIJAC EMAILS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ec" data-node="5f154132f08ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4168 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="4168" data-name="Subscribe!" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a8155e92a7"> <span>Fresh AIR</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="c881354a34"> <span>Update from AIJAC</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1613744884" /><input type="hidden" name="_mc4wp_form_id" value="4168" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f154406f2ec9" data-node="5f154406f2ec9">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RECENT POSTS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f154132f08e6 fl-visible-desktop" data-node="5f154132f08e6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54153 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-video tag-iran tag-israel tag-jcpoa tag-middle-east tag-united-states" itemscope itemtype="https://schema.org/BlogPosting" data-id="54153">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/video/biden-the-middle-east-beyond-knowns-and-unknowns-danielle-pletka/" content="Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="676" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/video/biden-the-middle-east-beyond-knowns-and-unknowns-danielle-pletka/" title="Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54155 size-large" src="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-1024x577.png" alt="Screen Shot 2021 02 17 At 2.56.47 Pm" itemprop="image" data-no-lazy="1" height="577" width="1024" title="Screen Shot 2021 02 17 At 2.56.47 Pm" srcset="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-1024x577.png 1024w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-300x169.png 300w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-768x433.png 768w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 17, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-54148 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-cyber tag-hamas tag-hezbollah tag-irgc author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54148">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" content="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="430" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" title="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54149 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg" alt="Cyber" itemprop="image" data-no-lazy="1" height="430" width="800" title="Cyber" srcset="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg 800w, https://aijac.org.au/wp-content/uploads/2021/02/cyber-300x161.jpg 300w, https://aijac.org.au/wp-content/uploads/2021/02/cyber-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 17, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54142 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-far-right tag-hezbollah tag-hizb-ut-tahrir tag-islamic-extremism tag-terrorism author-sharyn-mittelman" itemscope itemtype="https://schema.org/BlogPosting" data-id="54142">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" content="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia" /><meta itemprop="datePublished" content="2021-02-16" /><meta itemprop="dateModified" content="2021-02-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" /><meta itemprop="width" content="760" /><meta itemprop="height" content="425" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" title="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54125 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" alt="20161212FreeSpeechInquiry" itemprop="image" data-no-lazy="1" height="425" width="760" title="20161212FreeSpeechInquiry" srcset="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg 760w, https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry-300x168.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 16, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-54120 post type-post status-publish format-standard has-post-thumbnail hentry category-resource category-submissions tag-australia tag-far-right tag-hezbollah tag-hizb-ut-tahrir tag-terrorism author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54120">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/submissions/aijacs-submission-to-the-australian-parliamentary-joint-committee-on-intelligence-and-security-regarding-extremist-movements-and-radicalism-in-australia/" content="AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia" /><meta itemprop="datePublished" content="2021-02-15" /><meta itemprop="dateModified" content="2021-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" /><meta itemprop="width" content="760" /><meta itemprop="height" content="425" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/submissions/aijacs-submission-to-the-australian-parliamentary-joint-committee-on-intelligence-and-security-regarding-extremist-movements-and-radicalism-in-australia/" title="AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54125 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" alt="20161212FreeSpeechInquiry" itemprop="image" data-no-lazy="1" height="425" width="760" title="20161212FreeSpeechInquiry" srcset="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg 760w, https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry-300x168.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 15, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54137 post type-post status-publish format-standard has-post-thumbnail hentry category-update tag-international-criminal-court tag-israel author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54137">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/update/the-icc-and-the-state-of-palestine/" content="The ICC and the &#8220;State of Palestine&#8221;" /><meta itemprop="datePublished" content="2021-02-12" /><meta itemprop="dateModified" content="2021-02-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b.png" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1250" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/update/the-icc-and-the-state-of-palestine/" title="The ICC and the &#8220;State of Palestine&#8221;"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54138 size-large" src="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1024x667.png" alt="The International Criminal Court in the Hague risks severely damaging its own reputation by allowing itself to be politicised (Source: Wikimedia Commons)" itemprop="image" data-no-lazy="1" height="667" width="1024" title="B503773c 9d68 4605 8e50 A7d036acd75b" srcset="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1024x667.png 1024w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-300x195.png 300w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-768x500.png 768w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1536x1000.png 1536w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The ICC and the &#8220;State of Palestine&#8221;											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 12, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1546a8213b6 fl-visible-medium-mobile" data-node="5f1546a8213b6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-54153 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-video tag-iran tag-israel tag-jcpoa tag-middle-east tag-united-states" itemscope itemtype="https://schema.org/BlogPosting" data-id="54153">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/video/biden-the-middle-east-beyond-knowns-and-unknowns-danielle-pletka/" content="Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="676" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/video/biden-the-middle-east-beyond-knowns-and-unknowns-danielle-pletka/" title="Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54155 size-large" src="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-1024x577.png" alt="Screen Shot 2021 02 17 At 2.56.47 Pm" itemprop="image" data-no-lazy="1" height="577" width="1024" title="Screen Shot 2021 02 17 At 2.56.47 Pm" srcset="https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-1024x577.png 1024w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-300x169.png 300w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm-768x433.png 768w, https://aijac.org.au/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-2.56.47-pm.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Biden, the Middle East &#038; Beyond: Knowns and Unknowns – Danielle Pletka											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 17, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54148 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-cyber tag-hamas tag-hezbollah tag-irgc author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54148">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" content="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="430" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/hezbollah-cyber-attacks-on-australian-company-are-part-of-a-growing-cyber-threat-emanating-from-iran/" title="Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54149 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg" alt="Cyber" itemprop="image" data-no-lazy="1" height="430" width="800" title="Cyber" srcset="https://aijac.org.au/wp-content/uploads/2021/02/cyber.jpg 800w, https://aijac.org.au/wp-content/uploads/2021/02/cyber-300x161.jpg 300w, https://aijac.org.au/wp-content/uploads/2021/02/cyber-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Hezbollah cyberattack on Australian company is part of a growing cyber-threat emanating from Iran											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 17, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54142 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-far-right tag-hezbollah tag-hizb-ut-tahrir tag-islamic-extremism tag-terrorism author-sharyn-mittelman" itemscope itemtype="https://schema.org/BlogPosting" data-id="54142">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" content="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia" /><meta itemprop="datePublished" content="2021-02-16" /><meta itemprop="dateModified" content="2021-02-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" /><meta itemprop="width" content="760" /><meta itemprop="height" content="425" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/aijac-makes-parliamentary-submission-on-countering-extremist-movements-and-radicalism-in-australia/" title="AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54125 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" alt="20161212FreeSpeechInquiry" itemprop="image" data-no-lazy="1" height="425" width="760" title="20161212FreeSpeechInquiry" srcset="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg 760w, https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry-300x168.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC makes parliamentary submission on countering extremist movements and radicalism in Australia											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 16, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54120 post type-post status-publish format-standard has-post-thumbnail hentry category-resource category-submissions tag-australia tag-far-right tag-hezbollah tag-hizb-ut-tahrir tag-terrorism author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54120">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/submissions/aijacs-submission-to-the-australian-parliamentary-joint-committee-on-intelligence-and-security-regarding-extremist-movements-and-radicalism-in-australia/" content="AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia" /><meta itemprop="datePublished" content="2021-02-15" /><meta itemprop="dateModified" content="2021-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" /><meta itemprop="width" content="760" /><meta itemprop="height" content="425" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/submissions/aijacs-submission-to-the-australian-parliamentary-joint-committee-on-intelligence-and-security-regarding-extremist-movements-and-radicalism-in-australia/" title="AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54125 size-full" src="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg" alt="20161212FreeSpeechInquiry" itemprop="image" data-no-lazy="1" height="425" width="760" title="20161212FreeSpeechInquiry" srcset="https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry.jpg 760w, https://aijac.org.au/wp-content/uploads/2021/02/20161212FreeSpeechInquiry-300x168.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC&#8217;s submission to the Australian Parliamentary Joint Committee on Intelligence and Security regarding extremist movements and radicalism in Australia											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 15, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54137 post type-post status-publish format-standard has-post-thumbnail hentry category-update tag-international-criminal-court tag-israel author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54137">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/update/the-icc-and-the-state-of-palestine/" content="The ICC and the &#8220;State of Palestine&#8221;" /><meta itemprop="datePublished" content="2021-02-12" /><meta itemprop="dateModified" content="2021-02-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b.png" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1250" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/update/the-icc-and-the-state-of-palestine/" title="The ICC and the &#8220;State of Palestine&#8221;"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
	    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54138 size-large" src="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1024x667.png" alt="The International Criminal Court in the Hague risks severely damaging its own reputation by allowing itself to be politicised (Source: Wikimedia Commons)" itemprop="image" data-no-lazy="1" height="667" width="1024" title="B503773c 9d68 4605 8e50 A7d036acd75b" srcset="https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1024x667.png 1024w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-300x195.png 300w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-768x500.png 768w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b-1536x1000.png 1536w, https://aijac.org.au/wp-content/uploads/2021/02/b503773c-9d68-4605-8e50-a7d036acd75b.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The ICC and the &#8220;State of Palestine&#8221;											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 12, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15442184c05" data-node="5f15442184c05">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SORT BY TOPICS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ea" data-node="5f154132f08ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Select a tag</h2><div class="tagcloud"><a href="https://aijac.org.au/tag/afghanistan-pakistan/" class="tag-cloud-link tag-link-1809 tag-link-position-1" style="font-size: 12.538461538462pt;" aria-label="Afghanistan/ Pakistan (112 items)">Afghanistan/ Pakistan</a>
<a href="https://aijac.org.au/tag/africa/" class="tag-cloud-link tag-link-1813 tag-link-position-2" style="font-size: 8pt;" aria-label="Africa (28 items)">Africa</a>
<a href="https://aijac.org.au/tag/anti-zionism/" class="tag-cloud-link tag-link-1798 tag-link-position-3" style="font-size: 16pt;" aria-label="Anti-Zionism (314 items)">Anti-Zionism</a>
<a href="https://aijac.org.au/tag/antisemitism/" class="tag-cloud-link tag-link-1804 tag-link-position-4" style="font-size: 16.846153846154pt;" aria-label="Antisemitism (411 items)">Antisemitism</a>
<a href="https://aijac.org.au/tag/asia/" class="tag-cloud-link tag-link-1793 tag-link-position-5" style="font-size: 13.923076923077pt;" aria-label="Asia (169 items)">Asia</a>
<a href="https://aijac.org.au/tag/australasia/" class="tag-cloud-link tag-link-1794 tag-link-position-6" style="font-size: 18.153846153846pt;" aria-label="Australasia (601 items)">Australasia</a>
<a href="https://aijac.org.au/tag/australia/" class="tag-cloud-link tag-link-1941 tag-link-position-7" style="font-size: 16.461538461538pt;" aria-label="Australia (365 items)">Australia</a>
<a href="https://aijac.org.au/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-1990 tag-link-position-8" style="font-size: 8.1538461538462pt;" aria-label="Benjamin Netanyahu (29 items)">Benjamin Netanyahu</a>
<a href="https://aijac.org.au/tag/china/" class="tag-cloud-link tag-link-1816 tag-link-position-9" style="font-size: 9.4615384615385pt;" aria-label="China (44 items)">China</a>
<a href="https://aijac.org.au/tag/coronavirus/" class="tag-cloud-link tag-link-2216 tag-link-position-10" style="font-size: 9.5384615384615pt;" aria-label="coronavirus (45 items)">coronavirus</a>
<a href="https://aijac.org.au/tag/egypt/" class="tag-cloud-link tag-link-1791 tag-link-position-11" style="font-size: 14.769230769231pt;" aria-label="Egypt (219 items)">Egypt</a>
<a href="https://aijac.org.au/tag/elections/" class="tag-cloud-link tag-link-1998 tag-link-position-12" style="font-size: 9.5384615384615pt;" aria-label="Elections (45 items)">Elections</a>
<a href="https://aijac.org.au/tag/europe/" class="tag-cloud-link tag-link-1797 tag-link-position-13" style="font-size: 13.769230769231pt;" aria-label="Europe (162 items)">Europe</a>
<a href="https://aijac.org.au/tag/far-right/" class="tag-cloud-link tag-link-1831 tag-link-position-14" style="font-size: 8.5384615384615pt;" aria-label="Far Right (33 items)">Far Right</a>
<a href="https://aijac.org.au/tag/fatah/" class="tag-cloud-link tag-link-1805 tag-link-position-15" style="font-size: 8.1538461538462pt;" aria-label="Fatah (29 items)">Fatah</a>
<a href="https://aijac.org.au/tag/gaza/" class="tag-cloud-link tag-link-1923 tag-link-position-16" style="font-size: 10.769230769231pt;" aria-label="Gaza (65 items)">Gaza</a>
<a href="https://aijac.org.au/tag/gulf-states/" class="tag-cloud-link tag-link-1806 tag-link-position-17" style="font-size: 10.692307692308pt;" aria-label="Gulf states (63 items)">Gulf states</a>
<a href="https://aijac.org.au/tag/hamas/" class="tag-cloud-link tag-link-1796 tag-link-position-18" style="font-size: 13.230769230769pt;" aria-label="Hamas (137 items)">Hamas</a>
<a href="https://aijac.org.au/tag/hezbollah/" class="tag-cloud-link tag-link-1896 tag-link-position-19" style="font-size: 13.538461538462pt;" aria-label="Hezbollah (149 items)">Hezbollah</a>
<a href="https://aijac.org.au/tag/holocaust-war-crimes/" class="tag-cloud-link tag-link-1807 tag-link-position-20" style="font-size: 8.8461538461538pt;" aria-label="Holocaust/ War Crimes (36 items)">Holocaust/ War Crimes</a>
<a href="https://aijac.org.au/tag/immigration-multiculturalism/" class="tag-cloud-link tag-link-1823 tag-link-position-21" style="font-size: 9.0769230769231pt;" aria-label="Immigration/ Multiculturalism (39 items)">Immigration/ Multiculturalism</a>
<a href="https://aijac.org.au/tag/indonesia/" class="tag-cloud-link tag-link-1893 tag-link-position-22" style="font-size: 15.384615384615pt;" aria-label="Indonesia (260 items)">Indonesia</a>
<a href="https://aijac.org.au/tag/international-jewry/" class="tag-cloud-link tag-link-1815 tag-link-position-23" style="font-size: 9.6153846153846pt;" aria-label="International Jewry (46 items)">International Jewry</a>
<a href="https://aijac.org.au/tag/international-security/" class="tag-cloud-link tag-link-1802 tag-link-position-24" style="font-size: 15.307692307692pt;" aria-label="International Security (257 items)">International Security</a>
<a href="https://aijac.org.au/tag/iran/" class="tag-cloud-link tag-link-1792 tag-link-position-25" style="font-size: 18.846153846154pt;" aria-label="Iran (741 items)">Iran</a>
<a href="https://aijac.org.au/tag/iraq/" class="tag-cloud-link tag-link-1812 tag-link-position-26" style="font-size: 13.153846153846pt;" aria-label="Iraq (135 items)">Iraq</a>
<a href="https://aijac.org.au/tag/islamic-extremism/" class="tag-cloud-link tag-link-1803 tag-link-position-27" style="font-size: 13.692307692308pt;" aria-label="Islamic Extremism (158 items)">Islamic Extremism</a>
<a href="https://aijac.org.au/tag/israel/" class="tag-cloud-link tag-link-1790 tag-link-position-28" style="font-size: 22pt;" aria-label="Israel (1,887 items)">Israel</a>
<a href="https://aijac.org.au/tag/jcpoa/" class="tag-cloud-link tag-link-1962 tag-link-position-29" style="font-size: 11.846153846154pt;" aria-label="JCPOA (91 items)">JCPOA</a>
<a href="https://aijac.org.au/tag/lebanon/" class="tag-cloud-link tag-link-1801 tag-link-position-30" style="font-size: 11.692307692308pt;" aria-label="Lebanon (87 items)">Lebanon</a>
<a href="https://aijac.org.au/tag/malaysia/" class="tag-cloud-link tag-link-1895 tag-link-position-31" style="font-size: 12.153846153846pt;" aria-label="Malaysia (100 items)">Malaysia</a>
<a href="https://aijac.org.au/tag/media-academia/" class="tag-cloud-link tag-link-1817 tag-link-position-32" style="font-size: 12.769230769231pt;" aria-label="Media/ Academia (120 items)">Media/ Academia</a>
<a href="https://aijac.org.au/tag/middle-east/" class="tag-cloud-link tag-link-1800 tag-link-position-33" style="font-size: 14.153846153846pt;" aria-label="Middle East (181 items)">Middle East</a>
<a href="https://aijac.org.au/tag/new-zealand/" class="tag-cloud-link tag-link-2002 tag-link-position-34" style="font-size: 10.538461538462pt;" aria-label="New Zealand (60 items)">New Zealand</a>
<a href="https://aijac.org.au/tag/ngos/" class="tag-cloud-link tag-link-1819 tag-link-position-35" style="font-size: 8.9230769230769pt;" aria-label="NGOs (37 items)">NGOs</a>
<a href="https://aijac.org.au/tag/palestinians/" class="tag-cloud-link tag-link-1799 tag-link-position-36" style="font-size: 17.307692307692pt;" aria-label="Palestinians (472 items)">Palestinians</a>
<a href="https://aijac.org.au/tag/russia/" class="tag-cloud-link tag-link-1814 tag-link-position-37" style="font-size: 9.3846153846154pt;" aria-label="Russia (43 items)">Russia</a>
<a href="https://aijac.org.au/tag/singapore/" class="tag-cloud-link tag-link-1894 tag-link-position-38" style="font-size: 10.153846153846pt;" aria-label="Singapore (54 items)">Singapore</a>
<a href="https://aijac.org.au/tag/syria/" class="tag-cloud-link tag-link-1810 tag-link-position-39" style="font-size: 12.615384615385pt;" aria-label="Syria (114 items)">Syria</a>
<a href="https://aijac.org.au/tag/terrorism/" class="tag-cloud-link tag-link-1824 tag-link-position-40" style="font-size: 12.384615384615pt;" aria-label="Terrorism (106 items)">Terrorism</a>
<a href="https://aijac.org.au/tag/turkey/" class="tag-cloud-link tag-link-1811 tag-link-position-41" style="font-size: 9.3846153846154pt;" aria-label="Turkey (43 items)">Turkey</a>
<a href="https://aijac.org.au/tag/uae/" class="tag-cloud-link tag-link-2090 tag-link-position-42" style="font-size: 9.3846153846154pt;" aria-label="UAE (43 items)">UAE</a>
<a href="https://aijac.org.au/tag/united-kingdom/" class="tag-cloud-link tag-link-1822 tag-link-position-43" style="font-size: 9.0769230769231pt;" aria-label="United Kingdom (39 items)">United Kingdom</a>
<a href="https://aijac.org.au/tag/united-nations/" class="tag-cloud-link tag-link-1829 tag-link-position-44" style="font-size: 11.153846153846pt;" aria-label="United Nations (73 items)">United Nations</a>
<a href="https://aijac.org.au/tag/united-states/" class="tag-cloud-link tag-link-1825 tag-link-position-45" style="font-size: 12.923076923077pt;" aria-label="United States (124 items)">United States</a></div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-52545 fl-builder-global-templates-locked" data-post-id="52545" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaad" data-node="5f151be97eaad">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaae" data-node="5f151be97eaae">
			<div class="fl-col fl-node-5f151be97eab0 fl-col-small" data-node="5f151be97eab0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eab8" data-node="5f151be97eab8">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">ABOUT</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f151be97eab2" data-node="5f151be97eab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.</p>
<div class="footer-email-wrap"><strong>CONTACT:</strong> <a href="mailto:aijac@aijac.org.au" data-kmt="1">aijac@aijac.org.au</a></div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151be97eaaf fl-col-small" data-node="5f151be97eaaf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eabc" data-node="5f151be97eabc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FOLLOW</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5f151cc432d5a" data-node="5f151cc432d5a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.facebook.com/aijac.au" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://twitter.com/AIJAC_Update" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.youtube.com/user/AIJACvideo" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.instagram.com/aijac_update/?hl=en" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-search-form fl-node-5f3f36e2242ef" data-node="5f3f36e2242ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151d5e7fdbd fl-col-small" data-node="5f151d5e7fdbd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f151c2066dcc" data-node="5f151c2066dcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53319 size-full" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png" alt="Aijac Logo White Text Transparent" itemprop="image" height="549" width="1507" title="Aijac Logo White Text Transparent" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png 1507w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-300x109.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-1024x373.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-768x280.png 768w" sizes="(max-width: 1507px) 100vw, 1507px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaa6" data-node="5f151be97eaa6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaaa fl-col-group-equal-height fl-col-group-align-center" data-node="5f151be97eaaa">
			<div class="fl-col fl-node-5f151be97eaab" data-node="5f151be97eaab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f151be97eaac" data-node="5f151be97eaac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">© 2017-2021 AIJAC. All Rights Reserved. Site by <a href="https://ascetdigital.com.au" target="_blank" rel="noopener">ASCET Digital</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.1' id='jquery-throttle-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/f3452973b9948b8d3a78b13988f5002d-layout-bundle.js?ver=2.4.2.1-1.3.2.3' id='fl-builder-layout-bundle-f3452973b9948b8d3a78b13988f5002d-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.1' id='jquery-magnificpopup-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://aijac.org.au/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.8' id='fl-automator-js'></script>
<script src='https://aijac.org.au/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body>
</html>
