<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Russo-Iranian alliance comes to Europe - AIJAC</title>
	<link rel="canonical" href="https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Russo-Iranian alliance comes to Europe - AIJAC" />
	<meta property="og:description" content="The idea that a wedge could ever be driven between Russia and Iran, in Syria or anywhere else, has been tested for decades and proved definitively false. The historical pattern and the breadth and depth of Russo-Iranian cooperation in every sphere demonstrates quite clearly that there’s no quid pro quo and that the relationship is not transactional." />
	<meta property="og:url" content="https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2022-12-01T00:14:37+00:00" />
	<meta property="article:modified_time" content="2022-12-06T22:46:30+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2022/11/Putin_meeting_with_Iranian_leaders_2022-07-19.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="632" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Oved Lobel" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oved Lobel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/","url":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/","name":"The Russo-Iranian alliance comes to Europe - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/#primaryimage"},"image":{"@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/#primaryimage"},"thumbnailUrl":"https://aijac.org.au/wp-content/uploads/2022/11/Putin_meeting_with_Iranian_leaders_2022-07-19.jpeg","datePublished":"2022-12-01T00:14:37+00:00","dateModified":"2022-12-06T22:46:30+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/63d9fcc7b57ec76ce5815f3e09b07582"},"breadcrumb":{"@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/#primaryimage","url":"https://aijac.org.au/wp-content/uploads/2022/11/Putin_meeting_with_Iranian_leaders_2022-07-19.jpeg","contentUrl":"https://aijac.org.au/wp-content/uploads/2022/11/Putin_meeting_with_Iranian_leaders_2022-07-19.jpeg","width":1280,"height":632,"caption":"Left to Right: Russian President Vladimir Putin, Iranian Supreme Leader Ali Khamenei, Iranian President Ebrahim Raisi"},{"@type":"BreadcrumbList","@id":"https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://aijac.org.au/"},{"@type":"ListItem","position":2,"name":"The Russo-Iranian alliance comes to Europe"}]},{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://aijac.org.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Person","@id":"https://aijac.org.au/#/schema/person/63d9fcc7b57ec76ce5815f3e09b07582","name":"Oved Lobel","description":"Oved Lobel is a Policy Analyst at AIJAC","url":"https://aijac.org.au/author/ovedlobel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; The Russo-Iranian alliance comes to Europe Comments Feed" href="https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/feed/" />
<link rel="preload" href="https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://aijac.org.au/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.12' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-ed59f899eb64fe3099234987d6ee7423-css' href='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/ed59f899eb64fe3099234987d6ee7423-layout-bundle.css?ver=2.6.0.3-1.4.4' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://aijac.org.au/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='base-css' href='https://aijac.org.au/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.12.1' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://aijac.org.au/wp-content/uploads/bb-theme/skin-63648975c1ac5.css?ver=1.7.12.1' media='all' />
<link rel='stylesheet' id='fl-child-theme-css' href='https://aijac.org.au/wp-content/themes/bb-theme-child/style.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d92f701b7fce7a26123a7e87d0d8d57e-css' href='//fonts.googleapis.com/css?family=Noto+Serif+JP%3A300%2C200%2C500%2C400%7CNews+Cycle%3A400%2C700&#038;ver=6.1.1' media='all' />
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://aijac.org.au/wp-includes/js/imagesloaded.min.js?ver=6.1.1' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://aijac.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://aijac.org.au/wp-json/wp/v2/posts/58895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aijac.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aijac.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://aijac.org.au/?p=58895' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Ffresh-air%2Fthe-russo-iranian-alliance-comes-to-europe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Ffresh-air%2Fthe-russo-iranian-alliance-comes-to-europe%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://aijac.org.au/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<link rel="pingback" href="https://aijac.org.au/xmlrpc.php">
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
		<style id="wp-custom-css">
			/* CB space between paragraph */
p {margin-bottom:1.5em}

/* CB style some text bolder */



.bit-bolder {
		font-weight:500!important;
}

.space-above {margin-top:10px!important}


.aijac-video-grid .pp-grid-tile-date {
	font-size:14px;!important
}

/* CB BB show all caption */
.fl-photo-caption {
    white-space: normal;
		font-weight:550!important;
}
/* CB non-BB align caption left */
.wp-caption p.wp-caption-text {
    text-align: left;
		font-weight:550!important;
}


/* CB style sidebar font */
.aijac-sign-up-widget,
.aijac-tag-widget,
.widgettitle {
	font-family:"News cycle";

}


aijac-tag-widget		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-58895 single-format-standard fl-theme-builder-header fl-theme-builder-header-aijac-header-themer-layout fl-theme-builder-footer fl-theme-builder-footer-aijac-footer-themer-layout fl-theme-builder-singular fl-theme-builder-singular-aijac-fresh-air-article-themer-layouts-singular fl-theme-builder-part fl-theme-builder-part-aijac-page-title-and-breadcrumbs fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-52544 fl-builder-global-templates-locked" data-post-id="52544" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f2c8b6e8c96f fl-visible-desktop-medium" data-node="5f2c8b6e8c96f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f2c8b6e92fcd" data-node="5f2c8b6e92fcd">
			<div class="fl-col fl-node-5f2c8b6e9310f" data-node="5f2c8b6e9310f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5f2c8b695f377" data-node="5f2c8b695f377">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-top-right-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-top-right-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f3f393384b17 fl-col-small" data-node="5f3f393384b17">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-5f3f393384a4e" data-node="5f3f393384a4e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f1513682d696 fl-visible-desktop-medium" data-node="5f1513682d696">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1513682d69a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5f1513682d69a">
			<div class="fl-col fl-node-5f1513682d69c" data-node="5f1513682d69c">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5f15159b982d4" data-node="5f15159b982d4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img decoding="async" class="fl-photo-img" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png" alt="" itemprop="image"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151613297f5 fl-visible-desktop-medium" data-node="5f151613297f5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f15161330457" data-node="5f15161330457">
			<div class="fl-col fl-node-5f15161330599" data-node="5f15161330599">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5f151613291b3" data-node="5f151613291b3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5fa47c85218e9 fl-visible-mobile" data-node="5fa47c85218e9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fa47c85219e6 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fa47c85219e6">
			<div class="fl-col fl-node-5fa47c85219e7 fl-col-small" data-node="5fa47c85219e7">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5fa47c85219e8" data-node="5fa47c85219e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5fa47c85219e9 fl-col-small" data-node="5fa47c85219e9">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon fl-node-5fa47c85219ea" data-node="5fa47c85219ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://aijac.org.au/?s" target="_self">
							<i class="fas fa-search" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5fa47c85219eb fl-col-small" data-node="5fa47c85219eb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5fa47c85219ec" data-node="5fa47c85219ec">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu-2" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-3" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-52548 fl-builder-global-templates-locked" data-post-id="52548" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f155c9f0b374" data-node="5f155c9f0b374">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f155c9f0cfad" data-node="5f155c9f0cfad">
			<div class="fl-col fl-node-5f155c9f0d0be" data-node="5f155c9f0d0be">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f155c9f0b1ff" data-node="5f155c9f0b1ff">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Fresh Air</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-breadcrumbs fl-node-5f3df3780791b" data-node="5f3df3780791b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-breadcrumbs pp-breadcrumbs-yoast">
	<p id="breadcrumbs"><span><span><a href="https://aijac.org.au/">Home</a> » <span class="breadcrumb_last" aria-current="page">The Russo-Iranian alliance comes to Europe</span></span></span></p></div>	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-52546 fl-builder-global-templates-locked" data-post-id="52546"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f1528ceba951" data-node="5f1528ceba951">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1528ceba955" data-node="5f1528ceba955">
			<div class="fl-col fl-node-5f1528ceba956" data-node="5f1528ceba956">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5f3b12fde0aa7" data-node="5f3b12fde0aa7">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">FRESH AIR</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5f1528ceba958" data-node="5f1528ceba958">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">The Russo-Iranian alliance comes to Europe</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f152b963db16 bit-bolder" data-node="5f152b963db16">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Dec 1, 2022 | Oved Lobel</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-video fl-node-5f1f8d4e5a18e" data-node="5f1f8d4e5a18e">
	<div class="fl-module-content fl-node-content">
			</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f34b9dc96081" data-node="5f34b9dc96081">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><p>“We naturally think that relations between Russia and Iran are a serious problem not only for Israel, but also for Ukraine, Europe, and the whole world. Iran is a dangerous terrorist state, and the fact that Russia is doing business with it puts the whole world in danger,” Israeli Prime Minister Yair Lapid <a href="https://www.i24news.tv/en/news/israel/diplomacy/1666286529-lapid-says-iran-providing-drones-to-russia-endangers-the-world">told</a> the Russian-language RTVi channel in late October.</p>
<p>Lapid is correct: the Russo-Iranian alliance is a global threat, not merely a regional one. Unfortunately, this somewhat belated recognition still hasn’t prompted any effective remedial action by either Israel or the rest of the world, and so the joint imperial march by Russia and Iran through multiple continents and conflicts continues.</p>
<p><strong>The Nature of the Islamic Republic’s Regime</strong></p>
<p>Until this year, most of the analysis on Russia-Iran relations stressed a cynical, transactional, tension-filled relationship and some variation of the “centuries of mistrust” narrative, in which a true strategic alliance could never be possible because Iranians did not trust Russia given their history.</p>
<p>In an irrelevant sense, this is true: many Iranians do not trust Russia, an imperial power that in various forms over the centuries has broken off pieces of Iran, invaded and occupied the country and tried to seize total power internally until the mid-1980s.</p>
<p>It would be a mistake, however, to view the current regime in Iran as Iranian in any relevant sense. It is simply a <a href="https://www.meforum.org/62821/whither-iran-tehrans-russian-connection">multinational Islamic clerical network</a> playing a shell game, operating under various aliases and maintaining ties to the Soviet Union’s global client network since before 1979:</p>
<blockquote><p>Often dubbed the &#8220;resistance axis,&#8221; the IRGC is no ordinary national army but the vanguard of a multinational Islamic revolution—a supranational monolith whose nerve center is located in Iran. As such, it is no more Iranian than Hezbollah is Lebanese or Ansar Allah is Yemeni.</p></blockquote>
<p>It is inappropriate, as I <a href="https://eeradicalization.com/afghanistan-report-three-jihads-us-withdrawal-and-delusions-oved-lobel/">argued</a> regarding the Taliban and other groups operating in Afghanistan, to use categories like ethnicity or nationality when describing the current regime in Iran and its Islamic Revolutionary Guard Corps (IRGC):</p>
<blockquote><p>The analytical problems stem from the very language used to describe the elements of the war, which in English and other Western languages is saturated with assumptions about identity, particularly nationality and ethnicity, that have little relevance in discussions of Islamist groups and the states in which they operate…This mode of thinking leads to the arbitrary division of integrated, supranational networks into states and their “proxies,” when what is really being discussed is an ideological movement that happens to control some territories we think of as states.</p></blockquote>
<p>The IRGC’s own <a href="https://institute.global/policy/beyond-borders-expansionist-ideology-irans-islamic-revolutionary-guard-corps">indoctrination materials</a> do not mention Iran, referring to themselves as “Mujahedeen” rather than Iranian soldiers. Indeed, as the organisation’s name implies, these are the guardians of the <a href="https://www.meforum.org/62821/whither-iran-tehrans-russian-connection">regional and global</a> <em>Islamic</em> revolution, not of Iran. Thus, Russia’s historical imperialism and treachery against the Persian Empire and the nation of Iran are meaningless to the regime.</p>
<p><strong>Global Iran-Russia cooperation</strong></p>
<p>The relationship between Iran and Russia is neither recent nor transactional. This entirely <a href="https://www.meforum.org/62821/whither-iran-tehrans-russian-connection">ideological alliance</a> began before the collapse of the Soviet Union, particularly with the <a href="https://eeradicalization.com/afghanistan-report-three-jihads-us-withdrawal-and-delusions-oved-lobel/">division of Afghanistan</a> in the mid-1980s, and it is strange that until this year, the conventional wisdom continued to stress tensions and differences rather than partnership, as the historical record of the past few decades makes very clear that Russia and Iran are part of the same “<a href="https://www.washingtoninstitute.org/policy-analysis/russia-and-iran-keep-growing-closer#utm_term=READ%20THIS%20ARTICLE%20ON%20OUR%20WEBSITE&amp;utm_campaign=Russia%2C%20Iran%20Keep%20Growing%20Closer%20%28Borshchevskaya%20%7C%2019FortyFive%29&amp;utm_content=email&amp;utm_source=Act-On+Software&amp;utm_medium=email&amp;cm_mmc=Act-On%20Software-_-email-_-Russia%2C%20Iran%20Keep%20Growing%20Closer%20%28Borshchevskaya%20%7C%2019FortyFive%29-_-READ%20THIS%20ARTICLE%20ON%20OUR%20WEBSITE">strategic set</a>”.</p>
<p>The first Russian move following the collapse of the USSR was the massive sale of arms to Iran, despite severe US pressure and a secret <a href="https://www.nytimes.com/2000/10/13/world/despite-a-secret-pact-by-gore-in-95-russian-arms-sales-to-iran-go-on.html">mid-1995 pact</a> between then Vice President Al Gore and then Russian Prime Minister Viktor Chernomyrdin to cut off such sales to Iran by 1999 in exchange for not being sanctioned. In 2007, Iran and Russia <a href="https://www.armscontrol.org/act/2016-11/news-briefs/russia-completes-s-300-delivery-iran">signed</a> a deal for the S-300 air defence system, which was ultimately delivered to Iran in 2016.</p>
<p>During the Second Intifada, it was <a href="https://www.meforum.org/62821/whither-iran-tehrans-russian-connection">via Moscow</a> that the Palestine Liberation Organisation (PLO), a former Soviet proxy, was able to meet with and secure help from the IRGC, ultimately resulting in the <a href="https://web.archive.org/web/20050316093655/http:/www.mfa.gov.il/MFA/Government/Communiques/2002/Seizing%20of%20the%20Palestinian%20weapons%20ship%20Karine%20A%20-">Karine A affair</a>, in which a massive arms shipment to Palestinian terrorists was intercepted by Israel. Russia continues to <a href="https://aijac.org.au/featured/russia-intrudes-into-the-palestinian-arena/">maintain ties</a> with all Palestinian terrorist groups, including IRGC clients and proxies like Hamas and Palestinian Islamic Jihad.</p>
<p>Russia also began <a href="https://www.nytimes.com/2006/08/07/world/middleeast/07hezbollah.html">encouraging</a> the IRGC’s regional expansion via their joint client regime in Syria, ensuring that the IRGC’s Lebanese front Hezbollah was well-supplied with its newest missiles for its war with Israel in 2006 despite multiple Israeli complaints to Moscow. As Russian Deputy Foreign Minister Mikhail Bogdanov <a href="https://www.reuters.com/article/us-mideast-crisis-syria-russia-terrorgro-idUSKCN0T412520151115">emphasised</a> in 2015, “We maintain contacts and relations with [Hezbollah] because we do not consider them a terrorist organization.”</p>
<p>Of course, after the <a href="https://www.reuters.com/article/us-mideast-crisis-syria-soleimani-insigh/how-iranian-general-plotted-out-syrian-assault-in-moscow-idUSKCN0S02BV20151006">jointly-planned</a> Russo-Iranian intervention in Syria in 2015, that relationship grew exponentially, with Russia <a href="https://www.thedailybeast.com/russia-is-arming-hezbollah-say-two-of-the-groups-field-commanders">directly arming</a> Hezbollah with heavy weapons; providing it <a href="https://english.almanar.com.lb/1302897">protection</a> from Israeli airstrikes inside Russia’s Hmeimim airbase; <a href="https://www.foxnews.com/world/exclusive-russia-flying-iranian-weapons-shipments-into-syria-sources-say">ferrying</a> Iranian weapons to Syria; and even using Iran’s Hamedan airbase to bomb Syria. Russia also recently <a href="https://www.rferl.org/a/iran-satellite-russia-ukraine-surveillance-control/31977536.html">launched</a> a satellite for the IRGC.</p>
<p>Globally, wherever one finds a key Russian client state under duress, the IRGC is not far behind. This was most <a href="https://www.aspistrategist.org.au/what-are-russia-iran-and-cuba-doing-in-venezuela/">notable</a> in Venezuela, where Russia and Iran leveraged their respective long-standing alliances with Cuba and each other to shore up the regime of Nicolas Maduro, and both countries supply him <a href="https://aijac.org.au/fresh-air/iran-riding-the-tide-of-latin-americas-pink-wave/">weapons</a> – including Iranian drones and ongoing attempts to transfer other IRGC capabilities – and funds, as well as <a href="https://aijac.org.au/featured/empowering-russias-allies-is-not-the-answer-to-the-energy-crisis/">jointly helping</a> <a href="https://aijac.org.au/fresh-air/iran-doubles-down-in-venezuela/">revive</a> Venezuela’s oil industry and shipping its oil around the world.</p>
<p>Less often covered is the joint Russo-Iranian effort to help the brutal junta in Myanmar in its civil war against its people. In what has long since become a global phenomenon, <a href="https://aijac.org.au/australia-israel-review/essay-diplomatic-delusions/">Russia, China and Iran</a> will act <a href="https://aijac.org.au/op-ed/be-wary-of-iran-silent-partner-in-the-anti-west-club/">in concert</a> to defend their clients and allies and advance one another’s imperial projects. The junta in Myanmar has long been a <a href="https://www.smh.com.au/world/asia/a-bloodbath-is-imminent-in-myanmar-but-china-blocks-un-sanctions-20210331-p57fuw.html">close ally</a> and <a href="https://www.themoscowtimes.com/2021/04/20/myanmar-junta-imported-15m-worth-of-russian-radar-equipment-in-february-a73672">client</a> of both China and Russia, its largest and second largest <a href="https://www.ft.com/content/2d3168b9-e4eb-48b3-b5a4-d9919dfcc96a">weapons suppliers</a> respectively, so it was no surprise when the first reports of IRGC weapons shipments to the junta, allegedly including missiles and drones, <a href="https://asiatimes.com/2022/02/another-iranian-plane-lands-in-myanmar/">emerged</a> in early 2022.</p>
<p>In Africa, meanwhile, Russia and Iran reportedly <a href="https://foreignpolicy.com/2020/07/17/iran-aiding-al-shabab-somalia-united-states/">coordinate</a> to help Al-Qaeda’s Al-Shabaab in Somalia to undermine US and international efforts to stabilise the country and conduct counterterrorism missions. In the Central African Republic (CAR), the IRGC and Russia are <a href="https://citeam.org/russian-mercenaries-in-africa/">co-located</a> and almost certainly coordinating operations, with the former allegedly <a href="https://mailchi.mp/ronenbergman/mossad-chief-cohen-speech-tells-much-about-the-organization-and-its-leader-translated-excerpts">running</a> a local subordinate militia and agent network. These ties have likely grown closer since CAR essentially became a <a href="https://www.nytimes.com/2021/06/27/world/asia/russia-mercenaries-central-african-republic.html?smid=tw-nytimes&amp;smtyp=cur">Russian colony</a> once Moscow helped put down an <a href="https://www.rferl.org/a/russia-troops-central-african-republic-coup/31011677.html">attempted coup</a> and <a href="https://twitter.com/ruslantrad/status/1468008322460749827?s=20&amp;t=tqZ6wugPzty8UajPb5_-Jg">preserve</a> the regime during an ongoing civil war.</p>
<p>It is also no surprise that Iranian Foreign Minister Hossein Amir-Abdollahian’s <a href="https://twitter.com/fabsenbln/status/1561774087432798211?s=20&amp;t=tqZ6wugPzty8UajPb5_-Jg">first stop</a> on his Africa tour was Mali, in which a <a href="https://www.africanews.com/2021/05/29/mali-hundreds-show-support-for-army-and-russia/">Russian-backed coup</a> brought a Russia-aligned junta to power. It is likely that other Russian client regimes in Africa, such as the junta in Sudan, will also welcome back the IRGC, assuming it and its proxies were ever truly expelled in the first place. Russia&#8217;s &#8220;<a href="https://aijac.org.au/fresh-air/russia-sends-its-pet-neo-nazis-to-kill-zelensky-while-claiming-to-want-to-denazify-ukraine/">implausibly deniable</a>&#8221; expeditionary force, Wagner, is known to have <a href="https://home.treasury.gov/news/press-releases/jy1104">received</a> Iranian drones in Ukraine, and it&#8217;s likely a similar arrangement exists in Africa, as well.</p>
<p>But it is in Ukraine where the full extent of the Russo-Iranian alliance is most visible. Iran has not only provided hundreds, and potentially thousands, of drones and loitering munitions to Russia, but is also providing it body armour and helmets and plans to <a href="https://www.reuters.com/world/exclusive-iran-agrees-ship-missiles-more-drones-russia-defying-west-sources-2022-10-18/">transfer</a> ballistic missiles, as well. Additionally, IRGC advisors are already on the ground in Crimea and potentially in Belarus and other Russian-occupied areas of Ukraine overseeing attacks – several have reportedly been killed in Ukrainian strikes. Russia and Iran have also come to an <a href="https://www.washingtonpost.com/national-security/2022/11/19/russia-iran-drones-secret-deal/">agreement</a> to mass-produce hundreds of Iranian <a href="https://twitter.com/KyivIndependent/status/1594526826101366784?s=20&amp;t=S0W6w3M7EUfIvB_XNx5W3g">loitering munitions</a> inside Russia. Additionally, the two allies are reportedly <a href="https://foreignpolicy.com/2022/10/25/afghanistan-russia-ukraine-military-recruitment-putin-taliban/">coordinating</a> to <a href="https://apnews.com/article/afghanistan-russia-ukraine-iran-europe-taliban-30e2b1ffc7c5ecf2847b654f862723b8?taid=635ff2f624b2100001fbbc81&amp;utm_campaign=TrueAnthem&amp;utm_medium=AP&amp;utm_source=Twitter">recruit</a> scores of former Afghan special forces who fled to Iran after the Taliban takeover to fight for Russia in Ukraine.</p>
<p>Iran, for its part, has reportedly asked Russia for help with advancing its nuclear program. Iran’s claim of <a href="https://www.reuters.com/world/middle-east/us-skeptical-reports-iran-has-developed-hypersonic-missile-pentagon-2022-11-17/">developing</a> a hypersonic ballistic missile, while likely false for now, should be viewed in terms of its broader cooperation with Russia and thus as a real possibility in the future.</p>
<p><strong>Conclusion</strong></p>
<p>The idea that a wedge could ever be driven between Russia and Iran, in Syria or anywhere else, has been tested for decades and proved definitively false. The historical pattern and the breadth and depth of Russo-Iranian cooperation in every sphere demonstrates quite clearly that there’s no quid pro quo and that the relationship is not transactional. Instead, this is a <a href="https://www.meforum.org/62821/whither-iran-tehrans-russian-connection">long-standing, ideological strategic alliance</a> and must be treated as such if any policy dealing with either is to be effective.</p>
<p>&nbsp;</p>
</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95c" data-node="5f1528ceba95c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f15358bb101e" data-node="5f15358bb101e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Tags: <a href="https://aijac.org.au/tag/afghanistan/" rel="tag" class="afghanistan">Afghanistan</a>, <a href="https://aijac.org.au/tag/hezbollah/" rel="tag" class="hezbollah">Hezbollah</a>, <a href="https://aijac.org.au/tag/houthis/" rel="tag" class="houthis">Houthis</a>, <a href="https://aijac.org.au/tag/iran/" rel="tag" class="iran">Iran</a>, <a href="https://aijac.org.au/tag/irgc/" rel="tag" class="irgc">IRGC</a>, <a href="https://aijac.org.au/tag/russia/" rel="tag" class="russia">Russia</a>, <a href="https://aijac.org.au/tag/taliban/" rel="tag" class="taliban">Taliban</a>, <a href="https://aijac.org.au/tag/terrorism/" rel="tag" class="terrorism">Terrorism</a>, <a href="https://aijac.org.au/tag/ukraine/" rel="tag" class="ukraine">Ukraine</a>, <a href="https://aijac.org.au/tag/wagner/" rel="tag" class="wagner">Wagner</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-5f15368bccecc" data-node="5f15368bccecc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-social-share-col-sm-4 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/&title=The+Russo-Iranian+alliance+comes+to+Europe">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/&text=The+Russo-Iranian+alliance+comes+to+Europe">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://aijac.org.au/wp-content/uploads/2022/11/Putin_meeting_with_Iranian_leaders_2022-07-19.jpeg&url=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/&description=The+Russo-Iranian+alliance+comes+to+Europe">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/&title=The+Russo-Iranian+alliance+comes+to+Europe">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-reddit">
				<a class="pp-share-button-link" href="https://reddit.com/submit?url=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/&title=The+Russo-Iranian+alliance+comes+to+Europe">
										<span class="pp-share-button-icon">
													<i class="fab fa-reddit" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Reddit</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://aijac.org.au/fresh-air/the-russo-iranian-alliance-comes-to-europe/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fa fab fa-print" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95f" data-node="5f1528ceba95f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5f1528ceba95e" data-node="5f1528ceba95e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" rel="prev"><strong>&larr; Previous article</strong><br>UN nuclear watchdog head’s shocking statement on Iran</a></div><div class="nav-next"><a href="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" rel="next"><strong>Next article &rarr;</strong><br>Apparent mass amnesia at Brighton Secondary College hearing</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15447bd4a24" data-node="5f15447bd4a24">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RELATED ARTICLES</span>

			
			
		</h3>

		
	</div>

			<div class="pp-sub-heading">
			<br />
		</div>
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f153d340b4a1" data-node="5f153d340b4a1">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-58904 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-antisemitism tag-australia author-tammy-reznik" itemscope itemtype="https://schema.org/BlogPosting" data-id="58904">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" content="Apparent mass amnesia at Brighton Secondary College hearing" /><meta itemprop="datePublished" content="2022-12-06" /><meta itemprop="dateModified" content="2022-12-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" title="Apparent mass amnesia at Brighton Secondary College hearing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58906 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/FUINlICagAAeQgD-landscape.jpeg" alt="Image: Twitter" itemprop="image" data-no-lazy="1" height="640" width="1024" title="FUINlICagAAeQgD"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Apparent mass amnesia at Brighton Secondary College hearing											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Dec 6, 2022 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58892 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-iaea tag-iran tag-jcpoa tag-nuclear tag-russia tag-terrorism tag-ukraine author-ran-porat" itemscope itemtype="https://schema.org/BlogPosting" data-id="58892">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" content="UN nuclear watchdog head’s shocking statement on Iran" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-12-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="683" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" title="UN nuclear watchdog head’s shocking statement on Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-55190 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/grossi-landscape.jpeg" alt="International Atomic Energy Agency Director-General Rafael Grossi (source: Dean_Calma)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Grossi"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														UN nuclear watchdog head’s shocking statement on Iran											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Nov 30, 2022 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-al-jazeera tag-antisemitism tag-fifa tag-iran tag-israel tag-palestinian tag-qatar tag-world-cup author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="58890">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" content="The World Cup and Qatar’s Hypocrisy" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-11-30" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="586" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" title="The World Cup and Qatar’s Hypocrisy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58874 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/f37b683a-8a0a-bcec-8319-436dbbad520a-landscape.jpg" alt="(Photo: Shutterstock)" itemprop="image" data-no-lazy="1" height="586" width="1000" title="4,September,2019,,Moscow,,Russia.,Copy,Of,World,Cup,Trophy"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The World Cup and Qatar’s Hypocrisy											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Nov 30, 2022 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58759 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air category-submissions tag-australia tag-canada tag-eu tag-hezbollah tag-iran tag-irgc tag-jcpoa tag-magnitsky tag-myanmar tag-ps752 tag-russia tag-syria tag-terrorism tag-uk tag-ukraine tag-us tag-venezuela tag-yemen author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="58759">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/submissions/submission-to-the-inquiry-into-the-human-rights-implications-of-recent-violence-in-iran/" content="Submission to the Inquiry into the Human Rights Implications of Recent Violence in Iran" /><meta itemprop="datePublished" content="2022-11-23" /><meta itemprop="dateModified" content="2022-11-23" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Iran_Protests_52383779726.jpeg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="582" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/submissions/submission-to-the-inquiry-into-the-human-rights-implications-of-recent-violence-in-iran/" title="Submission to the Inquiry into the Human Rights Implications of Recent Violence in Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58738 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Iran_Protests_52383779726-landscape.jpeg" alt="(Image: Flickr) " itemprop="image" data-no-lazy="1" height="582" width="800" title="Iran Protests (52383779726)"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Submission to the Inquiry into the Human Rights Implications of Recent Violence in Iran											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Nov 23, 2022 | Featured, Fresh AIR, Submissions</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58749 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-australia tag-iran author-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58749">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/irans-revealing-submission-to-the-australian-parliament/" content="Iran’s revealing submission to the Australian parliament" /><meta itemprop="datePublished" content="2022-11-23" /><meta itemprop="dateModified" content="2022-11-23" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/52446957833_8c51283865_k.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1365" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/irans-revealing-submission-to-the-australian-parliament/" title="Iran’s revealing submission to the Australian parliament"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58746 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/52446957833_8c51283865_k-1024x683-landscape.jpg" alt="(Image: Flickr)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="52446957833 8c51283865 K"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Iran’s revealing submission to the Australian parliament											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Nov 23, 2022 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58696 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-elections tag-israel tag-netanyahu author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="58696">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" content="In Israel’s election, wasted votes were PM Lapid bloc’s undoing" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm.png" /><meta itemprop="width" content="1996" /><meta itemprop="height" content="1286" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" title="In Israel’s election, wasted votes were PM Lapid bloc’s undoing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58697 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-11-04-at-3.48.35-pm-1024x660-landscape.png" alt="Screen Shot 2022 11 04 At 3.48.35 Pm" itemprop="image" data-no-lazy="1" height="660" width="1024" title="Screen Shot 2022 11 04 At 3.48.35 Pm"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														In Israel’s election, wasted votes were PM Lapid bloc’s undoing											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content content-type-excerpt">
    Nov 4, 2022 | Featured, Fresh AIR</div>
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f15413311e73 fl-col-small" data-node="5f15413311e73">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5f15431a8b225" data-node="5f15431a8b225">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SIGN UP FOR AIJAC EMAILS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ec" data-node="5f154132f08ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4168 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="4168" data-name="Subscribe!" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a8155e92a7"> <span>Fresh AIR</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="c881354a34"> <span>Update from AIJAC</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1670654425" /><input type="hidden" name="_mc4wp_form_id" value="4168" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f154406f2ec9" data-node="5f154406f2ec9">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RECENT POSTS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f154132f08e6 fl-visible-desktop" data-node="5f154132f08e6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58904 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-antisemitism tag-australia author-tammy-reznik" itemscope itemtype="https://schema.org/BlogPosting" data-id="58904">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" content="Apparent mass amnesia at Brighton Secondary College hearing" /><meta itemprop="datePublished" content="2022-12-06" /><meta itemprop="dateModified" content="2022-12-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" title="Apparent mass amnesia at Brighton Secondary College hearing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58906 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg" alt="Image: Twitter" itemprop="image" data-no-lazy="1" height="640" width="1024" title="FUINlICagAAeQgD" srcset="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD-300x188.jpeg 300w, https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD-768x480.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Apparent mass amnesia at Brighton Secondary College hearing											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			December 6, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-58892 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-iaea tag-iran tag-jcpoa tag-nuclear tag-russia tag-terrorism tag-ukraine author-ran-porat" itemscope itemtype="https://schema.org/BlogPosting" data-id="58892">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" content="UN nuclear watchdog head’s shocking statement on Iran" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-12-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="683" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" title="UN nuclear watchdog head’s shocking statement on Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-55190 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg" alt="International Atomic Energy Agency Director-General Rafael Grossi (source: Dean_Calma)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Grossi" srcset="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2021/06/grossi-300x200.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/06/grossi-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														UN nuclear watchdog head’s shocking statement on Iran											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 30, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-al-jazeera tag-antisemitism tag-fifa tag-iran tag-israel tag-palestinian tag-qatar tag-world-cup author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="58890">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" content="The World Cup and Qatar’s Hypocrisy" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-11-30" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="586" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" title="The World Cup and Qatar’s Hypocrisy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58874 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg" alt="(Photo: Shutterstock)" itemprop="image" data-no-lazy="1" height="586" width="1000" title="4,September,2019,,Moscow,,Russia.,Copy,Of,World,Cup,Trophy" srcset="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg 1000w, https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a-300x176.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a-768x450.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The World Cup and Qatar’s Hypocrisy											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 30, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-58841 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-israel tag-palestinians tag-terrorism author-amos-harel edition-ed-47-december-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="58841">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/new-government-will-confront-terror-wave/" content="New Government will confront terror wave " /><meta itemprop="datePublished" content="2022-11-29" /><meta itemprop="dateModified" content="2022-11-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg" /><meta itemprop="width" content="724" /><meta itemprop="height" content="483" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/new-government-will-confront-terror-wave/" title="New Government will confront terror wave "></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58853 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg" alt="Image: Twitter" itemprop="image" data-no-lazy="1" height="483" width="724" title="95dc6e95844983330059f468c879f086" srcset="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg 724w, https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086-300x200.jpg 300w" sizes="(max-width: 724px) 100vw, 724px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														New Government will confront terror wave 											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 29, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58834 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-anti-zionism tag-antisemitism tag-new-zealand author-miriam-bell edition-ed-47-december-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="58834">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/air-new-zealand-disinformation-report-prompts-anti-zionism-debate/" content="AIR New Zealand: Disinformation report prompts anti-Zionism debate" /><meta itemprop="datePublished" content="2022-11-29" /><meta itemprop="dateModified" content="2022-11-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1706" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/air-new-zealand-disinformation-report-prompts-anti-zionism-debate/" title="AIR New Zealand: Disinformation report prompts anti-Zionism debate"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58836 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1024x683.jpg" alt="Anti-Zionism is no longer being ignored in New Zealand (Image: Alamy Stock photo)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Protestors Hold Anti Israel Signage And Wave Palestinian Flags At A Pro Palestinian Event In Toronto, Ontario." srcset="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1024x683.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-300x200.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-768x512.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1536x1024.jpg 1536w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIR New Zealand: Disinformation report prompts anti-Zionism debate											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 29, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1546a8213b6 fl-visible-medium-mobile" data-node="5f1546a8213b6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-58904 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-antisemitism tag-australia author-tammy-reznik" itemscope itemtype="https://schema.org/BlogPosting" data-id="58904">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" content="Apparent mass amnesia at Brighton Secondary College hearing" /><meta itemprop="datePublished" content="2022-12-06" /><meta itemprop="dateModified" content="2022-12-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/apparent-mass-amnesia-at-brighton-secondary-college-hearing/" title="Apparent mass amnesia at Brighton Secondary College hearing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58906 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg" alt="Image: Twitter" itemprop="image" data-no-lazy="1" height="640" width="1024" title="FUINlICagAAeQgD" srcset="https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD-300x188.jpeg 300w, https://aijac.org.au/wp-content/uploads/2022/12/FUINlICagAAeQgD-768x480.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Apparent mass amnesia at Brighton Secondary College hearing											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			December 6, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58892 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-iaea tag-iran tag-jcpoa tag-nuclear tag-russia tag-terrorism tag-ukraine author-ran-porat" itemscope itemtype="https://schema.org/BlogPosting" data-id="58892">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" content="UN nuclear watchdog head’s shocking statement on Iran" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-12-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="683" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/un-nuclear-watchdog-heads-shocking-statement-on-iran/" title="UN nuclear watchdog head’s shocking statement on Iran"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-55190 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg" alt="International Atomic Energy Agency Director-General Rafael Grossi (source: Dean_Calma)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Grossi" srcset="https://aijac.org.au/wp-content/uploads/2021/06/grossi.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2021/06/grossi-300x200.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/06/grossi-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														UN nuclear watchdog head’s shocking statement on Iran											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 30, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-al-jazeera tag-antisemitism tag-fifa tag-iran tag-israel tag-palestinian tag-qatar tag-world-cup author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="58890">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" content="The World Cup and Qatar’s Hypocrisy" /><meta itemprop="datePublished" content="2022-11-30" /><meta itemprop="dateModified" content="2022-11-30" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="586" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/the-world-cup-and-qatars-hypocrisy/" title="The World Cup and Qatar’s Hypocrisy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58874 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg" alt="(Photo: Shutterstock)" itemprop="image" data-no-lazy="1" height="586" width="1000" title="4,September,2019,,Moscow,,Russia.,Copy,Of,World,Cup,Trophy" srcset="https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a.jpg 1000w, https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a-300x176.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/f37b683a-8a0a-bcec-8319-436dbbad520a-768x450.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The World Cup and Qatar’s Hypocrisy											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 30, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58841 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-israel tag-palestinians tag-terrorism author-amos-harel edition-ed-47-december-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="58841">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/new-government-will-confront-terror-wave/" content="New Government will confront terror wave " /><meta itemprop="datePublished" content="2022-11-29" /><meta itemprop="dateModified" content="2022-11-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg" /><meta itemprop="width" content="724" /><meta itemprop="height" content="483" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/new-government-will-confront-terror-wave/" title="New Government will confront terror wave "></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58853 size-full pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg" alt="Image: Twitter" itemprop="image" data-no-lazy="1" height="483" width="724" title="95dc6e95844983330059f468c879f086" srcset="https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086.jpg 724w, https://aijac.org.au/wp-content/uploads/2022/11/95dc6e95844983330059f468c879f086-300x200.jpg 300w" sizes="(max-width: 724px) 100vw, 724px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														New Government will confront terror wave 											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 29, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58834 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-anti-zionism tag-antisemitism tag-new-zealand author-miriam-bell edition-ed-47-december-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="58834">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/air-new-zealand-disinformation-report-prompts-anti-zionism-debate/" content="AIR New Zealand: Disinformation report prompts anti-Zionism debate" /><meta itemprop="datePublished" content="2022-11-29" /><meta itemprop="dateModified" content="2022-11-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1706" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/air-new-zealand-disinformation-report-prompts-anti-zionism-debate/" title="AIR New Zealand: Disinformation report prompts anti-Zionism debate"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-58836 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1024x683.jpg" alt="Anti-Zionism is no longer being ignored in New Zealand (Image: Alamy Stock photo)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Protestors Hold Anti Israel Signage And Wave Palestinian Flags At A Pro Palestinian Event In Toronto, Ontario." srcset="https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1024x683.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-300x200.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-768x512.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-1536x1024.jpg 1536w, https://aijac.org.au/wp-content/uploads/2022/11/2H823K6-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIR New Zealand: Disinformation report prompts anti-Zionism debate											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 29, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15442184c05" data-node="5f15442184c05">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SORT BY TOPICS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ea" data-node="5f154132f08ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Select a tag</h2><div class="tagcloud"><a href="https://aijac.org.au/tag/afghanistan-pakistan/" class="tag-cloud-link tag-link-1809 tag-link-position-1" style="font-size: 11.738636363636pt;" aria-label="Afghanistan/ Pakistan (118 items)">Afghanistan/ Pakistan</a>
<a href="https://aijac.org.au/tag/anti-zionism/" class="tag-cloud-link tag-link-1798 tag-link-position-2" style="font-size: 15.318181818182pt;" aria-label="Anti-Zionism (339 items)">Anti-Zionism</a>
<a href="https://aijac.org.au/tag/antisemitism/" class="tag-cloud-link tag-link-1804 tag-link-position-3" style="font-size: 16.829545454545pt;" aria-label="Antisemitism (518 items)">Antisemitism</a>
<a href="https://aijac.org.au/tag/asia/" class="tag-cloud-link tag-link-1793 tag-link-position-4" style="font-size: 13.170454545455pt;" aria-label="Asia (183 items)">Asia</a>
<a href="https://aijac.org.au/tag/australasia/" class="tag-cloud-link tag-link-1794 tag-link-position-5" style="font-size: 17.306818181818pt;" aria-label="Australasia (601 items)">Australasia</a>
<a href="https://aijac.org.au/tag/australia/" class="tag-cloud-link tag-link-1941 tag-link-position-6" style="font-size: 17.147727272727pt;" aria-label="Australia (573 items)">Australia</a>
<a href="https://aijac.org.au/tag/china/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 9.4318181818182pt;" aria-label="China (60 items)">China</a>
<a href="https://aijac.org.au/tag/coronavirus/" class="tag-cloud-link tag-link-2216 tag-link-position-8" style="font-size: 9.1931818181818pt;" aria-label="coronavirus (57 items)">coronavirus</a>
<a href="https://aijac.org.au/tag/egypt/" class="tag-cloud-link tag-link-1791 tag-link-position-9" style="font-size: 13.886363636364pt;" aria-label="Egypt (224 items)">Egypt</a>
<a href="https://aijac.org.au/tag/elections/" class="tag-cloud-link tag-link-1998 tag-link-position-10" style="font-size: 10.784090909091pt;" aria-label="Elections (90 items)">Elections</a>
<a href="https://aijac.org.au/tag/europe/" class="tag-cloud-link tag-link-1797 tag-link-position-11" style="font-size: 13.170454545455pt;" aria-label="Europe (183 items)">Europe</a>
<a href="https://aijac.org.au/tag/far-right/" class="tag-cloud-link tag-link-1831 tag-link-position-12" style="font-size: 9.4318181818182pt;" aria-label="Far Right (60 items)">Far Right</a>
<a href="https://aijac.org.au/tag/fatah/" class="tag-cloud-link tag-link-1805 tag-link-position-13" style="font-size: 8pt;" aria-label="Fatah (40 items)">Fatah</a>
<a href="https://aijac.org.au/tag/gaza/" class="tag-cloud-link tag-link-1923 tag-link-position-14" style="font-size: 11.897727272727pt;" aria-label="Gaza (124 items)">Gaza</a>
<a href="https://aijac.org.au/tag/gulf-states/" class="tag-cloud-link tag-link-1806 tag-link-position-15" style="font-size: 9.75pt;" aria-label="Gulf states (67 items)">Gulf states</a>
<a href="https://aijac.org.au/tag/hamas/" class="tag-cloud-link tag-link-1796 tag-link-position-16" style="font-size: 13.806818181818pt;" aria-label="Hamas (220 items)">Hamas</a>
<a href="https://aijac.org.au/tag/hezbollah/" class="tag-cloud-link tag-link-1896 tag-link-position-17" style="font-size: 13.568181818182pt;" aria-label="Hezbollah (205 items)">Hezbollah</a>
<a href="https://aijac.org.au/tag/holocaust-war-crimes/" class="tag-cloud-link tag-link-1807 tag-link-position-18" style="font-size: 8.7159090909091pt;" aria-label="Holocaust/ War Crimes (49 items)">Holocaust/ War Crimes</a>
<a href="https://aijac.org.au/tag/iaea/" class="tag-cloud-link tag-link-1973 tag-link-position-19" style="font-size: 8.3977272727273pt;" aria-label="IAEA (45 items)">IAEA</a>
<a href="https://aijac.org.au/tag/immigration-multiculturalism/" class="tag-cloud-link tag-link-1823 tag-link-position-20" style="font-size: 8pt;" aria-label="Immigration/ Multiculturalism (40 items)">Immigration/ Multiculturalism</a>
<a href="https://aijac.org.au/tag/indonesia/" class="tag-cloud-link tag-link-1893 tag-link-position-21" style="font-size: 14.522727272727pt;" aria-label="Indonesia (267 items)">Indonesia</a>
<a href="https://aijac.org.au/tag/international-jewry/" class="tag-cloud-link tag-link-1815 tag-link-position-22" style="font-size: 9.5909090909091pt;" aria-label="International Jewry (64 items)">International Jewry</a>
<a href="https://aijac.org.au/tag/international-security/" class="tag-cloud-link tag-link-1802 tag-link-position-23" style="font-size: 14.443181818182pt;" aria-label="International Security (265 items)">International Security</a>
<a href="https://aijac.org.au/tag/iran/" class="tag-cloud-link tag-link-1792 tag-link-position-24" style="font-size: 18.897727272727pt;" aria-label="Iran (954 items)">Iran</a>
<a href="https://aijac.org.au/tag/iraq/" class="tag-cloud-link tag-link-1812 tag-link-position-25" style="font-size: 12.375pt;" aria-label="Iraq (144 items)">Iraq</a>
<a href="https://aijac.org.au/tag/irgc/" class="tag-cloud-link tag-link-1955 tag-link-position-26" style="font-size: 8.875pt;" aria-label="IRGC (51 items)">IRGC</a>
<a href="https://aijac.org.au/tag/islamic-extremism/" class="tag-cloud-link tag-link-1803 tag-link-position-27" style="font-size: 13.329545454545pt;" aria-label="Islamic Extremism (189 items)">Islamic Extremism</a>
<a href="https://aijac.org.au/tag/israel/" class="tag-cloud-link tag-link-1790 tag-link-position-28" style="font-size: 22pt;" aria-label="Israel (2,322 items)">Israel</a>
<a href="https://aijac.org.au/tag/jcpoa/" class="tag-cloud-link tag-link-1962 tag-link-position-29" style="font-size: 12.693181818182pt;" aria-label="JCPOA (157 items)">JCPOA</a>
<a href="https://aijac.org.au/tag/lebanon/" class="tag-cloud-link tag-link-1801 tag-link-position-30" style="font-size: 11.340909090909pt;" aria-label="Lebanon (106 items)">Lebanon</a>
<a href="https://aijac.org.au/tag/malaysia/" class="tag-cloud-link tag-link-1895 tag-link-position-31" style="font-size: 11.261363636364pt;" aria-label="Malaysia (104 items)">Malaysia</a>
<a href="https://aijac.org.au/tag/media-academia/" class="tag-cloud-link tag-link-1817 tag-link-position-32" style="font-size: 13.727272727273pt;" aria-label="Media/ Academia (211 items)">Media/ Academia</a>
<a href="https://aijac.org.au/tag/middle-east/" class="tag-cloud-link tag-link-1800 tag-link-position-33" style="font-size: 14.363636363636pt;" aria-label="Middle East (255 items)">Middle East</a>
<a href="https://aijac.org.au/tag/new-zealand/" class="tag-cloud-link tag-link-2002 tag-link-position-34" style="font-size: 9.9886363636364pt;" aria-label="New Zealand (71 items)">New Zealand</a>
<a href="https://aijac.org.au/tag/ngos/" class="tag-cloud-link tag-link-1819 tag-link-position-35" style="font-size: 9.4318181818182pt;" aria-label="NGOs (60 items)">NGOs</a>
<a href="https://aijac.org.au/tag/palestinians/" class="tag-cloud-link tag-link-1799 tag-link-position-36" style="font-size: 17.465909090909pt;" aria-label="Palestinians (634 items)">Palestinians</a>
<a href="https://aijac.org.au/tag/russia/" class="tag-cloud-link tag-link-1814 tag-link-position-37" style="font-size: 10.943181818182pt;" aria-label="Russia (95 items)">Russia</a>
<a href="https://aijac.org.au/tag/saudi-arabia/" class="tag-cloud-link tag-link-1945 tag-link-position-38" style="font-size: 8.2386363636364pt;" aria-label="Saudi Arabia (43 items)">Saudi Arabia</a>
<a href="https://aijac.org.au/tag/syria/" class="tag-cloud-link tag-link-1810 tag-link-position-39" style="font-size: 12.215909090909pt;" aria-label="Syria (136 items)">Syria</a>
<a href="https://aijac.org.au/tag/terrorism/" class="tag-cloud-link tag-link-1824 tag-link-position-40" style="font-size: 13.329545454545pt;" aria-label="Terrorism (188 items)">Terrorism</a>
<a href="https://aijac.org.au/tag/turkey/" class="tag-cloud-link tag-link-1811 tag-link-position-41" style="font-size: 9.0340909090909pt;" aria-label="Turkey (54 items)">Turkey</a>
<a href="https://aijac.org.au/tag/uae/" class="tag-cloud-link tag-link-2090 tag-link-position-42" style="font-size: 9.3522727272727pt;" aria-label="UAE (59 items)">UAE</a>
<a href="https://aijac.org.au/tag/united-kingdom/" class="tag-cloud-link tag-link-1822 tag-link-position-43" style="font-size: 8.4772727272727pt;" aria-label="United Kingdom (46 items)">United Kingdom</a>
<a href="https://aijac.org.au/tag/united-nations/" class="tag-cloud-link tag-link-1829 tag-link-position-44" style="font-size: 11.022727272727pt;" aria-label="United Nations (96 items)">United Nations</a>
<a href="https://aijac.org.au/tag/united-states/" class="tag-cloud-link tag-link-1825 tag-link-position-45" style="font-size: 12.613636363636pt;" aria-label="United States (153 items)">United States</a></div>
</div></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-52545 fl-builder-global-templates-locked" data-post-id="52545" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaad" data-node="5f151be97eaad">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaae" data-node="5f151be97eaae">
			<div class="fl-col fl-node-5f151be97eab0 fl-col-small" data-node="5f151be97eab0">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f151be97eab8" data-node="5f151be97eab8">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">ABOUT</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f151be97eab2" data-node="5f151be97eab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.</p>
<div class="footer-email-wrap"><strong>CONTACT:</strong> <a href="mailto:aijac@aijac.org.au" data-kmt="1">aijac@aijac.org.au</a></div>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f151be97eaaf fl-col-small" data-node="5f151be97eaaf">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f151be97eabc" data-node="5f151be97eabc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FOLLOW</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5f151cc432d5a" data-node="5f151cc432d5a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-horizontal">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.facebook.com/aijac.au" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://twitter.com/AIJAC_Update" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.youtube.com/user/AIJACvideo" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.instagram.com/aijac_update/?hl=en" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-search-form fl-node-5f3f36e2242ef" data-node="5f3f36e2242ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f151d5e7fdbd fl-col-small" data-node="5f151d5e7fdbd">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5f151c2066dcc" data-node="5f151c2066dcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-53319 size-full" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png" alt="Aijac Logo White Text Transparent" itemprop="image" height="549" width="1507" title="Aijac Logo White Text Transparent" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png 1507w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-300x109.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-1024x373.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-768x280.png 768w" sizes="(max-width: 1507px) 100vw, 1507px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaa6" data-node="5f151be97eaa6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaaa fl-col-group-equal-height fl-col-group-align-center" data-node="5f151be97eaaa">
			<div class="fl-col fl-node-5f151be97eaab" data-node="5f151be97eaab">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5f151be97eaac" data-node="5f151be97eaac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">© 2017-2022 AIJAC. All Rights Reserved. Site by <a href="https://ascetdigital.com.au" target="_blank" rel="noopener">ASCET Digital</a></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.3' id='jquery-throttle-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/aa7ee750078b0fbe5dee664f58e05e23-layout-bundle.js?ver=2.6.0.3-1.4.4' id='fl-builder-layout-bundle-aa7ee750078b0fbe5dee664f58e05e23-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.3' id='jquery-magnificpopup-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://aijac.org.au/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.12.1' id='fl-automator-js'></script>
<script defer src='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.12' id='mc4wp-forms-api-js'></script>
</body>
</html>
