<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Australia should assist the struggling women of Iran   - AIJAC</title>
	<link rel="canonical" href="https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Australia should assist the struggling women of Iran   - AIJAC" />
	<meta property="og:description" content="Women around the world, including in Australia, have united in solidarity with Iranian women, staging mass protests, using the hashtag #Mahsa Amini. These efforts, whilst powerful and commendable, are not substantive enough to put the necessary pressure on the Iranian government." />
	<meta property="og:url" content="https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2022-11-07T23:02:31+00:00" />
	<meta property="article:modified_time" content="2022-11-08T00:11:30+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg" />
	<meta property="og:image:width" content="976" />
	<meta property="og:image:height" content="549" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Michael Shannon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Shannon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/","url":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/","name":"Australia should assist the struggling women of Iran   - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/#primaryimage"},"image":{"@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/#primaryimage"},"thumbnailUrl":"https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg","datePublished":"2022-11-07T23:02:31+00:00","dateModified":"2022-11-08T00:11:30+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d"},"breadcrumb":{"@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/#primaryimage","url":"https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg","contentUrl":"https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg","width":976,"height":549,"caption":"Image: Twitter"},{"@type":"BreadcrumbList","@id":"https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://aijac.org.au/"},{"@type":"ListItem","position":2,"name":"Australia should assist the struggling women of Iran  "}]},{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://aijac.org.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Person","@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d","name":"Michael Shannon","description":"Michael Shannon is the Publishing Manager at AIJAC","url":"https://aijac.org.au/author/michaelaijacshannon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Australia should assist the struggling women of Iran   Comments Feed" href="https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/feed/" />
<link rel="preload" href="https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.11' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-a1cf61520b11a277c22a94f4596f3959-css'  href='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/a1cf61520b11a277c22a94f4596f3959-layout-bundle.css?ver=2.6.0.3-1.4.3.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://aijac.org.au/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.12.1' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://aijac.org.au/wp-content/uploads/bb-theme/skin-63648975c1ac5.css?ver=1.7.12.1' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://aijac.org.au/wp-content/themes/bb-theme-child/style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d92f701b7fce7a26123a7e87d0d8d57e-css'  href='//fonts.googleapis.com/css?family=Noto+Serif+JP%3A300%2C200%2C500%2C400%7CNews+Cycle%3A400%2C700&#038;ver=6.0.3' media='all' />
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://aijac.org.au/wp-includes/js/imagesloaded.min.js?ver=6.0.3' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://aijac.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://aijac.org.au/wp-json/wp/v2/posts/58703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aijac.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aijac.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://aijac.org.au/?p=58703' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fop-ed%2Faustralia-should-assist-the-struggling-women-of-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fop-ed%2Faustralia-should-assist-the-struggling-women-of-iran%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://aijac.org.au/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<link rel="pingback" href="https://aijac.org.au/xmlrpc.php">
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
		<style id="wp-custom-css">
			/* CB space between paragraph */
p {margin-bottom:1.5em}

/* CB style some text bolder */



.bit-bolder {
		font-weight:500!important;
}

.space-above {margin-top:10px!important}


.aijac-video-grid .pp-grid-tile-date {
	font-size:14px;!important
}

/* CB BB show all caption */
.fl-photo-caption {
    white-space: normal;
		font-weight:550!important;
}
/* CB non-BB align caption left */
.wp-caption p.wp-caption-text {
    text-align: left;
		font-weight:550!important;
}


/* CB style sidebar font */
.aijac-sign-up-widget,
.aijac-tag-widget,
.widgettitle {
	font-family:"News cycle";

}


aijac-tag-widget		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-58703 single-format-standard fl-theme-builder-header fl-theme-builder-header-aijac-header-themer-layout fl-theme-builder-footer fl-theme-builder-footer-aijac-footer-themer-layout fl-theme-builder-singular fl-theme-builder-singular-aijac-fresh-air-article-themer-layouts-singular fl-theme-builder-part fl-theme-builder-part-aijac-page-title-and-breadcrumbs fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-52544 fl-builder-global-templates-locked" data-post-id="52544" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f2c8b6e8c96f fl-visible-desktop-medium" data-node="5f2c8b6e8c96f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f2c8b6e92fcd" data-node="5f2c8b6e92fcd">
			<div class="fl-col fl-node-5f2c8b6e9310f" data-node="5f2c8b6e9310f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5f2c8b695f377" data-node="5f2c8b695f377">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-top-right-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-top-right-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f3f393384b17 fl-col-small" data-node="5f3f393384b17">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-5f3f393384a4e" data-node="5f3f393384a4e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f1513682d696 fl-visible-desktop-medium" data-node="5f1513682d696">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1513682d69a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5f1513682d69a">
			<div class="fl-col fl-node-5f1513682d69c" data-node="5f1513682d69c">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5f15159b982d4" data-node="5f15159b982d4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img class="fl-photo-img" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png" alt="" itemprop="image"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151613297f5 fl-visible-desktop-medium" data-node="5f151613297f5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f15161330457" data-node="5f15161330457">
			<div class="fl-col fl-node-5f15161330599" data-node="5f15161330599">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5f151613291b3" data-node="5f151613291b3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5fa47c85218e9 fl-visible-mobile" data-node="5fa47c85218e9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fa47c85219e6 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fa47c85219e6">
			<div class="fl-col fl-node-5fa47c85219e7 fl-col-small" data-node="5fa47c85219e7">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5fa47c85219e8" data-node="5fa47c85219e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5fa47c85219e9 fl-col-small" data-node="5fa47c85219e9">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon fl-node-5fa47c85219ea" data-node="5fa47c85219ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://aijac.org.au/?s" target="_self">
							<i class="fas fa-search" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5fa47c85219eb fl-col-small" data-node="5fa47c85219eb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5fa47c85219ec" data-node="5fa47c85219ec">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu-2" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-3" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
	<li id="menu-item-56946" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/aijac-live-online/"><span class="menu-item-text">AIJAC Live Online</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-52548 fl-builder-global-templates-locked" data-post-id="52548" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f155c9f0b374" data-node="5f155c9f0b374">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f155c9f0cfad" data-node="5f155c9f0cfad">
			<div class="fl-col fl-node-5f155c9f0d0be" data-node="5f155c9f0d0be">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f169cc3eda1d" data-node="5f169cc3eda1d">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">In the Media</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-breadcrumbs fl-node-5f3df3780791b" data-node="5f3df3780791b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-breadcrumbs pp-breadcrumbs-yoast">
	<p id="breadcrumbs"><span><span><a href="https://aijac.org.au/">Home</a> » <span class="breadcrumb_last" aria-current="page">Australia should assist the struggling women of Iran  </span></span></span></p></div>	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-52546 fl-builder-global-templates-locked" data-post-id="52546"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f1528ceba951" data-node="5f1528ceba951">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1528ceba955" data-node="5f1528ceba955">
			<div class="fl-col fl-node-5f1528ceba956" data-node="5f1528ceba956">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5f3b13d0316ef" data-node="5f3b13d0316ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">IN THE MEDIA</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5f1528ceba958" data-node="5f1528ceba958">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Australia should assist the struggling women of Iran  </span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f152b963db16 bit-bolder" data-node="5f152b963db16">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Nov 8, 2022 | Tammy Reznik</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f153527c8567 aijac-caption-wrap" data-node="5f153527c8567">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58707 size-full" src="https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg" alt="Image: Twitter" itemprop="image" height="549" width="976" title="0126802709" srcset="https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg 976w, https://aijac.org.au/wp-content/uploads/2022/11/0126802709-300x169.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/0126802709-768x432.jpg 768w" sizes="(max-width: 976px) 100vw, 976px" />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">Image: Twitter</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f34b9dc96081" data-node="5f34b9dc96081">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><p><em>An edited version of this article was published in the </em>Daily Telegraph<em> and the </em>Courier Mail &#8211; 8 November 2022</p>
<p>&nbsp;</p>
<p style="font-weight: 400;">More than six weeks after the Sept. 17 death of Mahsa Amini in the custody of Iran’s morality police, the unprecedented wave of protests sparked by her death continues. Once unthinkable scenes of widespread mass demonstrations led by Iranian women, burning their headscarves (hijabs) and cutting their hair, as they brandish the now famous slogan &#8220;Women, Life, Freedom&#8221; (<em>Jin, Jiyan, Azadî</em> ), have gone viral.</p>
<p style="font-weight: 400;">If anything, the protests have been gaining momentum. There has been footage of school age girls as young as 14, so emboldened that they too have joined the fight; ripping off their hijabs and shouting “get lost Basij” directly at a guest speaker from Iran’s Islamic Revolutionary Guard Corps paramilitary arm.</p>
<p style="font-weight: 400;">The regime has predictably responded with violence and murder in large numbers – at least 200 people have been killed, probably many more. Many of the victims have been young women. For instance, reports from a high school in Ardibil say security forces assaulted girls who refused to sing an anthem in praise of the Ayatollah, killing 16-year-old Asra Panahi.</p>
<p style="font-weight: 400;">While Amini’s death was the spark that lit the flame, the disquiet has been bubbling for some time, amidst a worsening crackdown on Iranian women’s rights under the new, corruptly-elected hardline President Ebrahim Raisi. Meanwhile, the population had already been suffering a dire economic situation, high unemployment, inflation and rampant corruption.</p>
<p style="font-weight: 400;">Women around the world, including in Australia, have united in solidarity with Iranian women, staging mass protests, using the hashtag #Mahsa Amini. These efforts, whilst powerful and commendable, are not substantive enough to put the necessary pressure on the Iranian government.</p>
<p style="font-weight: 400;">Numerous governments have tried to help, imposing new sanctions on those parts of the regime responsible for the repression and murder of demonstrators – it is time that Australia does the same.</p>
<p style="font-weight: 400;">The regime’s crackdown on women’s rights started during this year’s annual “National Day of Hijab and Chastity” (July 12), when the clerical-dominated state launched an even harsher than usual campaign for the imposition of the Islamic dress code on women.</p>
<p style="font-weight: 400;">Raisi said he was angered by what he called “a lack of compliance with hijab rules” and the organised promotion of (moral) corruption in Islamic society. This, he said, is the result of collusion and “world arrogance” (regime code for the US).</p>
<p style="font-weight: 400;">The regime stepped up enforcement by the Guidance Patrols, the nation’s “morality police”, encouraging Iranian bystanders to turn women into the authorities if their hijab appeared not to comply. It has also promised to employ surveillance technology, including facial recognition, to identify and track down women who are breaching the strict new hijab laws.</p>
<p style="font-weight: 400;">The intensity of Raisi’s obsession with modesty has filtered into things such as banning from women, even modestly dressed ones, from all advertisements, and images of deceased women on gravestones being monitored for modesty.</p>
<p style="font-weight: 400;">According to famous New York-based Iranian dissident feminist <a href="https://www.timesofisrael.com/iranian-dissident-living-in-us-tells-israeli-tv-that-irans-regime-can-go-to-hell">Masih Alinejad</a>, whom the regime has twice tried to kidnap or kill, “The hijab is the tool the regime uses to control the women and, through them, Iranian society.” She likens the hijab rules to the Berlin Wall, saying, “If we bring it down, the entire system will collapse.”</p>
<p style="font-weight: 400;">On. Sept. 26, Canada added new measures to its existing sanctions against Iran; listing 25 individuals and 9 entities, including officials in Iran&#8217;s Islamic Revolutionary Guard. PM Justin Trudeau promised the &#8220;women who are protesting in Iran and those who support them” that Canadians “are with you&#8221;.</p>
<p style="font-weight: 400;">The US has sanctioned the morality police, Islamic Revolutionary Guard Corps (IRGC) commanders, and numerous Iranian prison officials. The US Administration is also campaigning to have Iran thrown off the UN Commission on the Status of Women.</p>
<p style="font-weight: 400;">The UK imposed similar sanctions in early October, then so did the EU, with European Commission chief Ursula von der Leyen saying of Iran’s crackdown, “This shocking violence cannot stay unanswered”.</p>
<p style="font-weight: 400;">There are also international efforts to bar Iran from competing at the upcoming FIFA soccer World Cup in Qatar</p>
<p style="font-weight: 400;">But where is Australia?</p>
<p style="font-weight: 400;">In Canberra, there have been verbal expressions of concern about the plight of Iranian women by the Government, Opposition and various other MPs, but there has yet to be any serious discussion of the sort of targeted sanctions our allies are imposing.</p>
<p style="font-weight: 400;">On Nov 2, a joint statement was released by Canada, Australia and New Zealand saying, “There must be accountability for the ongoing, systemic repression of women and girls in Iran”. Yet the time for such lip service has passed, and countries like our own must now use a language  that the regime will pay attention to – that of sanctions.</p>
<p style="font-weight: 400;">Surely, Australia should now also take stock of its priorities, and more actively assist global efforts to help Iran’s women in their fight to enjoy the same freedoms Australians take for granted.</p>
<h5 style="font-weight: 400;"><strong><em>Tammy Reznik is a Policy Analyst at the Australia/Israel &amp; Jewish Affairs Council.</em>  </strong></h5>
</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95c" data-node="5f1528ceba95c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f15358bb101e" data-node="5f15358bb101e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Tags: <a href="https://aijac.org.au/tag/iran/" rel="tag" class="iran">Iran</a>, <a href="https://aijac.org.au/tag/irgc/" rel="tag" class="irgc">IRGC</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-5f15368bccecc" data-node="5f15368bccecc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-social-share-col-sm-4 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/&title=Australia+should+assist+the+struggling+women+of+Iran%C2%A0%C2%A0">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/&text=Australia+should+assist+the+struggling+women+of+Iran%C2%A0%C2%A0">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://aijac.org.au/wp-content/uploads/2022/11/0126802709.jpg&url=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/&description=Australia+should+assist+the+struggling+women+of+Iran%C2%A0%C2%A0">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/&title=Australia+should+assist+the+struggling+women+of+Iran%C2%A0%C2%A0">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-reddit">
				<a class="pp-share-button-link" href="https://reddit.com/submit?url=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/&title=Australia+should+assist+the+struggling+women+of+Iran%C2%A0%C2%A0">
										<span class="pp-share-button-icon">
													<i class="fab fa-reddit" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Reddit</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://aijac.org.au/op-ed/australia-should-assist-the-struggling-women-of-iran/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fa fab fa-print" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95f" data-node="5f1528ceba95f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5f1528ceba95e" data-node="5f1528ceba95e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" rel="prev"><strong>&larr; Previous article</strong><br>In Israel’s election, wasted votes were PM Lapid bloc’s undoing</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15447bd4a24" data-node="5f15447bd4a24">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RELATED ARTICLES</span>

			
			
		</h3>

		
	</div>

			<div class="pp-sub-heading">
			<br />
		</div>
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1f85183ecd7" data-node="5f1f85183ecd7">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-58683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58683">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" content="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="679" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" title="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58690 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-1024x579-landscape.png" alt="Screen Shot 2022 11 04 At 10.53.06 Am" itemprop="image" data-no-lazy="1" height="579" width="1024" title="Screen Shot 2022 11 04 At 10.53.06 Am"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Nov 4, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58675 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58675">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" content="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm.jpg" /><meta itemprop="width" content="1462" /><meta itemprop="height" content="820" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" title="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58678 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-11-03-at-3.17.19-pm-1024x574-landscape.jpg" alt="Screen Shot 2022 11 03 At 3.17.19 Pm" itemprop="image" data-no-lazy="1" height="574" width="1024" title="Screen Shot 2022 11 03 At 3.17.19 Pm"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Nov 3, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58664 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58664">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" content="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am.jpg" /><meta itemprop="width" content="1438" /><meta itemprop="height" content="786" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" title="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58665 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-11-03-at-11.48.17-am-1024x560-landscape.jpg" alt="Screen Shot 2022 11 03 At 11.48.17 Am" itemprop="image" data-no-lazy="1" height="560" width="1024" title="Screen Shot 2022 11 03 At 11.48.17 Am"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Nov 3, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58658 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-elections tag-israel tag-lapid tag-likud tag-netanyahu author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="58658">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/aijacs-ahron-shapiro-on-abc-newsradio-personal-security-concerns-motivated-voters/" content="AIJAC’s Ahron Shapiro on ABC NewsRadio: &#8216;Personal security&#8217; concerns motivated voters" /><meta itemprop="datePublished" content="2022-11-02" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/FggBYXqWIAIxhQ-.jpeg" /><meta itemprop="width" content="2016" /><meta itemprop="height" content="1512" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/aijacs-ahron-shapiro-on-abc-newsradio-personal-security-concerns-motivated-voters/" title="AIJAC’s Ahron Shapiro on ABC NewsRadio: &#8216;Personal security&#8217; concerns motivated voters"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-58659 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/FggBYXqWIAIxhQ--1024x768-landscape.jpeg" alt="FggBYXqWIAIxhQ " itemprop="image" data-no-lazy="1" height="768" width="1024" title="FggBYXqWIAIxhQ "  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC’s Ahron Shapiro on ABC NewsRadio: &#8216;Personal security&#8217; concerns motivated voters											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Nov 2, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58648 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-australia tag-elections tag-iran tag-israel tag-lapid tag-mahmoud-abbas tag-middle-east tag-netanyahu tag-palestinians tag-ran-porat tag-russia tag-saudi-arabia tag-ukraine author-ran-porat" itemscope itemtype="https://schema.org/BlogPosting" data-id="58648">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/aijacs-ran-porat-interviewed-about-the-israeli-election-and-its-potential-implications-on-2gb/" content="AIJAC&#8217;s Ran Porat interviewed about the Israeli election and its potential implications on 2GB radio" /><meta itemprop="datePublished" content="2022-11-01" /><meta itemprop="dateModified" content="2022-11-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/imgonline-com-ua-twotoone-BEPR5aoN2UR0-scaled.jpeg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1751" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/aijacs-ran-porat-interviewed-about-the-israeli-election-and-its-potential-implications-on-2gb/" title="AIJAC&#8217;s Ran Porat interviewed about the Israeli election and its potential implications on 2GB radio"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-58649 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/imgonline-com-ua-twotoone-BEPR5aoN2UR0-1024x700-landscape.jpeg" alt="Imgonline Com Ua Twotoone BEPR5aoN2UR0" itemprop="image" data-no-lazy="1" height="700" width="1024" title="Imgonline Com Ua Twotoone BEPR5aoN2UR0"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC&#8217;s Ran Porat interviewed about the Israeli election and its potential implications on 2GB radio											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Nov 1, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-australia tag-australia-israel-relations tag-israel tag-jerusalem" itemscope itemtype="https://schema.org/BlogPosting" data-id="58620">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/australian-reversal-on-jerusalem-recognition-misguided-colin-rubenstein-and-michael-rubin-on-sky-news/" content="Australian reversal on Jerusalem recognition misguided &#8211; Colin Rubenstein and Michael Rubin on Sky News" /><meta itemprop="datePublished" content="2022-10-28" /><meta itemprop="dateModified" content="2022-10-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-2.06.19-pm.png" /><meta itemprop="width" content="1710" /><meta itemprop="height" content="958" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/australian-reversal-on-jerusalem-recognition-misguided-colin-rubenstein-and-michael-rubin-on-sky-news/" title="Australian reversal on Jerusalem recognition misguided &#8211; Colin Rubenstein and Michael Rubin on Sky News"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58624 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-10-28-at-2.06.19-pm-1024x574-landscape.png" alt="Screen Shot 2022 10 28 At 2.06.19 Pm" itemprop="image" data-no-lazy="1" height="574" width="1024" title="Screen Shot 2022 10 28 At 2.06.19 Pm"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Australian reversal on Jerusalem recognition misguided &#8211; Colin Rubenstein and Michael Rubin on Sky News											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Oct 28, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f15413311e73 fl-col-small" data-node="5f15413311e73">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5f15431a8b225" data-node="5f15431a8b225">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SIGN UP FOR AIJAC EMAILS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ec" data-node="5f154132f08ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4168 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="4168" data-name="Subscribe!" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a8155e92a7"> <span>Fresh AIR</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="c881354a34"> <span>Update from AIJAC</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667952192" /><input type="hidden" name="_mc4wp_form_id" value="4168" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f154406f2ec9" data-node="5f154406f2ec9">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RECENT POSTS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f154132f08e6 fl-visible-desktop" data-node="5f154132f08e6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58696 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-elections tag-israel tag-netanyahu author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="58696">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" content="In Israel’s election, wasted votes were PM Lapid bloc’s undoing" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm.png" /><meta itemprop="width" content="1996" /><meta itemprop="height" content="1286" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" title="In Israel’s election, wasted votes were PM Lapid bloc’s undoing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58697 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1024x660.png" alt="Screen Shot 2022 11 04 At 3.48.35 Pm" itemprop="image" data-no-lazy="1" height="660" width="1024" title="Screen Shot 2022 11 04 At 3.48.35 Pm" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1024x660.png 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-300x193.png 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-768x495.png 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1536x990.png 1536w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm.png 1996w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														In Israel’s election, wasted votes were PM Lapid bloc’s undoing											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 4, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-58683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58683">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" content="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="679" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" title="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58690 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-1024x579.png" alt="Screen Shot 2022 11 04 At 10.53.06 Am" itemprop="image" data-no-lazy="1" height="579" width="1024" title="Screen Shot 2022 11 04 At 10.53.06 Am" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-1024x579.png 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-300x170.png 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-768x435.png 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 4, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58679 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-elections tag-israel author-aijac" itemscope itemtype="https://schema.org/BlogPosting" data-id="58679">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/after-israeli-vote-aijac-expresses-hope-for-period-of-stable-government/" content="After Israeli vote, AIJAC expresses hope for period of stable government" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1039" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/after-israeli-vote-aijac-expresses-hope-for-period-of-stable-government/" title="After Israeli vote, AIJAC expresses hope for period of stable government"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58677 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-1024x709.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="709" width="1024" title="Prime,Minister,Of,Israel,Benjamin,Netanyahu,With,His,Spouse,Sara" srcset="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-1024x709.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-300x208.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-768x532.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														After Israeli vote, AIJAC expresses hope for period of stable government											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-58675 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58675">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" content="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm.jpg" /><meta itemprop="width" content="1462" /><meta itemprop="height" content="820" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" title="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58678 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-1024x574.jpg" alt="Screen Shot 2022 11 03 At 3.17.19 Pm" itemprop="image" data-no-lazy="1" height="574" width="1024" title="Screen Shot 2022 11 03 At 3.17.19 Pm" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-1024x574.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-300x168.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-768x431.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm.jpg 1462w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-58664 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58664">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" content="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am.jpg" /><meta itemprop="width" content="1438" /><meta itemprop="height" content="786" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" title="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58665 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-1024x560.jpg" alt="Screen Shot 2022 11 03 At 11.48.17 Am" itemprop="image" data-no-lazy="1" height="560" width="1024" title="Screen Shot 2022 11 03 At 11.48.17 Am" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-1024x560.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-300x164.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-768x420.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am.jpg 1438w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1546a8213b6 fl-visible-medium-mobile" data-node="5f1546a8213b6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-58696 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-elections tag-israel tag-netanyahu author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="58696">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" content="In Israel’s election, wasted votes were PM Lapid bloc’s undoing" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm.png" /><meta itemprop="width" content="1996" /><meta itemprop="height" content="1286" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/in-israels-election-wasted-votes-were-pm-lapid-blocs-undoing/" title="In Israel’s election, wasted votes were PM Lapid bloc’s undoing"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58697 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1024x660.png" alt="Screen Shot 2022 11 04 At 3.48.35 Pm" itemprop="image" data-no-lazy="1" height="660" width="1024" title="Screen Shot 2022 11 04 At 3.48.35 Pm" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1024x660.png 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-300x193.png 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-768x495.png 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm-1536x990.png 1536w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-3.48.35-pm.png 1996w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														In Israel’s election, wasted votes were PM Lapid bloc’s undoing											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 4, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58683">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" content="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report" /><meta itemprop="datePublished" content="2022-11-04" /><meta itemprop="dateModified" content="2022-11-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="679" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/israeli-elections-colin-rubenstein-on-sky-news-bolt-report/" title="Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-58690 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-1024x579.png" alt="Screen Shot 2022 11 04 At 10.53.06 Am" itemprop="image" data-no-lazy="1" height="579" width="1024" title="Screen Shot 2022 11 04 At 10.53.06 Am" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-1024x579.png 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-300x170.png 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893-768x435.png 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-10.53.06-am-e1667519655893.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Israeli elections &#8211; Colin Rubenstein on Sky News&#8217; Bolt Report											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 4, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58679 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-elections tag-israel author-aijac" itemscope itemtype="https://schema.org/BlogPosting" data-id="58679">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/after-israeli-vote-aijac-expresses-hope-for-period-of-stable-government/" content="After Israeli vote, AIJAC expresses hope for period of stable government" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1039" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/after-israeli-vote-aijac-expresses-hope-for-period-of-stable-government/" title="After Israeli vote, AIJAC expresses hope for period of stable government"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58677 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-1024x709.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="709" width="1024" title="Prime,Minister,Of,Israel,Benjamin,Netanyahu,With,His,Spouse,Sara" srcset="https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-1024x709.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-300x208.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477-768x532.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/shutterstock_271474895-scaled-e1667448930477.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														After Israeli vote, AIJAC expresses hope for period of stable government											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-58675 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58675">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" content="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm.jpg" /><meta itemprop="width" content="1462" /><meta itemprop="height" content="820" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/good-or-bad-benjamin-netanyahu-likely-to-regain-power-in-israel-aijacs-ran-porat-on-ticker-news/" title="Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58678 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-1024x574.jpg" alt="Screen Shot 2022 11 03 At 3.17.19 Pm" itemprop="image" data-no-lazy="1" height="574" width="1024" title="Screen Shot 2022 11 03 At 3.17.19 Pm" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-1024x574.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-300x168.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm-768x431.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-3.17.19-pm.jpg 1462w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Good or bad? Benjamin Netanyahu likely to regain power in Israel &#8211; AIJAC&#8217;s Ran Porat on Ticker News											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-58664 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-binyamin-netanyahu tag-elections tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="58664">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" content="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am.jpg" /><meta itemprop="width" content="1438" /><meta itemprop="height" content="786" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/benjamin-netanyahu-expected-to-return-to-power-in-israel-ehud-yaari-on-abc-news-24/" title="Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-58665 size-large pp-post-img no-lazyload" src="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-1024x560.jpg" alt="Screen Shot 2022 11 03 At 11.48.17 Am" itemprop="image" data-no-lazy="1" height="560" width="1024" title="Screen Shot 2022 11 03 At 11.48.17 Am" srcset="https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-1024x560.jpg 1024w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-300x164.jpg 300w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am-768x420.jpg 768w, https://aijac.org.au/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-11.48.17-am.jpg 1438w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Benjamin Netanyahu expected to return to power in Israel &#8211; Ehud Yaari on ABC News 24											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date pp-post-date">
			November 3, 2022	</span>					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15442184c05" data-node="5f15442184c05">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
	<div class="pp-heading  pp-left">
		
		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SORT BY TOPICS</span>

			
			
		</h3>

		
	</div>

	
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ea" data-node="5f154132f08ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Select a tag</h2><div class="tagcloud"><a href="https://aijac.org.au/tag/afghanistan-pakistan/" class="tag-cloud-link tag-link-1809 tag-link-position-1" style="font-size: 11.76pt;" aria-label="Afghanistan/ Pakistan (118 items)">Afghanistan/ Pakistan</a>
<a href="https://aijac.org.au/tag/anti-zionism/" class="tag-cloud-link tag-link-1798 tag-link-position-2" style="font-size: 15.36pt;" aria-label="Anti-Zionism (338 items)">Anti-Zionism</a>
<a href="https://aijac.org.au/tag/antisemitism/" class="tag-cloud-link tag-link-1804 tag-link-position-3" style="font-size: 16.8pt;" aria-label="Antisemitism (512 items)">Antisemitism</a>
<a href="https://aijac.org.au/tag/asia/" class="tag-cloud-link tag-link-1793 tag-link-position-4" style="font-size: 13.2pt;" aria-label="Asia (183 items)">Asia</a>
<a href="https://aijac.org.au/tag/australasia/" class="tag-cloud-link tag-link-1794 tag-link-position-5" style="font-size: 17.36pt;" aria-label="Australasia (601 items)">Australasia</a>
<a href="https://aijac.org.au/tag/australia/" class="tag-cloud-link tag-link-1941 tag-link-position-6" style="font-size: 17.12pt;" aria-label="Australia (564 items)">Australia</a>
<a href="https://aijac.org.au/tag/china/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 9.44pt;" aria-label="China (60 items)">China</a>
<a href="https://aijac.org.au/tag/coronavirus/" class="tag-cloud-link tag-link-2216 tag-link-position-8" style="font-size: 9.2pt;" aria-label="coronavirus (57 items)">coronavirus</a>
<a href="https://aijac.org.au/tag/egypt/" class="tag-cloud-link tag-link-1791 tag-link-position-9" style="font-size: 13.92pt;" aria-label="Egypt (224 items)">Egypt</a>
<a href="https://aijac.org.au/tag/elections/" class="tag-cloud-link tag-link-1998 tag-link-position-10" style="font-size: 10.56pt;" aria-label="Elections (85 items)">Elections</a>
<a href="https://aijac.org.au/tag/europe/" class="tag-cloud-link tag-link-1797 tag-link-position-11" style="font-size: 13.2pt;" aria-label="Europe (183 items)">Europe</a>
<a href="https://aijac.org.au/tag/far-right/" class="tag-cloud-link tag-link-1831 tag-link-position-12" style="font-size: 9.36pt;" aria-label="Far Right (59 items)">Far Right</a>
<a href="https://aijac.org.au/tag/fatah/" class="tag-cloud-link tag-link-1805 tag-link-position-13" style="font-size: 8pt;" aria-label="Fatah (40 items)">Fatah</a>
<a href="https://aijac.org.au/tag/gaza/" class="tag-cloud-link tag-link-1923 tag-link-position-14" style="font-size: 11.92pt;" aria-label="Gaza (124 items)">Gaza</a>
<a href="https://aijac.org.au/tag/gulf-states/" class="tag-cloud-link tag-link-1806 tag-link-position-15" style="font-size: 9.76pt;" aria-label="Gulf states (67 items)">Gulf states</a>
<a href="https://aijac.org.au/tag/hamas/" class="tag-cloud-link tag-link-1796 tag-link-position-16" style="font-size: 13.84pt;" aria-label="Hamas (220 items)">Hamas</a>
<a href="https://aijac.org.au/tag/hezbollah/" class="tag-cloud-link tag-link-1896 tag-link-position-17" style="font-size: 13.6pt;" aria-label="Hezbollah (201 items)">Hezbollah</a>
<a href="https://aijac.org.au/tag/holocaust-war-crimes/" class="tag-cloud-link tag-link-1807 tag-link-position-18" style="font-size: 8.72pt;" aria-label="Holocaust/ War Crimes (49 items)">Holocaust/ War Crimes</a>
<a href="https://aijac.org.au/tag/iaea/" class="tag-cloud-link tag-link-1973 tag-link-position-19" style="font-size: 8.32pt;" aria-label="IAEA (44 items)">IAEA</a>
<a href="https://aijac.org.au/tag/immigration-multiculturalism/" class="tag-cloud-link tag-link-1823 tag-link-position-20" style="font-size: 8pt;" aria-label="Immigration/ Multiculturalism (40 items)">Immigration/ Multiculturalism</a>
<a href="https://aijac.org.au/tag/indonesia/" class="tag-cloud-link tag-link-1893 tag-link-position-21" style="font-size: 14.56pt;" aria-label="Indonesia (267 items)">Indonesia</a>
<a href="https://aijac.org.au/tag/international-jewry/" class="tag-cloud-link tag-link-1815 tag-link-position-22" style="font-size: 9.6pt;" aria-label="International Jewry (64 items)">International Jewry</a>
<a href="https://aijac.org.au/tag/international-security/" class="tag-cloud-link tag-link-1802 tag-link-position-23" style="font-size: 14.48pt;" aria-label="International Security (265 items)">International Security</a>
<a href="https://aijac.org.au/tag/iran/" class="tag-cloud-link tag-link-1792 tag-link-position-24" style="font-size: 18.88pt;" aria-label="Iran (941 items)">Iran</a>
<a href="https://aijac.org.au/tag/iraq/" class="tag-cloud-link tag-link-1812 tag-link-position-25" style="font-size: 12.4pt;" aria-label="Iraq (144 items)">Iraq</a>
<a href="https://aijac.org.au/tag/irgc/" class="tag-cloud-link tag-link-1955 tag-link-position-26" style="font-size: 8.64pt;" aria-label="IRGC (48 items)">IRGC</a>
<a href="https://aijac.org.au/tag/islamic-extremism/" class="tag-cloud-link tag-link-1803 tag-link-position-27" style="font-size: 13.28pt;" aria-label="Islamic Extremism (187 items)">Islamic Extremism</a>
<a href="https://aijac.org.au/tag/israel/" class="tag-cloud-link tag-link-1790 tag-link-position-28" style="font-size: 22pt;" aria-label="Israel (2,304 items)">Israel</a>
<a href="https://aijac.org.au/tag/jcpoa/" class="tag-cloud-link tag-link-1962 tag-link-position-29" style="font-size: 12.64pt;" aria-label="JCPOA (153 items)">JCPOA</a>
<a href="https://aijac.org.au/tag/lebanon/" class="tag-cloud-link tag-link-1801 tag-link-position-30" style="font-size: 11.36pt;" aria-label="Lebanon (105 items)">Lebanon</a>
<a href="https://aijac.org.au/tag/malaysia/" class="tag-cloud-link tag-link-1895 tag-link-position-31" style="font-size: 11.28pt;" aria-label="Malaysia (104 items)">Malaysia</a>
<a href="https://aijac.org.au/tag/media-academia/" class="tag-cloud-link tag-link-1817 tag-link-position-32" style="font-size: 13.68pt;" aria-label="Media/ Academia (209 items)">Media/ Academia</a>
<a href="https://aijac.org.au/tag/middle-east/" class="tag-cloud-link tag-link-1800 tag-link-position-33" style="font-size: 14.32pt;" aria-label="Middle East (253 items)">Middle East</a>
<a href="https://aijac.org.au/tag/new-zealand/" class="tag-cloud-link tag-link-2002 tag-link-position-34" style="font-size: 9.92pt;" aria-label="New Zealand (70 items)">New Zealand</a>
<a href="https://aijac.org.au/tag/ngos/" class="tag-cloud-link tag-link-1819 tag-link-position-35" style="font-size: 9.44pt;" aria-label="NGOs (60 items)">NGOs</a>
<a href="https://aijac.org.au/tag/palestinians/" class="tag-cloud-link tag-link-1799 tag-link-position-36" style="font-size: 17.52pt;" aria-label="Palestinians (629 items)">Palestinians</a>
<a href="https://aijac.org.au/tag/russia/" class="tag-cloud-link tag-link-1814 tag-link-position-37" style="font-size: 10.72pt;" aria-label="Russia (89 items)">Russia</a>
<a href="https://aijac.org.au/tag/saudi-arabia/" class="tag-cloud-link tag-link-1945 tag-link-position-38" style="font-size: 8.16pt;" aria-label="Saudi Arabia (42 items)">Saudi Arabia</a>
<a href="https://aijac.org.au/tag/syria/" class="tag-cloud-link tag-link-1810 tag-link-position-39" style="font-size: 12.16pt;" aria-label="Syria (135 items)">Syria</a>
<a href="https://aijac.org.au/tag/terrorism/" class="tag-cloud-link tag-link-1824 tag-link-position-40" style="font-size: 13.2pt;" aria-label="Terrorism (180 items)">Terrorism</a>
<a href="https://aijac.org.au/tag/turkey/" class="tag-cloud-link tag-link-1811 tag-link-position-41" style="font-size: 9.04pt;" aria-label="Turkey (54 items)">Turkey</a>
<a href="https://aijac.org.au/tag/uae/" class="tag-cloud-link tag-link-2090 tag-link-position-42" style="font-size: 9.36pt;" aria-label="UAE (59 items)">UAE</a>
<a href="https://aijac.org.au/tag/united-kingdom/" class="tag-cloud-link tag-link-1822 tag-link-position-43" style="font-size: 8.48pt;" aria-label="United Kingdom (46 items)">United Kingdom</a>
<a href="https://aijac.org.au/tag/united-nations/" class="tag-cloud-link tag-link-1829 tag-link-position-44" style="font-size: 10.96pt;" aria-label="United Nations (95 items)">United Nations</a>
<a href="https://aijac.org.au/tag/united-states/" class="tag-cloud-link tag-link-1825 tag-link-position-45" style="font-size: 12.64pt;" aria-label="United States (153 items)">United States</a></div>
</div></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-52545 fl-builder-global-templates-locked" data-post-id="52545" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaad" data-node="5f151be97eaad">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaae" data-node="5f151be97eaae">
			<div class="fl-col fl-node-5f151be97eab0 fl-col-small" data-node="5f151be97eab0">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f151be97eab8" data-node="5f151be97eab8">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">ABOUT</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f151be97eab2" data-node="5f151be97eab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.</p>
<div class="footer-email-wrap"><strong>CONTACT:</strong> <a href="mailto:aijac@aijac.org.au" data-kmt="1">aijac@aijac.org.au</a></div>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f151be97eaaf fl-col-small" data-node="5f151be97eaaf">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f151be97eabc" data-node="5f151be97eabc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FOLLOW</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5f151cc432d5a" data-node="5f151cc432d5a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-horizontal">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.facebook.com/aijac.au" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://twitter.com/AIJAC_Update" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.youtube.com/user/AIJACvideo" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.instagram.com/aijac_update/?hl=en" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-search-form fl-node-5f3f36e2242ef" data-node="5f3f36e2242ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5f151d5e7fdbd fl-col-small" data-node="5f151d5e7fdbd">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5f151c2066dcc" data-node="5f151c2066dcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53319 size-full" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png" alt="Aijac Logo White Text Transparent" itemprop="image" height="549" width="1507" title="Aijac Logo White Text Transparent" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png 1507w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-300x109.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-1024x373.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-768x280.png 768w" sizes="(max-width: 1507px) 100vw, 1507px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaa6" data-node="5f151be97eaa6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaaa fl-col-group-equal-height fl-col-group-align-center" data-node="5f151be97eaaa">
			<div class="fl-col fl-node-5f151be97eaab" data-node="5f151be97eaab">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5f151be97eaac" data-node="5f151be97eaac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">© 2017-2022 AIJAC. All Rights Reserved. Site by <a href="https://ascetdigital.com.au" target="_blank" rel="noopener">ASCET Digital</a></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.3' id='jquery-throttle-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/914358669a36cbff45a3acc558818c9c-layout-bundle.js?ver=2.6.0.3-1.4.3.3' id='fl-builder-layout-bundle-914358669a36cbff45a3acc558818c9c-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.3' id='jquery-magnificpopup-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://aijac.org.au/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.12.1' id='fl-automator-js'></script>
<script defer src='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
</body>
</html>
