<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Amnesty&#039;s Israel &#039;apartheid&#039; report sets back Palestinians&#039; struggle - AIJAC</title>
	<link rel="canonical" href="https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amnesty&#039;s Israel &#039;apartheid&#039; report sets back Palestinians&#039; struggle - AIJAC" />
	<meta property="og:description" content="Unfortunately, this Palestinian &quot;success&quot; with Amnesty will not only likely damage the standing of a once widely respected human rights NGO, but set back, rather than advance, hopes for Palestinians to achieve their legitimate aspirations." />
	<meta property="og:url" content="https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2022-02-08T23:21:39+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_146750888-scaled-e1644361781785.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="798" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Shannon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://aijac.org.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/#primaryimage","inLanguage":"en-AU","url":"https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_146750888-scaled-e1644361781785.jpg","contentUrl":"https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_146750888-scaled-e1644361781785.jpg","width":1200,"height":798,"caption":"Image: Shutterstock"},{"@type":"WebPage","@id":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/#webpage","url":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/","name":"Amnesty's Israel 'apartheid' report sets back Palestinians' struggle - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/#primaryimage"},"datePublished":"2022-02-08T23:21:39+00:00","dateModified":"2022-02-08T23:21:39+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d"},"breadcrumb":{"@id":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/"]}]},{"@type":"BreadcrumbList","@id":"https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://aijac.org.au/"},{"@type":"ListItem","position":2,"name":"Amnesty&#8217;s Israel &#8216;apartheid&#8217; report sets back Palestinians&#8217; struggle"}]},{"@type":"Person","@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d","name":"Michael Shannon","description":"Michael Shannon is the Publishing Manager at AIJAC","url":"https://aijac.org.au/author/michaelaijacshannon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Amnesty&#8217;s Israel &#8216;apartheid&#8217; report sets back Palestinians&#8217; struggle Comments Feed" href="https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/feed/" />
<link rel="preload" href="https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.1.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.5.1.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-287ca2756e9ed33ad344db691dd6ff94-css'  href='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/287ca2756e9ed33ad344db691dd6ff94-layout-bundle.css?ver=2.5.1.3-1.4.0.2' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.1.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://aijac.org.au/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://aijac.org.au/wp-content/uploads/bb-theme/skin-615f71bd44eb5.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://aijac.org.au/wp-content/themes/bb-theme-child/style.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d92f701b7fce7a26123a7e87d0d8d57e-css'  href='//fonts.googleapis.com/css?family=Noto+Serif+JP%3A300%2C200%2C500%2C400%7CNews+Cycle%3A400%2C700&#038;ver=5.8.3' media='all' />
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://aijac.org.au/wp-includes/js/imagesloaded.min.js?ver=5.8.3' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://aijac.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://aijac.org.au/wp-json/wp/v2/posts/56902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aijac.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aijac.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://aijac.org.au/?p=56902' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fop-ed%2Famnestys-israel-apartheid-report-sets-back-palestinians-struggle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fop-ed%2Famnestys-israel-apartheid-report-sets-back-palestinians-struggle%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://aijac.org.au/wp-admin/admin-ajax.php'
			};
		</script>
		<link rel="pingback" href="https://aijac.org.au/xmlrpc.php">
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
		<style id="wp-custom-css">
			/* CB space between paragraph */
p {margin-bottom:1.5em}

/* CB style some text bolder */



.bit-bolder {
		font-weight:500!important;
}

.space-above {margin-top:10px!important}


.aijac-video-grid .pp-grid-tile-date {
	font-size:14px;!important
}

/* CB BB show all caption */
.fl-photo-caption {
    white-space: normal;
		font-weight:550!important;
}
/* CB non-BB align caption left */
.wp-caption p.wp-caption-text {
    text-align: left;
		font-weight:550!important;
}


/* CB style sidebar font */
.aijac-sign-up-widget,
.aijac-tag-widget,
.widgettitle {
	font-family:"News cycle";

}


aijac-tag-widget		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-56902 single-format-standard fl-theme-builder-header fl-theme-builder-header-aijac-header-themer-layout fl-theme-builder-footer fl-theme-builder-footer-aijac-footer-themer-layout fl-theme-builder-singular fl-theme-builder-singular-aijac-fresh-air-article-themer-layouts-singular fl-theme-builder-part fl-theme-builder-part-aijac-page-title-and-breadcrumbs fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-52544 fl-builder-global-templates-locked" data-post-id="52544" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f2c8b6e8c96f fl-visible-desktop-medium" data-node="5f2c8b6e8c96f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f2c8b6e92fcd" data-node="5f2c8b6e92fcd">
			<div class="fl-col fl-node-5f2c8b6e9310f" data-node="5f2c8b6e9310f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f2c8b695f377" data-node="5f2c8b695f377">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-top-right-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-top-right-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f3f393384b17 fl-col-small" data-node="5f3f393384b17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5f3f393384a4e" data-node="5f3f393384a4e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f1513682d696 fl-visible-desktop-medium" data-node="5f1513682d696">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1513682d69a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5f1513682d69a">
			<div class="fl-col fl-node-5f1513682d69c" data-node="5f1513682d69c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f1518b2a65c7" data-node="5f1518b2a65c7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f15159b982d4" data-node="5f15159b982d4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img class="fl-photo-img" src="https://staging.aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png" alt="" itemprop="image"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151613297f5 fl-visible-desktop-medium" data-node="5f151613297f5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f15161330457" data-node="5f15161330457">
			<div class="fl-col fl-node-5f15161330599" data-node="5f15161330599">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f151613291b3" data-node="5f151613291b3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5fa47c85218e9 fl-visible-mobile" data-node="5fa47c85218e9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fa47c85219e6 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fa47c85219e6">
			<div class="fl-col fl-node-5fa47c85219e7 fl-col-small" data-node="5fa47c85219e7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5fa47c85219e8" data-node="5fa47c85219e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219e9 fl-col-small" data-node="5fa47c85219e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5fa47c85219ea" data-node="5fa47c85219ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://aijac.org.au/?s" target="_self">
							<i class="fas fa-search" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219eb fl-col-small" data-node="5fa47c85219eb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5fa47c85219ec" data-node="5fa47c85219ec">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu-2" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-3" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-56673" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2022-editions/"><span class="menu-item-text">2022 Editions</span></a></li>
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-52548 fl-builder-global-templates-locked" data-post-id="52548" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f155c9f0b374" data-node="5f155c9f0b374">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f155c9f0cfad" data-node="5f155c9f0cfad">
			<div class="fl-col fl-node-5f155c9f0d0be" data-node="5f155c9f0d0be">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f169cc3eda1d" data-node="5f169cc3eda1d">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">In the Media</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-breadcrumbs fl-node-5f3df3780791b" data-node="5f3df3780791b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-breadcrumbs pp-breadcrumbs-yoast">
	<p id="breadcrumbs"><span><span><a href="https://aijac.org.au/">Home</a> » <span class="breadcrumb_last" aria-current="page">Amnesty&#8217;s Israel &#8216;apartheid&#8217; report sets back Palestinians&#8217; struggle</span></span></span></p></div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-52546 fl-builder-global-templates-locked" data-post-id="52546"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f1528ceba951" data-node="5f1528ceba951">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1528ceba955" data-node="5f1528ceba955">
			<div class="fl-col fl-node-5f1528ceba956" data-node="5f1528ceba956">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f3b13d0316ef" data-node="5f3b13d0316ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">IN THE MEDIA</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5f1528ceba958" data-node="5f1528ceba958">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Amnesty&#8217;s Israel &#8216;apartheid&#8217; report sets back Palestinians&#8217; struggle</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f152b963db16 bit-bolder" data-node="5f152b963db16">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Feb 9, 2022 | Colin Rubenstein</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f153527c8567 aijac-caption-wrap" data-node="5f153527c8567">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56905 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_146750888-1024x681.jpg" alt="Image: Shutterstock" itemprop="image" height="681" width="1024" title="Erez,Crossing,,Isr Dec,31,2009:rear,View,Of,Palestinians,Mob,Carry"  />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">Image: Shutterstock</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f34b9dc96081" data-node="5f34b9dc96081">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><p class="metadata singleline"><em><time class="date" datetime="2022-02-09T05:25:00+11:00" data-reader-unique-id="118">An edited version of this article appeared in the Canberra Times &#8211; February 9, 2022</time></em></p>
<div></div>
<div data-reader-unique-id="12">
<div data-reader-unique-id="13">
<p>Palestinian activists are determined to take advantage of a new Amnesty International report which parrots many of the Palestinian national movement’s most extreme talking points against Israel.</p>
<p>The report not only ridiculously proclaims Israel guilty of the crime of “apartheid”, but says this began with Israel’s founding in 1948.</p>
<p>Unfortunately, this Palestinian “success” with Amnesty will not only likely damage the standing of a once widely respected human rights NGO, but set back, rather than advance, hopes for Palestinians to achieve their legitimate aspirations.</p>
<p>The success of the Palestinian movement in having Amnesty condemn Israel as apartheid can be traced to a decision taken by the NGO forum at the UN’s farcical 2001 Durban anti-Racism conference to promote an Action Plan for the “complete isolation of Israel as an Apartheid state.” This plan was jointly developed by NGOs, including Amnesty, with Palestinian groups and the Organisation of the Islamic Conference. The NGO conference at Durban was marred by extreme antisemitism, including Jewish speakers being threatened and shouted down, and flyers lauding Hitler.</p>
<p>Since then, participating NGOs like Amnesty have gradually implemented that Action Plan by accusing Israel of apartheid in various ways and urging boycotts. This is done using “research” conducted by Palestinian NGOs &#8211; most actually affiliated with official Palestinian bodies making up the Palestine Liberation Organisation &#8211; which participated in formulating that Durban Action Plan.</p>
<p>That “research” &#8211; and this report &#8211; not only ignores many facts and realities, distorts and misrepresents others, and twists international law, it also perpetuates the rejectionist extremism that is the main reason the Palestinians do not yet have their own state.</p>
<p>It ignores that Israel’s Arab minority has more political rights and civic freedoms than Arab populations in every other regional country. Arab Israelis are not only fully equal under law, but also have leading roles in all sectors of Israeli society &#8211; politics, the economy, medicine, the judiciary, the media, art and culture, and every other sphere. Moreover, polls of Israeli Arabs find a large majority would rather live in Israel than any other country. Would they say that about an “apartheid state”?</p>
<p>The report makes much of Israel’s Law of Return that allows Jews a privileged right to immigrate to Israel and obtain citizenship &#8211; treating this as key evidence that Israel has always been a supposed “apartheid state”. But international anti-racism treaties explicitly allow such laws, and many democratic countries have similar laws privileging immigration for their national diasporas &#8211; including Mexico, Ireland, Finland, Greece, Poland, Germany, Italy, Denmark and Japan. No one accuses them of “apartheid” as a result.</p>
<p>Meanwhile, Palestinian violence and terrorism simply don’t exist in the Amnesty report, except for a brief, dismissive reference to Hamas rockets during last year’s Gaza conflict. Thus, Israeli security measures responding to such terrorism – such as the West Bank security barrier built in response to suicide bombings which killed hundreds during the second intifada – are treated as completely arbitrary examples of racist apartheid.</p>
<p>Similarly, Amnesty insists a key part of Israel’s “apartheid” is a temporary law Israel put in place during the second intifada &#8211; lapsing last year &#8211; which limited Palestinians from the West Bank and Gaza from automatically gaining Israeli residency by marrying an Israeli citizen. The context Amnesty ignores is that numerous West Bank Palestinians married Israeli citizens and then entered Israel to engage in terrorism before the law was passed.</p>
<p>Amnesty actually admits Israel has no resemblance to apartheid-era South Africa, where blacks were legally unequal and under enforced segregation from whites across all aspects of society. But determined to find Israel guilty of apartheid nonetheless, it invents a definition of “Apartheid” largely derived from an almost forgotten 1973 Soviet-sponsored “anti-Apartheid Treaty” which no Western democracy ever signed.</p>
<p>Amnesty’s legally absurd definition of &#8216;apartheid’ basically makes any state with a national ethnic identity or lingering problems with discrimination against minorities guilty of “Apartheid” &#8211; in other words, most countries.</p>
<p>Most importantly, Amnesty fails to acknowledge that while Israel is indeed supposed to be a homeland for the Jewish people, the international expectation has long been for a two-state resolution to also provide a homeland for the Palestinian people. This could have happened as the UN intended in 1948 &#8211; but the Palestinians and the Arab states rejected partition, and after Israeli was established, made no effort to create a Palestinian state on lands Israel did not control from 1948 to 1967.</p>
<p>Moreover, Israel has offered the Palestinians full statehood incorporating Gaza, the vast majority of the West Bank and a capital in east Jerusalem in exchange for peace at least three times &#8211; in 2000, 2001, 2008 &#8211; and received only rejection from the Palestinian leadership in response.</p>
<p>There would likely be a Palestinian state today but for the sort of blanket rejectionism of Jewish self-determination anywhere in their homeland represented by Amnesty’s report and its cheerleaders.</p>
<p>Thus the report’s net effect will be both to damage and discredit the global fight for universal human rights Amnesty once stood for, and to hinder any realistic hopes for a genuine two-state resolution to the Israeli-Palestinian conflict.</p>
</div>
</div>
<div data-reader-unique-id="94">
<div data-reader-unique-id="95">
<h5><strong data-reader-unique-id="98">Dr Colin Rubenstein is executive director of the Australia/Israel &amp; Jewish Affairs Council (AIJAC).</strong></h5>
</div>
</div>
</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95c" data-node="5f1528ceba95c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f15358bb101e" data-node="5f15358bb101e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Tags: <a href="https://aijac.org.au/tag/amnesty-international/" rel="tag" class="amnesty-international">Amnesty International</a>, <a href="https://aijac.org.au/tag/israel/" rel="tag" class="israel">Israel</a>, <a href="https://aijac.org.au/tag/ngos/" rel="tag" class="ngos">NGOs</a>, <a href="https://aijac.org.au/tag/palestinians/" rel="tag" class="palestinians">Palestinians</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-5f15368bccecc" data-node="5f15368bccecc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-social-share-col-sm-4 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/&title=Amnesty%26%238217%3Bs+Israel+%26%238216%3Bapartheid%26%238217%3B+report+sets+back+Palestinians%26%238217%3B+struggle">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/&text=Amnesty%26%238217%3Bs+Israel+%26%238216%3Bapartheid%26%238217%3B+report+sets+back+Palestinians%26%238217%3B+struggle">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_146750888-scaled-e1644361781785.jpg&url=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/&description=Amnesty%26%238217%3Bs+Israel+%26%238216%3Bapartheid%26%238217%3B+report+sets+back+Palestinians%26%238217%3B+struggle">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/&title=Amnesty%26%238217%3Bs+Israel+%26%238216%3Bapartheid%26%238217%3B+report+sets+back+Palestinians%26%238217%3B+struggle">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-reddit">
				<a class="pp-share-button-link" href="https://reddit.com/submit?url=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/&title=Amnesty%26%238217%3Bs+Israel+%26%238216%3Bapartheid%26%238217%3B+report+sets+back+Palestinians%26%238217%3B+struggle">
										<span class="pp-share-button-icon">
													<i class="fab fa-reddit" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Reddit</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://aijac.org.au/op-ed/amnestys-israel-apartheid-report-sets-back-palestinians-struggle/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fa fab fa-print" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95f" data-node="5f1528ceba95f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5f1528ceba95e" data-node="5f1528ceba95e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://aijac.org.au/fresh-air/the-self-destruction-of-an-ngo-amnesty-international-has-form/" rel="prev"><strong>&larr; Previous article</strong><br>The self-destruction of an NGO: Amnesty International has form</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15447bd4a24" data-node="5f15447bd4a24">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RELATED ARTICLES</span>
			
			
		</h3>

	</div>
				<div class="pp-sub-heading">
			<br />
		</div>
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1f85183ecd7" data-node="5f1f85183ecd7">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-56869 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-israel tag-ngos tag-palestinians author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="56869">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" content="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance" /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/Banner-report-covers-1-e1644207685227.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="527" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" title="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56871 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Banner-report-covers-1-1024x600-landscape.jpg" alt="Image: Amnesty International" itemprop="image" data-no-lazy="1" height="600" width="1024" title="Banner Report Covers 1"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Feb 7, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-56719 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-anti-zionism tag-australia tag-bds tag-israel tag-palestinians author-jamie-hyams" itemscope itemtype="https://schema.org/BlogPosting" data-id="56719">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/israel-boycott-bandwagon-fails-to-see-functioning-democracy/" content="Israel boycott bandwagon fails to see functioning democracy" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-01-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/01/shutterstock_283993130sml.png" /><meta itemprop="width" content="1925" /><meta itemprop="height" content="1285" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/israel-boycott-bandwagon-fails-to-see-functioning-democracy/" title="Israel boycott bandwagon fails to see functioning democracy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-56720 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/shutterstock_283993130sml-1024x684-landscape.png" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="684" width="1024" title="Shutterstock 283993130sml"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Israel boycott bandwagon fails to see functioning democracy											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Jan 13, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-56708 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-abraham-accords tag-bds tag-hamas tag-morocco tag-sudan tag-sydney-festival tag-uae author-colin-rubenstein" itemscope itemtype="https://schema.org/BlogPosting" data-id="56708">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/misguided-representation-of-israeli-palestinian-relations-has-no-place-in-our-society/" content="Misguided representation of Israeli-Palestinian relations has no place in our society" /><meta itemprop="datePublished" content="2022-01-07" /><meta itemprop="dateModified" content="2022-01-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/01/16980350757_8c1dff9f9a_k.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1367" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/misguided-representation-of-israeli-palestinian-relations-has-no-place-in-our-society/" title="Misguided representation of Israeli-Palestinian relations has no place in our society"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56709 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/16980350757_8c1dff9f9a_k-1024x684-landscape.jpg" alt="Acrobatic group Gravity and Other Myths will still be performing The Pulse at Sydney Festival 2022, putting its art above BDS demands" itemprop="image" data-no-lazy="1" height="684" width="1024" title="16980350757 8c1dff9f9a K"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Misguided representation of Israeli-Palestinian relations has no place in our society											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Jan 7, 2022 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-56700 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-abraham-accords tag-antisemitism tag-durban tag-eu tag-iran tag-israel tag-palestinians tag-united-nations tag-unrwa author-colin-rubenstein" itemscope itemtype="https://schema.org/BlogPosting" data-id="56700">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/israel-victimised-by-broken-un-system/" content="Israel victimised by broken UN System" /><meta itemprop="datePublished" content="2021-12-28" /><meta itemprop="dateModified" content="2022-01-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/12/image1170x530cropped-e1638500949867.jpg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="530" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/israel-victimised-by-broken-un-system/" title="Israel victimised by broken UN System"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56550 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/image1170x530cropped-1024x461-landscape.jpg" alt="(Source: United Nations)" itemprop="image" data-no-lazy="1" height="461" width="1024" title="Image1170x530cropped"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Israel victimised by broken UN System											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Dec 28, 2021 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-56586 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-antisemitism tag-ihra tag-israel author-tzvi-fleischer" itemscope itemtype="https://schema.org/BlogPosting" data-id="56586">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/an-untruth-about-the-ihra-antisemitism-definition/" content="An untruth about the IHRA antisemitism definition" /><meta itemprop="datePublished" content="2021-12-09" /><meta itemprop="dateModified" content="2021-12-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/12/4446340700_84515b9f6d_k-1024x683-1.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="683" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/an-untruth-about-the-ihra-antisemitism-definition/" title="An untruth about the IHRA antisemitism definition"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-56588 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/4446340700_84515b9f6d_k-1024x683-1-landscape.jpeg" alt="Image: Quinn Dombrowksi/Flickr" itemprop="image" data-no-lazy="1" height="683" width="1024" title="4446340700 84515b9f6d K 1024x683"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														An untruth about the IHRA antisemitism definition											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Dec 9, 2021 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-56581 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-abraham-accords tag-afghanistan tag-al-qaeda tag-biden tag-hamas tag-iran tag-is-k tag-islamic-state tag-israel tag-nuclear tag-palestinian tag-taliban tag-terrorism tag-turkey author-tzvi-fleischer" itemscope itemtype="https://schema.org/BlogPosting" data-id="56581">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/the-afghanistan-retreat-we-may-soon-be-recalling-why-we-went-there-in-the-first-place/" content="The Afghanistan retreat: We may soon be recalling why we went there in the first place." /><meta itemprop="datePublished" content="2021-12-08" /><meta itemprop="dateModified" content="2021-12-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/12/4378533001_850ca30e7e_b.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="683" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/the-afghanistan-retreat-we-may-soon-be-recalling-why-we-went-there-in-the-first-place/" title="The Afghanistan retreat: We may soon be recalling why we went there in the first place."></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-56582 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/4378533001_850ca30e7e_b-landscape.jpeg" alt="A US soldier patrols with Afghan soldiers in the village of Yawez in Wardak province, Afghanistan, 17 February 2010 (credit: U.S. Army, Flickr). " itemprop="image" data-no-lazy="1" height="683" width="1024" title="4378533001 850ca30e7e B"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The Afghanistan retreat: We may soon be recalling why we went there in the first place.											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Dec 8, 2021 | Featured, In the media</div>
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f15413311e73 fl-col-small" data-node="5f15413311e73">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f15431a8b225" data-node="5f15431a8b225">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SIGN UP FOR AIJAC EMAILS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ec" data-node="5f154132f08ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4168 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="4168" data-name="Subscribe!" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a8155e92a7"> <span>Fresh AIR</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="c881354a34"> <span>Update from AIJAC</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644368206" /><input type="hidden" name="_mc4wp_form_id" value="4168" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f154406f2ec9" data-node="5f154406f2ec9">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RECENT POSTS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f154132f08e6 fl-visible-desktop" data-node="5f154132f08e6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-56887 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-israel tag-ngos tag-palestinians author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="56887">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/the-self-destruction-of-an-ngo-amnesty-international-has-form/" content="The self-destruction of an NGO: Amnesty International has form" /><meta itemprop="datePublished" content="2022-02-08" /><meta itemprop="dateModified" content="2022-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1368878441-scaled-e1644284043830.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="800" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/the-self-destruction-of-an-ngo-amnesty-international-has-form/" title="The self-destruction of an NGO: Amnesty International has form"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56892 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1368878441-1024x683.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Amsterdam,,Netherlands,12,April,2019;,Flag,Of,Amnesty,International,In"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The self-destruction of an NGO: Amnesty International has form											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 8, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-56869 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-israel tag-ngos tag-palestinians author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="56869">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" content="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance" /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/Banner-report-covers-1-e1644207685227.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="527" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" title="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56871 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/Banner-report-covers-1-1024x600.jpg" alt="Image: Amnesty International" itemprop="image" data-no-lazy="1" height="600" width="1024" title="Banner Report Covers 1"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 7, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-56864 post type-post status-publish format-standard has-post-thumbnail hentry category-resource category-submissions tag-australia tag-australian-jewry tag-racial-discrimination tag-religious-freedoms author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="56864">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/submissions/submission-to-the-senate-legal-and-constitutional-affairs-legislation-committee-inquiry-into-religious-discrimination-bill-2021-and-related-bills/" content="Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills" /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1706328310-scaled-e1644199852285.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="800" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/submissions/submission-to-the-senate-legal-and-constitutional-affairs-legislation-committee-inquiry-into-religious-discrimination-bill-2021-and-related-bills/" title="Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56867 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1706328310-1024x683.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="683" width="1024" title="World,Religions,Concept.,Hands,Hugs,Christianity,,Catholicism,,Buddhism,,Judaism,,Islam"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 7, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-56861 post type-post status-publish format-standard has-post-thumbnail hentry category-update tag-amnesty-international tag-israel tag-ngos author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="56861">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/update/a-travesty-from-amnesty/" content="A travesty from Amnesty?" /><meta itemprop="datePublished" content="2022-02-04" /><meta itemprop="dateModified" content="2022-02-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="838" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/update/a-travesty-from-amnesty/" title="A travesty from Amnesty?"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-56878 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-1024x715.png" alt="Bac62b1d Fa44 790bext2c2416870" itemprop="image" data-no-lazy="1" height="715" width="1024" title="Bac62b1d Fa44 790bext2c2416870" srcset="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-1024x715.png 1024w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-300x210.png 300w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-768x536.png 768w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														A travesty from Amnesty?											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 4, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-56836 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-china tag-israel author-matti-friedman edition-ed-47-february-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="56836">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/essay-chinese-itzik-comes-to-haifa/" content="Essay: Chinese Itzik comes to Haifa" /><meta itemprop="datePublished" content="2022-02-03" /><meta itemprop="dateModified" content="2022-02-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/Screen-Shot-2022-01-11-at-3.43.05-pm-e1643849414812.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="641" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/essay-chinese-itzik-comes-to-haifa/" title="Essay: Chinese Itzik comes to Haifa"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-56838 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/Screen-Shot-2022-01-11-at-3.43.05-pm-1024x547.png" alt="YouTube sensation (in Israel) Xi Xiaoqi, known as “Chinese Itzik” (Screenshot)" itemprop="image" data-no-lazy="1" height="547" width="1024" title="Screen Shot 2022 01 11 At 3.43.05 Pm"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Essay: Chinese Itzik comes to Haifa											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 3, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1546a8213b6 fl-visible-medium-mobile" data-node="5f1546a8213b6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-56887 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-israel tag-ngos tag-palestinians author-judy-maynard" itemscope itemtype="https://schema.org/BlogPosting" data-id="56887">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/the-self-destruction-of-an-ngo-amnesty-international-has-form/" content="The self-destruction of an NGO: Amnesty International has form" /><meta itemprop="datePublished" content="2022-02-08" /><meta itemprop="dateModified" content="2022-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1368878441-scaled-e1644284043830.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="800" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/the-self-destruction-of-an-ngo-amnesty-international-has-form/" title="The self-destruction of an NGO: Amnesty International has form"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56892 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1368878441-1024x683.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Amsterdam,,Netherlands,12,April,2019;,Flag,Of,Amnesty,International,In"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The self-destruction of an NGO: Amnesty International has form											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 8, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-56869 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-israel tag-ngos tag-palestinians author-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="56869">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" content="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance" /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/Banner-report-covers-1-e1644207685227.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="527" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/apartheid-accusation-against-israel-puts-ngos-on-road-to-irrelevance/" title="&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56871 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/Banner-report-covers-1-1024x600.jpg" alt="Image: Amnesty International" itemprop="image" data-no-lazy="1" height="600" width="1024" title="Banner Report Covers 1"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														&#8216;Apartheid’ accusation against Israel puts NGOs on road to irrelevance											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 7, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-56864 post type-post status-publish format-standard has-post-thumbnail hentry category-resource category-submissions tag-australia tag-australian-jewry tag-racial-discrimination tag-religious-freedoms author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="56864">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/submissions/submission-to-the-senate-legal-and-constitutional-affairs-legislation-committee-inquiry-into-religious-discrimination-bill-2021-and-related-bills/" content="Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills" /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1706328310-scaled-e1644199852285.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="800" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/submissions/submission-to-the-senate-legal-and-constitutional-affairs-legislation-committee-inquiry-into-religious-discrimination-bill-2021-and-related-bills/" title="Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-56867 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/shutterstock_1706328310-1024x683.jpg" alt="Image: Shutterstock" itemprop="image" data-no-lazy="1" height="683" width="1024" title="World,Religions,Concept.,Hands,Hugs,Christianity,,Catholicism,,Buddhism,,Judaism,,Islam"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Submission to the Senate Legal and Constitutional Affairs Legislation Committee Inquiry into Religious Discrimination Bill 2021 and related bills											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 7, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-56861 post type-post status-publish format-standard has-post-thumbnail hentry category-update tag-amnesty-international tag-israel tag-ngos author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="56861">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/update/a-travesty-from-amnesty/" content="A travesty from Amnesty?" /><meta itemprop="datePublished" content="2022-02-04" /><meta itemprop="dateModified" content="2022-02-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="838" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/update/a-travesty-from-amnesty/" title="A travesty from Amnesty?"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-56878 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-1024x715.png" alt="Bac62b1d Fa44 790bext2c2416870" itemprop="image" data-no-lazy="1" height="715" width="1024" title="Bac62b1d Fa44 790bext2c2416870" srcset="https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-1024x715.png 1024w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-300x210.png 300w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1-768x536.png 768w, https://aijac.org.au/wp-content/uploads/2022/02/bac62b1d-fa44-790bext2c2416870-1.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														A travesty from Amnesty?											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 4, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-56836 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-israel-review tag-china tag-israel author-matti-friedman edition-ed-47-february-2022" itemscope itemtype="https://schema.org/BlogPosting" data-id="56836">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/essay-chinese-itzik-comes-to-haifa/" content="Essay: Chinese Itzik comes to Haifa" /><meta itemprop="datePublished" content="2022-02-03" /><meta itemprop="dateModified" content="2022-02-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2022/02/Screen-Shot-2022-01-11-at-3.43.05-pm-e1643849414812.png" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="641" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/australia-israel-review/essay-chinese-itzik-comes-to-haifa/" title="Essay: Chinese Itzik comes to Haifa"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-56838 size-large" src="https://aijac.org.au/wp-content/uploads/2022/02/Screen-Shot-2022-01-11-at-3.43.05-pm-1024x547.png" alt="YouTube sensation (in Israel) Xi Xiaoqi, known as “Chinese Itzik” (Screenshot)" itemprop="image" data-no-lazy="1" height="547" width="1024" title="Screen Shot 2022 01 11 At 3.43.05 Pm"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Essay: Chinese Itzik comes to Haifa											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 3, 2022													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15442184c05" data-node="5f15442184c05">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SORT BY TOPICS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ea" data-node="5f154132f08ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Select a tag</h2><div class="tagcloud"><a href="https://aijac.org.au/tag/afghanistan-pakistan/" class="tag-cloud-link tag-link-1809 tag-link-position-1" style="font-size: 12.744444444444pt;" aria-label="Afghanistan/ Pakistan (137 items)">Afghanistan/ Pakistan</a>
<a href="https://aijac.org.au/tag/anti-zionism/" class="tag-cloud-link tag-link-1798 tag-link-position-2" style="font-size: 15.7pt;" aria-label="Anti-Zionism (333 items)">Anti-Zionism</a>
<a href="https://aijac.org.au/tag/antisemitism/" class="tag-cloud-link tag-link-1804 tag-link-position-3" style="font-size: 16.944444444444pt;" aria-label="Antisemitism (480 items)">Antisemitism</a>
<a href="https://aijac.org.au/tag/asia/" class="tag-cloud-link tag-link-1793 tag-link-position-4" style="font-size: 13.6pt;" aria-label="Asia (175 items)">Asia</a>
<a href="https://aijac.org.au/tag/australasia/" class="tag-cloud-link tag-link-1794 tag-link-position-5" style="font-size: 17.722222222222pt;" aria-label="Australasia (601 items)">Australasia</a>
<a href="https://aijac.org.au/tag/australia/" class="tag-cloud-link tag-link-1941 tag-link-position-6" style="font-size: 17.022222222222pt;" aria-label="Australia (485 items)">Australia</a>
<a href="https://aijac.org.au/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-1990 tag-link-position-7" style="font-size: 8.3888888888889pt;" aria-label="Benjamin Netanyahu (37 items)">Benjamin Netanyahu</a>
<a href="https://aijac.org.au/tag/china/" class="tag-cloud-link tag-link-1816 tag-link-position-8" style="font-size: 9.4777777777778pt;" aria-label="China (52 items)">China</a>
<a href="https://aijac.org.au/tag/coronavirus/" class="tag-cloud-link tag-link-2216 tag-link-position-9" style="font-size: 9.7888888888889pt;" aria-label="coronavirus (57 items)">coronavirus</a>
<a href="https://aijac.org.au/tag/egypt/" class="tag-cloud-link tag-link-1791 tag-link-position-10" style="font-size: 14.377777777778pt;" aria-label="Egypt (221 items)">Egypt</a>
<a href="https://aijac.org.au/tag/elections/" class="tag-cloud-link tag-link-1998 tag-link-position-11" style="font-size: 10.333333333333pt;" aria-label="Elections (66 items)">Elections</a>
<a href="https://aijac.org.au/tag/europe/" class="tag-cloud-link tag-link-1797 tag-link-position-12" style="font-size: 13.522222222222pt;" aria-label="Europe (174 items)">Europe</a>
<a href="https://aijac.org.au/tag/far-right/" class="tag-cloud-link tag-link-1831 tag-link-position-13" style="font-size: 9.2444444444444pt;" aria-label="Far Right (48 items)">Far Right</a>
<a href="https://aijac.org.au/tag/fatah/" class="tag-cloud-link tag-link-1805 tag-link-position-14" style="font-size: 8pt;" aria-label="Fatah (33 items)">Fatah</a>
<a href="https://aijac.org.au/tag/gaza/" class="tag-cloud-link tag-link-1923 tag-link-position-15" style="font-size: 11.888888888889pt;" aria-label="Gaza (106 items)">Gaza</a>
<a href="https://aijac.org.au/tag/gulf-states/" class="tag-cloud-link tag-link-1806 tag-link-position-16" style="font-size: 10.255555555556pt;" aria-label="Gulf states (65 items)">Gulf states</a>
<a href="https://aijac.org.au/tag/hamas/" class="tag-cloud-link tag-link-1796 tag-link-position-17" style="font-size: 14.066666666667pt;" aria-label="Hamas (204 items)">Hamas</a>
<a href="https://aijac.org.au/tag/hezbollah/" class="tag-cloud-link tag-link-1896 tag-link-position-18" style="font-size: 13.677777777778pt;" aria-label="Hezbollah (182 items)">Hezbollah</a>
<a href="https://aijac.org.au/tag/holocaust-war-crimes/" class="tag-cloud-link tag-link-1807 tag-link-position-19" style="font-size: 8.7777777777778pt;" aria-label="Holocaust/ War Crimes (42 items)">Holocaust/ War Crimes</a>
<a href="https://aijac.org.au/tag/immigration-multiculturalism/" class="tag-cloud-link tag-link-1823 tag-link-position-20" style="font-size: 8.6222222222222pt;" aria-label="Immigration/ Multiculturalism (40 items)">Immigration/ Multiculturalism</a>
<a href="https://aijac.org.au/tag/indonesia/" class="tag-cloud-link tag-link-1893 tag-link-position-21" style="font-size: 15pt;" aria-label="Indonesia (269 items)">Indonesia</a>
<a href="https://aijac.org.au/tag/international-jewry/" class="tag-cloud-link tag-link-1815 tag-link-position-22" style="font-size: 9.7111111111111pt;" aria-label="International Jewry (55 items)">International Jewry</a>
<a href="https://aijac.org.au/tag/international-security/" class="tag-cloud-link tag-link-1802 tag-link-position-23" style="font-size: 14.922222222222pt;" aria-label="International Security (263 items)">International Security</a>
<a href="https://aijac.org.au/tag/iran/" class="tag-cloud-link tag-link-1792 tag-link-position-24" style="font-size: 18.888888888889pt;" aria-label="Iran (859 items)">Iran</a>
<a href="https://aijac.org.au/tag/iraq/" class="tag-cloud-link tag-link-1812 tag-link-position-25" style="font-size: 12.822222222222pt;" aria-label="Iraq (139 items)">Iraq</a>
<a href="https://aijac.org.au/tag/islamic-extremism/" class="tag-cloud-link tag-link-1803 tag-link-position-26" style="font-size: 13.522222222222pt;" aria-label="Islamic Extremism (173 items)">Islamic Extremism</a>
<a href="https://aijac.org.au/tag/israel/" class="tag-cloud-link tag-link-1790 tag-link-position-27" style="font-size: 22pt;" aria-label="Israel (2,124 items)">Israel</a>
<a href="https://aijac.org.au/tag/jcpoa/" class="tag-cloud-link tag-link-1962 tag-link-position-28" style="font-size: 12.511111111111pt;" aria-label="JCPOA (127 items)">JCPOA</a>
<a href="https://aijac.org.au/tag/lebanon/" class="tag-cloud-link tag-link-1801 tag-link-position-29" style="font-size: 11.577777777778pt;" aria-label="Lebanon (96 items)">Lebanon</a>
<a href="https://aijac.org.au/tag/malaysia/" class="tag-cloud-link tag-link-1895 tag-link-position-30" style="font-size: 11.888888888889pt;" aria-label="Malaysia (105 items)">Malaysia</a>
<a href="https://aijac.org.au/tag/media-academia/" class="tag-cloud-link tag-link-1817 tag-link-position-31" style="font-size: 13.522222222222pt;" aria-label="Media/ Academia (172 items)">Media/ Academia</a>
<a href="https://aijac.org.au/tag/middle-east/" class="tag-cloud-link tag-link-1800 tag-link-position-32" style="font-size: 14.377777777778pt;" aria-label="Middle East (225 items)">Middle East</a>
<a href="https://aijac.org.au/tag/new-zealand/" class="tag-cloud-link tag-link-2002 tag-link-position-33" style="font-size: 10.333333333333pt;" aria-label="New Zealand (66 items)">New Zealand</a>
<a href="https://aijac.org.au/tag/ngos/" class="tag-cloud-link tag-link-1819 tag-link-position-34" style="font-size: 9.5555555555556pt;" aria-label="NGOs (53 items)">NGOs</a>
<a href="https://aijac.org.au/tag/palestinians/" class="tag-cloud-link tag-link-1799 tag-link-position-35" style="font-size: 17.488888888889pt;" aria-label="Palestinians (563 items)">Palestinians</a>
<a href="https://aijac.org.au/tag/russia/" class="tag-cloud-link tag-link-1814 tag-link-position-36" style="font-size: 9.4777777777778pt;" aria-label="Russia (51 items)">Russia</a>
<a href="https://aijac.org.au/tag/saudi-arabia/" class="tag-cloud-link tag-link-1945 tag-link-position-37" style="font-size: 8pt;" aria-label="Saudi Arabia (33 items)">Saudi Arabia</a>
<a href="https://aijac.org.au/tag/singapore/" class="tag-cloud-link tag-link-1894 tag-link-position-38" style="font-size: 9.4pt;" aria-label="Singapore (50 items)">Singapore</a>
<a href="https://aijac.org.au/tag/syria/" class="tag-cloud-link tag-link-1810 tag-link-position-39" style="font-size: 12.433333333333pt;" aria-label="Syria (125 items)">Syria</a>
<a href="https://aijac.org.au/tag/terrorism/" class="tag-cloud-link tag-link-1824 tag-link-position-40" style="font-size: 12.9pt;" aria-label="Terrorism (145 items)">Terrorism</a>
<a href="https://aijac.org.au/tag/turkey/" class="tag-cloud-link tag-link-1811 tag-link-position-41" style="font-size: 9.2444444444444pt;" aria-label="Turkey (48 items)">Turkey</a>
<a href="https://aijac.org.au/tag/uae/" class="tag-cloud-link tag-link-2090 tag-link-position-42" style="font-size: 9.6333333333333pt;" aria-label="UAE (54 items)">UAE</a>
<a href="https://aijac.org.au/tag/united-kingdom/" class="tag-cloud-link tag-link-1822 tag-link-position-43" style="font-size: 8.8555555555556pt;" aria-label="United Kingdom (43 items)">United Kingdom</a>
<a href="https://aijac.org.au/tag/united-nations/" class="tag-cloud-link tag-link-1829 tag-link-position-44" style="font-size: 11.033333333333pt;" aria-label="United Nations (83 items)">United Nations</a>
<a href="https://aijac.org.au/tag/united-states/" class="tag-cloud-link tag-link-1825 tag-link-position-45" style="font-size: 12.9pt;" aria-label="United States (142 items)">United States</a></div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-52545 fl-builder-global-templates-locked" data-post-id="52545" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaad" data-node="5f151be97eaad">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaae" data-node="5f151be97eaae">
			<div class="fl-col fl-node-5f151be97eab0 fl-col-small" data-node="5f151be97eab0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eab8" data-node="5f151be97eab8">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">ABOUT</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f151be97eab2" data-node="5f151be97eab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.</p>
<div class="footer-email-wrap"><strong>CONTACT:</strong> <a href="mailto:aijac@aijac.org.au" data-kmt="1">aijac@aijac.org.au</a></div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151be97eaaf fl-col-small" data-node="5f151be97eaaf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eabc" data-node="5f151be97eabc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FOLLOW</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5f151cc432d5a" data-node="5f151cc432d5a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.facebook.com/aijac.au" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://twitter.com/AIJAC_Update" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.youtube.com/user/AIJACvideo" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.instagram.com/aijac_update/?hl=en" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-search-form fl-node-5f3f36e2242ef" data-node="5f3f36e2242ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151d5e7fdbd fl-col-small" data-node="5f151d5e7fdbd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f151c2066dcc" data-node="5f151c2066dcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53319 size-full" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png" alt="Aijac Logo White Text Transparent" itemprop="image" height="549" width="1507" title="Aijac Logo White Text Transparent" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png 1507w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-300x109.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-1024x373.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-768x280.png 768w" sizes="(max-width: 1507px) 100vw, 1507px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaa6" data-node="5f151be97eaa6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaaa fl-col-group-equal-height fl-col-group-align-center" data-node="5f151be97eaaa">
			<div class="fl-col fl-node-5f151be97eaab" data-node="5f151be97eaab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f151be97eaac" data-node="5f151be97eaac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">© 2017-2022 AIJAC. All Rights Reserved. Site by <a href="https://ascetdigital.com.au" target="_blank" rel="noopener">ASCET Digital</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.1.3' id='jquery-throttle-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/47fa251255f424b5dc9f5eebe4cb3948-layout-bundle.js?ver=2.5.1.3-1.4.0.2' id='fl-builder-layout-bundle-47fa251255f424b5dc9f5eebe4cb3948-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.1.3' id='jquery-magnificpopup-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://aijac.org.au/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://aijac.org.au/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script defer src='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>
