<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting - AIJAC</title>
	<link rel="canonical" href="https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting - AIJAC" />
	<meta property="og:description" content="The Australia/Israel &amp; Jewish Affairs Council (AIJAC) welcomes the ceasefire in Israel and Gaza reached yesterday." />
	<meta property="og:url" content="https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2021-05-21T02:54:04+00:00" />
	<meta property="article:modified_time" content="2021-05-21T04:41:24+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="986" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Shannon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":"https://aijac.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#primaryimage","inLanguage":"en-AU","url":"https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150.jpg","contentUrl":"https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150.jpg","width":1500,"height":986,"caption":"(Credit: Roman Yanushevsky/ Shutterstock)"},{"@type":"WebPage","@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#webpage","url":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/","name":"AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#primaryimage"},"datePublished":"2021-05-21T02:54:04+00:00","dateModified":"2021-05-21T04:41:24+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d"},"breadcrumb":{"@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/"]}]},{"@type":"BreadcrumbList","@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://aijac.org.au/","url":"https://aijac.org.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/#webpage"}}]},{"@type":"Person","@id":"https://aijac.org.au/#/schema/person/08dbc8d66ee5da6e6c486b7204c3fc1d","name":"Michael Shannon","description":"Michael Shannon is the Publishing Manager at AIJAC","url":"https://aijac.org.au/author/michaelaijacshannon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting Comments Feed" href="https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.4' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-907409ebd1f7d488ecf1971375e5e388-css'  href='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/907409ebd1f7d488ecf1971375e5e388-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://aijac.org.au/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='base-css'  href='https://aijac.org.au/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://aijac.org.au/wp-content/uploads/bb-theme/skin-609dbd2a17f1e.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://aijac.org.au/wp-content/themes/bb-theme-child/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d92f701b7fce7a26123a7e87d0d8d57e-css'  href='//fonts.googleapis.com/css?family=Noto+Serif+JP%3A300%2C200%2C500%2C400%7CNews+Cycle%3A400%2C700&#038;ver=5.7.2' media='all' />
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://aijac.org.au/wp-includes/js/imagesloaded.min.js?ver=5.7.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://aijac.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://aijac.org.au/wp-json/wp/v2/posts/54942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aijac.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aijac.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://aijac.org.au/?p=54942' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fmedia-release%2Faijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Fmedia-release%2Faijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://aijac.org.au/wp-admin/admin-ajax.php'
			};
		</script>
		<link rel="pingback" href="https://aijac.org.au/xmlrpc.php">
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
		<style id="wp-custom-css">
			/* CB space between paragraph */
p {margin-bottom:1.5em}

/* CB style some text bolder */



.bit-bolder {
		font-weight:500!important;
}

.space-above {margin-top:10px!important}


.aijac-video-grid .pp-grid-tile-date {
	font-size:14px;!important
}

/* CB BB show all caption */
.fl-photo-caption {
    white-space: normal;
		font-weight:550!important;
}
/* CB non-BB align caption left */
.wp-caption p.wp-caption-text {
    text-align: left;
		font-weight:550!important;
}


/* CB style sidebar font */
.aijac-sign-up-widget,
.aijac-tag-widget,
.widgettitle {
	font-family:"News cycle";

}


aijac-tag-widget		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-54942 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-52544 fl-builder-global-templates-locked" data-post-id="52544" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f2c8b6e8c96f fl-visible-desktop-medium" data-node="5f2c8b6e8c96f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f2c8b6e92fcd" data-node="5f2c8b6e92fcd">
			<div class="fl-col fl-node-5f2c8b6e9310f" data-node="5f2c8b6e9310f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f2c8b695f377" data-node="5f2c8b695f377">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-top-right-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-top-right-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/about-aijac/"><span class="menu-item-text">About AIJAC</span></a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/our-team/"><span class="menu-item-text">Our Team</span></a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/subscribe-to-air/"><span class="menu-item-text">Subscriptions</span></a></li>
<li id="menu-item-52578" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.facebook.com/aijac.au"><span class="menu-item-text"><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-52579" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://twitter.com/AIJAC_Update"><span class="menu-item-text"><i class="fab fa-twitter"></i></span></a></li>
<li id="menu-item-52580" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.youtube.com/user/AIJACvideo"><span class="menu-item-text"><i class="fab fa-youtube"></i></span></a></li>
<li id="menu-item-54013" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.instagram.com/aijac_update/?hl=en"><span class="menu-item-text"><i class="fab fa-instagram"></i></span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f3f393384b17 fl-col-small" data-node="5f3f393384b17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5f3f393384a4e" data-node="5f3f393384a4e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f1513682d696 fl-visible-desktop-medium" data-node="5f1513682d696">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1513682d69a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5f1513682d69a">
			<div class="fl-col fl-node-5f1513682d69c" data-node="5f1513682d69c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f1518b2a65c7" data-node="5f1518b2a65c7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f15159b982d4" data-node="5f15159b982d4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img class="fl-photo-img" src="https://staging.aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png" alt="" itemprop="image"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151613297f5 fl-visible-desktop-medium" data-node="5f151613297f5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f15161330457" data-node="5f15161330457">
			<div class="fl-col fl-node-5f15161330599" data-node="5f15161330599">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5f151613291b3" data-node="5f151613291b3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-1" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5fa47c85218e9 fl-visible-mobile" data-node="5fa47c85218e9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fa47c85219e6 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fa47c85219e6">
			<div class="fl-col fl-node-5fa47c85219e7 fl-col-small" data-node="5fa47c85219e7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5fa47c85219e8" data-node="5fa47c85219e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53321 size-medium" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png" alt="Aijac Logo White 2" itemprop="image" height="136" width="300" title="Aijac Logo White 2"  data-no-lazy="1" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-300x136.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1024x465.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-768x349.png 768w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-1536x698.png 1536w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2-2048x930.png 2048w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219e9 fl-col-small" data-node="5fa47c85219e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5fa47c85219ea" data-node="5fa47c85219ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://aijac.org.au/?s" target="_self">
							<i class="fas fa-search" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fa47c85219eb fl-col-small" data-node="5fa47c85219eb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5fa47c85219ec" data-node="5fa47c85219ec">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-menu-2" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>	</div>

	<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-main-menu-3" class="menu uabb-creative-menu-horizontal uabb-toggle-arrows"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fresh-air/"><span class="menu-item-text">Fresh AIR</span></a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/australia-israel-review/"><span class="menu-item-text">Australia/Israel Review<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-53752" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2021-editions/"><span class="menu-item-text">2021 Editions</span></a></li>
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2020-editions/"><span class="menu-item-text">2020 Editions</span></a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2019-editions/"><span class="menu-item-text">2019 Editions</span></a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2018-editions/"><span class="menu-item-text">2018 Editions</span></a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2017-editions/"><span class="menu-item-text">2017 Editions</span></a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2016-editions/"><span class="menu-item-text">2016 Editions</span></a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2015-editions/"><span class="menu-item-text">2015 Editions</span></a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2014-editions/"><span class="menu-item-text">2014 Editions</span></a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2013-editions/"><span class="menu-item-text">2013 Editions</span></a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2012-editions/"><span class="menu-item-text">2012 Editions</span></a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2011-editions/"><span class="menu-item-text">2011 Editions</span></a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2010-editions/"><span class="menu-item-text">2010 Editions</span></a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2009-editions/"><span class="menu-item-text">2009 Editions</span></a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2008-editions/"><span class="menu-item-text">2008 Editions</span></a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2007-editions/"><span class="menu-item-text">2007 Editions</span></a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2006-editions/"><span class="menu-item-text">2006 Editions</span></a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/2005-editions/"><span class="menu-item-text">2005 Editions</span></a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/op-ed/"><span class="menu-item-text">In the media</span></a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/media-release/"><span class="menu-item-text">Media Releases</span></a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/update/"><span class="menu-item-text">Updates</span></a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Multimedia<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/video/"><span class="menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://aijac.org.au/category/resource/"><span class="menu-item-text">Resources<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/fact-sheets/"><span class="menu-item-text">Fact Sheets</span></a></li>
	<li id="menu-item-54112" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://aijac.org.au/category/submissions/"><span class="menu-item-text">Submissions</span></a></li>
</ul>
</li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-52548 fl-builder-global-templates-locked" data-post-id="52548" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f155c9f0b374" data-node="5f155c9f0b374">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f155c9f0cfad" data-node="5f155c9f0cfad">
			<div class="fl-col fl-node-5f155c9f0d0be" data-node="5f155c9f0d0be">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f1f9106e80f8" data-node="5f1f9106e80f8">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Media Releases</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-breadcrumbs fl-node-5f3df3780791b" data-node="5f3df3780791b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-breadcrumbs pp-breadcrumbs-yoast">
	<p id="breadcrumbs"><span><span><a href="https://aijac.org.au/">Home</a> » <span class="breadcrumb_last" aria-current="page">AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting</span></span></span></p></div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-52546 fl-builder-global-templates-locked" data-post-id="52546"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f1528ceba951" data-node="5f1528ceba951">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f1528ceba955" data-node="5f1528ceba955">
			<div class="fl-col fl-node-5f1528ceba956" data-node="5f1528ceba956">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f3b13f99eda0" data-node="5f3b13f99eda0">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">MEDIA RELEASES</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5f1528ceba958" data-node="5f1528ceba958">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">AIJAC welcomes Israel-Hamas ceasefire after 11 days of fighting</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f152b963db16 bit-bolder" data-node="5f152b963db16">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>May 21, 2021 | AIJAC</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5f153527c8567 aijac-caption-wrap" data-node="5f153527c8567">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54943 size-large" src="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150-1024x673.jpg" alt="(Credit: Roman Yanushevsky/ Shutterstock)" itemprop="image" height="673" width="1024" title="Holon,,Israel.,May,11,,2021.,The,Immediate,Aftermath,Of,The" srcset="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150-1024x673.jpg 1024w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150-300x197.jpg 300w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150-768x505.jpg 768w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">(Credit: Roman Yanushevsky/ Shutterstock)</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f34b9dc96081" data-node="5f34b9dc96081">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) welcomes the ceasefire in Israel and Gaza reached yesterday.</p>
<p>AIJAC deeply regrets the loss of civilian loss of life. Israeli Jews, Israeli Arabs and foreign nationals were all killed by Hamas rockets indiscriminately fired from Gaza.</p>
<p>We also mourn the many innocent Palestinian civilians, cynically exploited yet again by Hamas as human shields, who have also been also victims of the past 11 days of fighting</p>
<p>Moreover, it now appears to be confirmed that at least 16 Gazans, including eight children, were killed by Hamas rockets that fell short on the first day of this conflict, and the total number of Palestinian victims of the hundreds of Hamas rockets that landed inside Gaza is likely to be higher.</p>
<p>AIJAC commends the Israel Defence Forces on their efforts to destroy Hamas military infrastructure and arsenal assets, while minimising civilian loss of life, including attempting to destroy approximately 100 kilometres of underground tunnels used by Hamas to build, store and transport weapons inside Gaza and to hide after attacks.</p>
<p>“This deadly conflict was provoked by a desperate Hamas focussed only on murdering Israeli civilians as a means of bidding for political power and Palestinian leadership, and uninterested in protecting its own people,” AIJAC Executive Director Dr Colin Rubenstein said.</p>
<p>“We learnt clearly during the past 11 days that Hamas has devoted huge resources to building vast tunnel networks to shelter its own fighters – and zero effort toward providing places for Gaza’s civilian residents to shelter in the conflicts Hamas continually provokes with Israel.</p>
<p>“Let us not forget that Hamas began this conflict by firing masses of missiles at Israeli on the evening of May 10 in an unprovoked attack. It’s a widely-proscribed terrorist group sworn to the destruction of Israel and backed and financed and armed by the Iranian regime, which has made clear its ambitions and efforts to wipe Israel off the map.</p>
<p>“AIJAC welcomes the ceasefire. Now the international community must find a way to prevent a repeat of this conflict by disarming and marginalising Hamas, while also rebuilding Gaza for the benefit of its residents.”</p>
</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95c" data-node="5f1528ceba95c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f15358bb101e" data-node="5f15358bb101e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Tags: <a href="https://aijac.org.au/tag/gaza/" rel="tag" class="gaza">Gaza</a>, <a href="https://aijac.org.au/tag/hamas/" rel="tag" class="hamas">Hamas</a>, <a href="https://aijac.org.au/tag/israel/" rel="tag" class="israel">Israel</a>, <a href="https://aijac.org.au/tag/palestinians/" rel="tag" class="palestinians">Palestinians</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-5f15368bccecc" data-node="5f15368bccecc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-social-share-col-sm-4 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/&title=AIJAC+welcomes+Israel-Hamas+ceasefire+after+11+days+of+fighting">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/&text=AIJAC+welcomes+Israel-Hamas+ceasefire+after+11+days+of+fighting">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_1972429490-scaled-e1621565538150.jpg&url=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/&description=AIJAC+welcomes+Israel-Hamas+ceasefire+after+11+days+of+fighting">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/&title=AIJAC+welcomes+Israel-Hamas+ceasefire+after+11+days+of+fighting">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-reddit">
				<a class="pp-share-button-link" href="https://reddit.com/submit?url=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/&title=AIJAC+welcomes+Israel-Hamas+ceasefire+after+11+days+of+fighting">
										<span class="pp-share-button-icon">
													<i class="fab fa-reddit" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Reddit</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://aijac.org.au/media-release/aijac-welcomes-israel-hamas-ceasefire-after-11-days-of-fighting/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fa fab fa-print" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5f1528ceba95f" data-node="5f1528ceba95f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5f1528ceba95e" data-node="5f1528ceba95e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://aijac.org.au/op-ed/the-folly-of-even-handedness-in-the-hamas-israel-conflict/" rel="prev"><strong>&larr; Previous article</strong><br>The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15447bd4a24" data-node="5f15447bd4a24">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RELATED ARTICLES</span>
			
			
		</h3>

	</div>
				<div class="pp-sub-heading">
			<br />
		</div>
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1f918e954a8" data-node="5f1f918e954a8">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-54885 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-australia tag-gaza tag-hamas tag-israel tag-scott-morrison author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54885">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" content="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself" /><meta itemprop="datePublished" content="2021-05-14" /><meta itemprop="dateModified" content="2021-05-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/naomilevin/" /><meta itemprop="name" content="Naomi Levin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg" /><meta itemprop="width" content="960" /><meta itemprop="height" content="598" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" title="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-54886 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/scomo-landscape.jpeg" alt="Scomo" itemprop="image" data-no-lazy="1" height="598" width="960" title="Scomo"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    May 14, 2021 | Featured, Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54828 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-gaza tag-hamas tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54828">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/aijac-condemns-hamas-rocket-barrage-on-israel/" content="AIJAC condemns Hamas rocket barrage on Israel" /><meta itemprop="datePublished" content="2021-05-11" /><meta itemprop="dateModified" content="2021-05-12" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/230T2-Beersheva.-Ben-Gurion-University-shelter-5855-dani-machlis--scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/aijac-condemns-hamas-rocket-barrage-on-israel/" title="AIJAC condemns Hamas rocket barrage on Israel"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54830 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/230T2-Beersheva.-Ben-Gurion-University-shelter-5855-dani-machlis--1024x683-landscape.jpg" alt="230T2 Beersheva. Ben Gurion University Shelter (5855) Dani Machlis" itemprop="image" data-no-lazy="1" height="683" width="1024" title="230T2 Beersheva. Ben Gurion University Shelter (5855) Dani Machlis"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC condemns Hamas rocket barrage on Israel											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    May 11, 2021 | Featured, Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54784">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/aijac-applauds-announcement-that-australia-will-not-attend-controversial-durban-iv-conference/" content="AIJAC applauds announcement that Australia will not attend controversial Durban 4 conference" /><meta itemprop="datePublished" content="2021-05-06" /><meta itemprop="dateModified" content="2021-05-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/naomilevin/" /><meta itemprop="name" content="Naomi Levin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/racism_web.png" /><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/aijac-applauds-announcement-that-australia-will-not-attend-controversial-durban-iv-conference/" title="AIJAC applauds announcement that Australia will not attend controversial Durban 4 conference"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54785 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/racism_web-1024x1024-landscape.png" alt="Racism Web" itemprop="image" data-no-lazy="1" height="1024" width="1024" title="Racism Web"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC applauds announcement that Australia will not attend controversial Durban 4 conference											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    May 6, 2021 | Featured, Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54757 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-israel author-aijac" itemscope itemtype="https://schema.org/BlogPosting" data-id="54757">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/aijac-deeply-shaken-by-tragic-accident-at-mount-meron/" content="AIJAC &#8220;deeply shaken&#8221; by tragic accident at Mount Meron" /><meta itemprop="datePublished" content="2021-04-30" /><meta itemprop="dateModified" content="2021-04-30" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/04/Israela4_1619743732.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/aijac-deeply-shaken-by-tragic-accident-at-mount-meron/" title="AIJAC &#8220;deeply shaken&#8221; by tragic accident at Mount Meron"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54761 size-full" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Israela4_1619743732-landscape.jpg" alt="Israeli security officials and rescuers inspect the dead bodies of dozens of Ultra-Orthodox Jews who died during an event during Lag Ba'Omer; in Mount Meron, Israel (Credit: David Cohen/EPA)" itemprop="image" data-no-lazy="1" height="600" width="900" title="Israela4 1619743732"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC &#8220;deeply shaken&#8221; by tragic accident at Mount Meron											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Apr 30, 2021 | Featured, Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54702 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-human-rights-watch tag-israel tag-ngos tag-palestinians author-aijac" itemscope itemtype="https://schema.org/BlogPosting" data-id="54702">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/aijacs-response-to-human-rights-watchs-new-report-accusing-israel-of-apartheid/" content="AIJAC’s response to Human Rights Watch’s new report accusing Israel of “Apartheid”" /><meta itemprop="datePublished" content="2021-04-27" /><meta itemprop="dateModified" content="2021-04-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/04/Ez9KTQFWUAMBDZedit.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="817" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/aijacs-response-to-human-rights-watchs-new-report-accusing-israel-of-apartheid/" title="AIJAC’s response to Human Rights Watch’s new report accusing Israel of “Apartheid”"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54703 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Ez9KTQFWUAMBDZedit-1024x697-landscape.jpg" alt="Ez9KTQFWUAMBDZedit" itemprop="image" data-no-lazy="1" height="697" width="1024" title="Ez9KTQFWUAMBDZedit"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC’s response to Human Rights Watch’s new report accusing Israel of “Apartheid”											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Apr 27, 2021 | Featured, Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54623 post type-post status-publish format-standard has-post-thumbnail hentry category-media-release tag-australia tag-israel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54623">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/media-release/message-from-the-hon-scott-morrison/" content="Message from the Hon. Scott Morrison" /><meta itemprop="datePublished" content="2021-04-15" /><meta itemprop="dateModified" content="2021-04-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/04/Scott_Morrison_2014-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1836" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/media-release/message-from-the-hon-scott-morrison/" title="Message from the Hon. Scott Morrison"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54624 size-large" src="https://aijac.org.au/wp-content/uploads/bb-plugin/cache/Scott_Morrison_2014-1024x735-landscape.jpg" alt="(Photo: Wikimedia Commons)" itemprop="image" data-no-lazy="1" height="735" width="1024" title="Scott Morrison 2014"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Message from the Hon. Scott Morrison											</h3>
									
				
				
				
				
									<div class="pp-content-grid-content pp-post-content">
    Apr 15, 2021 | Media Releases</div>
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f15413311e73 fl-col-small" data-node="5f15413311e73">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5f15431a8b225" data-node="5f15431a8b225">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SIGN UP FOR AIJAC EMAILS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ec" data-node="5f154132f08ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4168 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="4168" data-name="Subscribe!" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a8155e92a7"> <span>Fresh AIR</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="c881354a34"> <span>Update from AIJAC</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621572408" /><input type="hidden" name="_mc4wp_form_id" value="4168" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f154406f2ec9" data-node="5f154406f2ec9">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">RECENT POSTS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f154132f08e6 fl-visible-desktop" data-node="5f154132f08e6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-gaza tag-hamas tag-israel tag-palestinians author-colin-rubenstein" itemscope itemtype="https://schema.org/BlogPosting" data-id="54931">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/the-folly-of-even-handedness-in-the-hamas-israel-conflict/" content="The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict" /><meta itemprop="datePublished" content="2021-05-19" /><meta itemprop="dateModified" content="2021-05-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_770515144-scaled-e1621382280806.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="1067" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/the-folly-of-even-handedness-in-the-hamas-israel-conflict/" title="The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54934 size-large" src="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_770515144-1024x683.jpg" alt="(Credit: Shutterstock)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Blood,Stains,On,Palestine,And,Israel,Flag.,War,,Conflict,Concept."  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 19, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-54929 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-gaza tag-hamas tag-israel tag-palestinians author-jamie-hyams" itemscope itemtype="https://schema.org/BlogPosting" data-id="54929">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/provocation-and-retaliation-at-heart-of-gaza-war/" content="Provocation and retaliation at heart of Gaza war" /><meta itemprop="datePublished" content="2021-05-18" /><meta itemprop="dateModified" content="2021-05-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="1065" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/provocation-and-retaliation-at-heart-of-gaza-war/" title="Provocation and retaliation at heart of Gaza war"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54905 size-large" src="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1024x682.jpg" alt="A child passes a bombed-out residential block in the Al-Zeitoun neighborhood of Gaza City (Credit: Ryan Rodrick Beiler/Shutterstock)" itemprop="image" data-no-lazy="1" height="682" width="1024" title="Gaza,,Palestinian,Territory, ,December,2:,A,Child,Passes,A" srcset="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1024x682.jpg 1024w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-300x200.jpg 300w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-768x511.jpg 768w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1536x1022.jpg 1536w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Provocation and retaliation at heart of Gaza war											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 18, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-gaza tag-hamas tag-israel author-allon-lee-and-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="54915">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/media-myths-being-spread-during-the-current-israel-hamas-conflict/" content="Media myths being spread during the current Israel-Hamas conflict" /><meta itemprop="datePublished" content="2021-05-16" /><meta itemprop="dateModified" content="2021-05-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/children.png" /><meta itemprop="width" content="939" /><meta itemprop="height" content="525" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/media-myths-being-spread-during-the-current-israel-hamas-conflict/" title="Media myths being spread during the current Israel-Hamas conflict"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54922 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/children.png" alt="Children" itemprop="image" data-no-lazy="1" height="525" width="939" title="Children" srcset="https://aijac.org.au/wp-content/uploads/2021/05/children.png 939w, https://aijac.org.au/wp-content/uploads/2021/05/children-300x168.png 300w, https://aijac.org.au/wp-content/uploads/2021/05/children-768x429.png 768w" sizes="(max-width: 939px) 100vw, 939px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Media myths being spread during the current Israel-Hamas conflict											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 16, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-8 post-54894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-gaza tag-hamas tag-israel tag-jerusalem tag-media tag-palestinians tag-pij tag-rockets tag-terrorism author-tzvi-fleischer-and-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54894">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/the-palestinian-victims-of-hamas-missiles/" content="The Palestinian victims of Hamas’ missiles" /><meta itemprop="datePublished" content="2021-05-15" /><meta itemprop="dateModified" content="2021-05-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="679" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/the-palestinian-victims-of-hamas-missiles/" title="The Palestinian victims of Hamas’ missiles"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-54896 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg" alt="(Credit: amir meiri)" itemprop="image" data-no-lazy="1" height="679" width="1024" title="Thing" srcset="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2021/05/thing-300x199.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/05/thing-768x509.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The Palestinian victims of Hamas’ missiles											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 15, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-8 post-54885 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-australia tag-gaza tag-hamas tag-israel tag-scott-morrison author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54885">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" content="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself" /><meta itemprop="datePublished" content="2021-05-14" /><meta itemprop="dateModified" content="2021-05-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/naomilevin/" /><meta itemprop="name" content="Naomi Levin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg" /><meta itemprop="width" content="960" /><meta itemprop="height" content="598" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" title="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-54886 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg" alt="Scomo" itemprop="image" data-no-lazy="1" height="598" width="960" title="Scomo" srcset="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg 960w, https://aijac.org.au/wp-content/uploads/2021/05/scomo-300x187.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/05/scomo-768x478.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 14, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5f1546a8213b6 fl-visible-medium-mobile" data-node="5f1546a8213b6">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-default post-54931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-gaza tag-hamas tag-israel tag-palestinians author-colin-rubenstein" itemscope itemtype="https://schema.org/BlogPosting" data-id="54931">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/the-folly-of-even-handedness-in-the-hamas-israel-conflict/" content="The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict" /><meta itemprop="datePublished" content="2021-05-19" /><meta itemprop="dateModified" content="2021-05-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_770515144-scaled-e1621382280806.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="1067" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/the-folly-of-even-handedness-in-the-hamas-israel-conflict/" title="The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54934 size-large" src="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_770515144-1024x683.jpg" alt="(Credit: Shutterstock)" itemprop="image" data-no-lazy="1" height="683" width="1024" title="Blood,Stains,On,Palestine,And,Israel,Flag.,War,,Conflict,Concept."  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The folly of &#8216;even-handedness&#8217; in the Hamas-Israel conflict											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 19, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54929 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-op-ed tag-gaza tag-hamas tag-israel tag-palestinians author-jamie-hyams" itemscope itemtype="https://schema.org/BlogPosting" data-id="54929">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/op-ed/provocation-and-retaliation-at-heart-of-gaza-war/" content="Provocation and retaliation at heart of Gaza war" /><meta itemprop="datePublished" content="2021-05-18" /><meta itemprop="dateModified" content="2021-05-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/michaelaijacshannon/" /><meta itemprop="name" content="Michael Shannon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="1065" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/op-ed/provocation-and-retaliation-at-heart-of-gaza-war/" title="Provocation and retaliation at heart of Gaza war"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-54905 size-large" src="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1024x682.jpg" alt="A child passes a bombed-out residential block in the Al-Zeitoun neighborhood of Gaza City (Credit: Ryan Rodrick Beiler/Shutterstock)" itemprop="image" data-no-lazy="1" height="682" width="1024" title="Gaza,,Palestinian,Territory, ,December,2:,A,Child,Passes,A" srcset="https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1024x682.jpg 1024w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-300x200.jpg 300w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-768x511.jpg 768w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit-1536x1022.jpg 1536w, https://aijac.org.au/wp-content/uploads/2021/05/shutterstock_122493589edit.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Provocation and retaliation at heart of Gaza war											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 18, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-gaza tag-hamas tag-israel author-allon-lee-and-ahron-shapiro" itemscope itemtype="https://schema.org/BlogPosting" data-id="54915">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/media-myths-being-spread-during-the-current-israel-hamas-conflict/" content="Media myths being spread during the current Israel-Hamas conflict" /><meta itemprop="datePublished" content="2021-05-16" /><meta itemprop="dateModified" content="2021-05-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ahronshapiro/" /><meta itemprop="name" content="Ahron Shapiro" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/children.png" /><meta itemprop="width" content="939" /><meta itemprop="height" content="525" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/media-myths-being-spread-during-the-current-israel-hamas-conflict/" title="Media myths being spread during the current Israel-Hamas conflict"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-54922 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/children.png" alt="Children" itemprop="image" data-no-lazy="1" height="525" width="939" title="Children" srcset="https://aijac.org.au/wp-content/uploads/2021/05/children.png 939w, https://aijac.org.au/wp-content/uploads/2021/05/children-300x168.png 300w, https://aijac.org.au/wp-content/uploads/2021/05/children-768x429.png 768w" sizes="(max-width: 939px) 100vw, 939px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Media myths being spread during the current Israel-Hamas conflict											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 16, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-default post-54894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fresh-air tag-gaza tag-hamas tag-israel tag-jerusalem tag-media tag-palestinians tag-pij tag-rockets tag-terrorism author-tzvi-fleischer-and-oved-lobel" itemscope itemtype="https://schema.org/BlogPosting" data-id="54894">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/fresh-air/the-palestinian-victims-of-hamas-missiles/" content="The Palestinian victims of Hamas’ missiles" /><meta itemprop="datePublished" content="2021-05-15" /><meta itemprop="dateModified" content="2021-05-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/ovedlobel/" /><meta itemprop="name" content="Oved Lobel" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg" /><meta itemprop="width" content="1024" /><meta itemprop="height" content="679" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/fresh-air/the-palestinian-victims-of-hamas-missiles/" title="The Palestinian victims of Hamas’ missiles"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-54896 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg" alt="(Credit: amir meiri)" itemprop="image" data-no-lazy="1" height="679" width="1024" title="Thing" srcset="https://aijac.org.au/wp-content/uploads/2021/05/thing.jpeg 1024w, https://aijac.org.au/wp-content/uploads/2021/05/thing-300x199.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/05/thing-768x509.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														The Palestinian victims of Hamas’ missiles											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 15, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-54885 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-media-release tag-australia tag-gaza tag-hamas tag-israel tag-scott-morrison author-aijac-staff" itemscope itemtype="https://schema.org/BlogPosting" data-id="54885">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" content="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself" /><meta itemprop="datePublished" content="2021-05-14" /><meta itemprop="dateModified" content="2021-05-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="AIJAC"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-2.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://aijac.org.au/author/naomilevin/" /><meta itemprop="name" content="Naomi Levin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg" /><meta itemprop="width" content="960" /><meta itemprop="height" content="598" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://aijac.org.au/featured/aijac-welcomes-statement-by-pm-morrison-on-israels-right-to-defend-itself/" title="AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img loading="lazy" class="fl-photo-img wp-image-54886 size-full" src="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg" alt="Scomo" itemprop="image" data-no-lazy="1" height="598" width="960" title="Scomo" srcset="https://aijac.org.au/wp-content/uploads/2021/05/scomo.jpeg 960w, https://aijac.org.au/wp-content/uploads/2021/05/scomo-300x187.jpeg 300w, https://aijac.org.au/wp-content/uploads/2021/05/scomo-768x478.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h4 class="pp-content-grid-title pp-post-title" itemprop="headline">
														AIJAC welcomes statement by PM Morrison on Israel’s right to defend itself											</h4>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															May 14, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
					<div class="pp-content-grid-pagination fl-builder-pagination">
							</div>

										
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5f15442184c05" data-node="5f15442184c05">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">SORT BY TOPICS</span>
			
			
		</h3>

	</div>
		
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5f154132f08ea" data-node="5f154132f08ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Select a tag</h2><div class="tagcloud"><a href="https://aijac.org.au/tag/afghanistan-pakistan/" class="tag-cloud-link tag-link-1809 tag-link-position-1" style="font-size: 12.355555555556pt;" aria-label="Afghanistan/ Pakistan (112 items)">Afghanistan/ Pakistan</a>
<a href="https://aijac.org.au/tag/anti-zionism/" class="tag-cloud-link tag-link-1798 tag-link-position-2" style="font-size: 15.855555555556pt;" aria-label="Anti-Zionism (315 items)">Anti-Zionism</a>
<a href="https://aijac.org.au/tag/antisemitism/" class="tag-cloud-link tag-link-1804 tag-link-position-3" style="font-size: 16.866666666667pt;" aria-label="Antisemitism (422 items)">Antisemitism</a>
<a href="https://aijac.org.au/tag/asia/" class="tag-cloud-link tag-link-1793 tag-link-position-4" style="font-size: 13.833333333333pt;" aria-label="Asia (171 items)">Asia</a>
<a href="https://aijac.org.au/tag/australasia/" class="tag-cloud-link tag-link-1794 tag-link-position-5" style="font-size: 18.033333333333pt;" aria-label="Australasia (601 items)">Australasia</a>
<a href="https://aijac.org.au/tag/australia/" class="tag-cloud-link tag-link-1941 tag-link-position-6" style="font-size: 16.633333333333pt;" aria-label="Australia (398 items)">Australia</a>
<a href="https://aijac.org.au/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-1990 tag-link-position-7" style="font-size: 8pt;" aria-label="Benjamin Netanyahu (30 items)">Benjamin Netanyahu</a>
<a href="https://aijac.org.au/tag/china/" class="tag-cloud-link tag-link-1816 tag-link-position-8" style="font-size: 9.4777777777778pt;" aria-label="China (47 items)">China</a>
<a href="https://aijac.org.au/tag/coronavirus/" class="tag-cloud-link tag-link-2216 tag-link-position-9" style="font-size: 9.6333333333333pt;" aria-label="coronavirus (49 items)">coronavirus</a>
<a href="https://aijac.org.au/tag/egypt/" class="tag-cloud-link tag-link-1791 tag-link-position-10" style="font-size: 14.688888888889pt;" aria-label="Egypt (221 items)">Egypt</a>
<a href="https://aijac.org.au/tag/elections/" class="tag-cloud-link tag-link-1998 tag-link-position-11" style="font-size: 10.644444444444pt;" aria-label="Elections (66 items)">Elections</a>
<a href="https://aijac.org.au/tag/europe/" class="tag-cloud-link tag-link-1797 tag-link-position-12" style="font-size: 13.677777777778pt;" aria-label="Europe (164 items)">Europe</a>
<a href="https://aijac.org.au/tag/far-right/" class="tag-cloud-link tag-link-1831 tag-link-position-13" style="font-size: 9.0888888888889pt;" aria-label="Far Right (42 items)">Far Right</a>
<a href="https://aijac.org.au/tag/fatah/" class="tag-cloud-link tag-link-1805 tag-link-position-14" style="font-size: 8.1555555555556pt;" aria-label="Fatah (31 items)">Fatah</a>
<a href="https://aijac.org.au/tag/gaza/" class="tag-cloud-link tag-link-1923 tag-link-position-15" style="font-size: 11.111111111111pt;" aria-label="Gaza (76 items)">Gaza</a>
<a href="https://aijac.org.au/tag/gulf-states/" class="tag-cloud-link tag-link-1806 tag-link-position-16" style="font-size: 10.488888888889pt;" aria-label="Gulf states (63 items)">Gulf states</a>
<a href="https://aijac.org.au/tag/hamas/" class="tag-cloud-link tag-link-1796 tag-link-position-17" style="font-size: 13.366666666667pt;" aria-label="Hamas (151 items)">Hamas</a>
<a href="https://aijac.org.au/tag/hezbollah/" class="tag-cloud-link tag-link-1896 tag-link-position-18" style="font-size: 13.522222222222pt;" aria-label="Hezbollah (156 items)">Hezbollah</a>
<a href="https://aijac.org.au/tag/holocaust-war-crimes/" class="tag-cloud-link tag-link-1807 tag-link-position-19" style="font-size: 8.6222222222222pt;" aria-label="Holocaust/ War Crimes (36 items)">Holocaust/ War Crimes</a>
<a href="https://aijac.org.au/tag/immigration-multiculturalism/" class="tag-cloud-link tag-link-1823 tag-link-position-20" style="font-size: 8.9333333333333pt;" aria-label="Immigration/ Multiculturalism (40 items)">Immigration/ Multiculturalism</a>
<a href="https://aijac.org.au/tag/indonesia/" class="tag-cloud-link tag-link-1893 tag-link-position-21" style="font-size: 15.233333333333pt;" aria-label="Indonesia (262 items)">Indonesia</a>
<a href="https://aijac.org.au/tag/international-jewry/" class="tag-cloud-link tag-link-1815 tag-link-position-22" style="font-size: 9.5555555555556pt;" aria-label="International Jewry (48 items)">International Jewry</a>
<a href="https://aijac.org.au/tag/international-security/" class="tag-cloud-link tag-link-1802 tag-link-position-23" style="font-size: 15.155555555556pt;" aria-label="International Security (259 items)">International Security</a>
<a href="https://aijac.org.au/tag/iran/" class="tag-cloud-link tag-link-1792 tag-link-position-24" style="font-size: 18.888888888889pt;" aria-label="Iran (773 items)">Iran</a>
<a href="https://aijac.org.au/tag/iraq/" class="tag-cloud-link tag-link-1812 tag-link-position-25" style="font-size: 13.055555555556pt;" aria-label="Iraq (136 items)">Iraq</a>
<a href="https://aijac.org.au/tag/islamic-extremism/" class="tag-cloud-link tag-link-1803 tag-link-position-26" style="font-size: 13.6pt;" aria-label="Islamic Extremism (160 items)">Islamic Extremism</a>
<a href="https://aijac.org.au/tag/israel/" class="tag-cloud-link tag-link-1790 tag-link-position-27" style="font-size: 22pt;" aria-label="Israel (1,963 items)">Israel</a>
<a href="https://aijac.org.au/tag/jcpoa/" class="tag-cloud-link tag-link-1962 tag-link-position-28" style="font-size: 12.044444444444pt;" aria-label="JCPOA (102 items)">JCPOA</a>
<a href="https://aijac.org.au/tag/lebanon/" class="tag-cloud-link tag-link-1801 tag-link-position-29" style="font-size: 11.577777777778pt;" aria-label="Lebanon (88 items)">Lebanon</a>
<a href="https://aijac.org.au/tag/malaysia/" class="tag-cloud-link tag-link-1895 tag-link-position-30" style="font-size: 12.044444444444pt;" aria-label="Malaysia (101 items)">Malaysia</a>
<a href="https://aijac.org.au/tag/media-academia/" class="tag-cloud-link tag-link-1817 tag-link-position-31" style="font-size: 12.9pt;" aria-label="Media/ Academia (130 items)">Media/ Academia</a>
<a href="https://aijac.org.au/tag/middle-east/" class="tag-cloud-link tag-link-1800 tag-link-position-32" style="font-size: 14.222222222222pt;" aria-label="Middle East (194 items)">Middle East</a>
<a href="https://aijac.org.au/tag/new-zealand/" class="tag-cloud-link tag-link-2002 tag-link-position-33" style="font-size: 10.411111111111pt;" aria-label="New Zealand (62 items)">New Zealand</a>
<a href="https://aijac.org.au/tag/ngos/" class="tag-cloud-link tag-link-1819 tag-link-position-34" style="font-size: 8.8555555555556pt;" aria-label="NGOs (39 items)">NGOs</a>
<a href="https://aijac.org.au/tag/palestinians/" class="tag-cloud-link tag-link-1799 tag-link-position-35" style="font-size: 17.411111111111pt;" aria-label="Palestinians (497 items)">Palestinians</a>
<a href="https://aijac.org.au/tag/russia/" class="tag-cloud-link tag-link-1814 tag-link-position-36" style="font-size: 9.4pt;" aria-label="Russia (46 items)">Russia</a>
<a href="https://aijac.org.au/tag/saudi-arabia/" class="tag-cloud-link tag-link-1945 tag-link-position-37" style="font-size: 8pt;" aria-label="Saudi Arabia (30 items)">Saudi Arabia</a>
<a href="https://aijac.org.au/tag/singapore/" class="tag-cloud-link tag-link-1894 tag-link-position-38" style="font-size: 9.9444444444444pt;" aria-label="Singapore (54 items)">Singapore</a>
<a href="https://aijac.org.au/tag/syria/" class="tag-cloud-link tag-link-1810 tag-link-position-39" style="font-size: 12.588888888889pt;" aria-label="Syria (118 items)">Syria</a>
<a href="https://aijac.org.au/tag/terrorism/" class="tag-cloud-link tag-link-1824 tag-link-position-40" style="font-size: 12.355555555556pt;" aria-label="Terrorism (111 items)">Terrorism</a>
<a href="https://aijac.org.au/tag/turkey/" class="tag-cloud-link tag-link-1811 tag-link-position-41" style="font-size: 9.3222222222222pt;" aria-label="Turkey (45 items)">Turkey</a>
<a href="https://aijac.org.au/tag/uae/" class="tag-cloud-link tag-link-2090 tag-link-position-42" style="font-size: 9.3222222222222pt;" aria-label="UAE (45 items)">UAE</a>
<a href="https://aijac.org.au/tag/united-kingdom/" class="tag-cloud-link tag-link-1822 tag-link-position-43" style="font-size: 8.9333333333333pt;" aria-label="United Kingdom (40 items)">United Kingdom</a>
<a href="https://aijac.org.au/tag/united-nations/" class="tag-cloud-link tag-link-1829 tag-link-position-44" style="font-size: 11.111111111111pt;" aria-label="United Nations (76 items)">United Nations</a>
<a href="https://aijac.org.au/tag/united-states/" class="tag-cloud-link tag-link-1825 tag-link-position-45" style="font-size: 12.977777777778pt;" aria-label="United States (133 items)">United States</a></div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-52545 fl-builder-global-templates-locked" data-post-id="52545" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaad" data-node="5f151be97eaad">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaae" data-node="5f151be97eaae">
			<div class="fl-col fl-node-5f151be97eab0 fl-col-small" data-node="5f151be97eab0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eab8" data-node="5f151be97eab8">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">ABOUT</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f151be97eab2" data-node="5f151be97eab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Australia/Israel &amp; Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.</p>
<div class="footer-email-wrap"><strong>CONTACT:</strong> <a href="mailto:aijac@aijac.org.au" data-kmt="1">aijac@aijac.org.au</a></div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151be97eaaf fl-col-small" data-node="5f151be97eaaf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f151be97eabc" data-node="5f151be97eabc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FOLLOW</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5f151cc432d5a" data-node="5f151cc432d5a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.facebook.com/aijac.au" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://twitter.com/AIJAC_Update" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.youtube.com/user/AIJACvideo" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://aijac.org.au">
		<a itemprop="sameAs" href="https://www.instagram.com/aijac_update/?hl=en" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-search-form fl-node-5f3f36e2242ef" data-node="5f3f36e2242ef">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://aijac.org.au" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f151d5e7fdbd fl-col-small" data-node="5f151d5e7fdbd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f151c2066dcc" data-node="5f151c2066dcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://aijac.org.au/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-53319 size-full" src="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png" alt="Aijac Logo White Text Transparent" itemprop="image" height="549" width="1507" title="Aijac Logo White Text Transparent" srcset="https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent.png 1507w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-300x109.png 300w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-1024x373.png 1024w, https://aijac.org.au/wp-content/uploads/2020/07/aijac-logo-white-text-transparent-768x280.png 768w" sizes="(max-width: 1507px) 100vw, 1507px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f151be97eaa6" data-node="5f151be97eaa6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f151be97eaaa fl-col-group-equal-height fl-col-group-align-center" data-node="5f151be97eaaa">
			<div class="fl-col fl-node-5f151be97eaab" data-node="5f151be97eaab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f151be97eaac" data-node="5f151be97eaac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">© 2017-2021 AIJAC. All Rights Reserved. Site by <a href="https://ascetdigital.com.au" target="_blank" rel="noopener">ASCET Digital</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://aijac.org.au/wp-content/uploads/bb-plugin/cache/e7770e164a78e92c850894957bafcb69-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-e7770e164a78e92c850894957bafcb69-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://aijac.org.au/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://aijac.org.au/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://aijac.org.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer src='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
</body>
</html>
