<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://aijac.org.au/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Editorial: A Visit and an Agenda - AIJAC</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Editorial: A Visit and an Agenda - AIJAC" />
	<meta property="og:description" content="While all visits from top US officials to Israel are newsworthy and important, US Secretary of State Mike Pompeo’s eight-hour visit to Israel on May 13 was exceptional for the context in which it took place, amidst the coronavirus pandemic." />
	<meta property="og:url" content="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/" />
	<meta property="og:site_name" content="AIJAC" />
	<meta property="article:published_time" content="2020-05-26T00:00:13+00:00" />
	<meta property="article:modified_time" content="2020-05-26T00:14:23+00:00" />
	<meta property="og:image" content="https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aijac.org.au/#website","url":"https://aijac.org.au/","name":"AIJAC","description":"Australia/Israel &amp; Jewish Affairs Council","potentialAction":[{"@type":"SearchAction","target":"https://aijac.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/#primaryimage","inLanguage":"en-AU","url":"https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/#webpage","url":"https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/","name":"Editorial: A Visit and an Agenda - AIJAC","isPartOf":{"@id":"https://aijac.org.au/#website"},"primaryImageOfPage":{"@id":"https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/#primaryimage"},"datePublished":"2020-05-26T00:00:13+00:00","dateModified":"2020-05-26T00:14:23+00:00","author":{"@id":"https://aijac.org.au/#/schema/person/d1210f3b0dfbf7b1497c1ff713b65bb4"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/"]}]},{"@type":["Person"],"@id":"https://aijac.org.au/#/schema/person/d1210f3b0dfbf7b1497c1ff713b65bb4","name":"Michael Shannon","description":"Michael Shannon is the Publishing Manager at AIJAC"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/?amp" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Feed" href="https://aijac.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Comments Feed" href="https://aijac.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIJAC &raquo; Editorial: A Visit and an Agenda Comments Feed" href="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aijac.org.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aijac.org.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://aijac.org.au/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://aijac.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_newspaper_child_theme_parent_style-css'  href='https://aijac.org.au/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_newspaper_child_theme_parent_style_child_style-css'  href='https://aijac.org.au/wp-content/themes/Newspaper-child-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://aijac.org.au/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://aijac.org.au/wp-content/themes/Newspaper-child-theme/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://aijac.org.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://aijac.org.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://aijac.org.au/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://aijac.org.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/aijac.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aijac.org.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-content/plugins/revslider/public/assets/js/rbtools.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-content/plugins/revslider/public/assets/js/rs6.min.js'></script>
<link rel='https://api.w.org/' href='https://aijac.org.au/wp-json/' />
<link rel='shortlink' href='https://aijac.org.au/?p=51616' />
<link rel="alternate" type="application/json+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Faustralia-israel-review%2Feditorial-a-visit-and-an-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aijac.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faijac.org.au%2Faustralia-israel-review%2Feditorial-a-visit-and-an-agenda%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5ea2303a24","wpRestUrl":"https:\/\/aijac.org.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/aijac.org.au\/wp-admin\/","wpRestNonce":"5ea2303a24","wpRestUrl":"https:\/\/aijac.org.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 6.2.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBKZKD');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://aijac.org.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://aijac.org.au/category/australia-israel-review/",
                    "name": "Australia/Israel Review"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/",
                    "name": "Editorial: A Visit and an Agenda"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://aijac.org.au/wp-content/uploads/2018/06/cropped-A-icon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			

/*DR removes breadcrumbs from homepage */
 .page-id-4489 .entry-crumbs {
	display:none;
}


 /*DR sets background image and color for the header 
.td-header-sp-logo
{	
		background-image: url('https://aijac.org.au/wp-content/uploads/2018/04/aijac-logo.png')!important;
	background-color:#0d52a5;
  background-repeat: no-repeat;
  background-position: center; 
} */

 /*DR removes header logo text and tagline
.td-logo-text,
.td-tagline-text{
	display:none!important;
color:#ffffff;
}  */



/*black subtitle in header */
.td-tagline-text {
	color:#ffffff!important;
}
.td-logo-text{color:#ffffff!important}


/*DR colour of article date */

span.td-post-date {
	color:#2d2d2d!important;
	font-weight:500!important;
}

/*DR white date for first article on home page */

.td-big-grid-post-0 .td-module-meta-info .td-post-date,
.td_module_mx1 .entry-date
{
	color:#ffffff!important;
}


/*DR Page title text styling */
.td-logo-text {
font-size:100px!important;
	letter-spacing:7px;
		font-weight:600;
}

/* DR Blue background for header */
.td-header-sp-logo {
	background-color:#0d52a5!important 
}

/* DR reduces font for post p text */
.td-post-content p{
	font-size:14px!important;
	font-family:helvetica!important;
}

/*DR forces font family and size for posts */
.td-excerpt,
.item-details {
	font-family:helvetica!important;
	font-size:14px!important;
}

/* DR Hides "more from author" tab thats beside "related artlices" */
.td-related-right {
	display:none!important;
}
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-51616 single-format-standard td-standard-pack editorial-a-visit-and-an-agenda global-block-template-1 td-politics td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aijac.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AIJAC_Update" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/AIJACvideo" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-43860"><a href="https://aijac.org.au/category/fresh-air/">Fresh Air</a></li>
<li id="menu-item-43854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43854"><a href="https://aijac.org.au/category/australia-israel-review/">Australia/Israel Review<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50529"><a href="https://aijac.org.au/2020-editions/">2020 Editions</a></li>
	<li id="menu-item-47695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47695"><a href="https://aijac.org.au/2019-editions/">2019 Editions</a></li>
	<li id="menu-item-45267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45267"><a href="https://aijac.org.au/2018-editions/">2018 Editions</a></li>
	<li id="menu-item-44142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44142"><a href="https://aijac.org.au/2017-editions/">2017 Editions</a></li>
	<li id="menu-item-44141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44141"><a href="https://aijac.org.au/2016-editions/">2016 Editions</a></li>
	<li id="menu-item-44140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44140"><a href="https://aijac.org.au/2015-editions/">2015 Editions</a></li>
	<li id="menu-item-44139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44139"><a href="https://aijac.org.au/2014-editions/">2014 Editions</a></li>
	<li id="menu-item-44138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44138"><a href="https://aijac.org.au/2013-editions/">2013 Editions</a></li>
	<li id="menu-item-44137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44137"><a href="https://aijac.org.au/2012-editions/">2012 Editions</a></li>
	<li id="menu-item-44136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44136"><a href="https://aijac.org.au/2011-editions/">2011 Editions</a></li>
	<li id="menu-item-44135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44135"><a href="https://aijac.org.au/2010-editions/">2010 Editions</a></li>
	<li id="menu-item-44134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44134"><a href="https://aijac.org.au/2009-editions/">2009 Editions</a></li>
	<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44133"><a href="https://aijac.org.au/2008-editions/">2008 Editions</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44132"><a href="https://aijac.org.au/2007-editions/">2007 Editions</a></li>
	<li id="menu-item-44131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44131"><a href="https://aijac.org.au/2006-editions/">2006 Editions</a></li>
	<li id="menu-item-44130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44130"><a href="https://aijac.org.au/2005-editions/">2005 Editions</a></li>
</ul>
</li>
<li id="menu-item-43855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43855"><a href="https://aijac.org.au/category/op-ed/">In the media</a></li>
<li id="menu-item-43856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43856"><a href="https://aijac.org.au/category/media-release/">Media Releases</a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43853"><a href="https://aijac.org.au/category/update/">Updates</a></li>
<li id="menu-item-44457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44457"><a href="https://aijac.org.au/category/video/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43858"><a href="https://aijac.org.au/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-43857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43857"><a href="https://aijac.org.au/category/resource/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51216"><a href="https://aijac.org.au/category/fact-sheets/">Fact Sheets</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://aijac.org.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-right-menu" class="top-header-menu"><li id="menu-item-23424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23424"><a href="https://aijac.org.au/">Home</a></li>
<li id="menu-item-23423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23423"><a href="https://aijac.org.au/about-aijac/">About AIJAC</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23422"><a href="https://aijac.org.au/our-team/">Our Team</a></li>
<li id="menu-item-23421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23421"><a href="https://aijac.org.au/subscribe-to-air/">Subscriptions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aijac.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AIJAC_Update" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/AIJACvideo" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://aijac.org.au/">
											<span class="td-logo-text">AIJAC</span>
										<span class="td-tagline-text">AUSTRALIA/ISRAEL & JEWISH AFFAIRS COUNCIL</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://aijac.org.au/">
			<img src="https://aijac.org.au/wp-content/uploads/2018/04/aijac-logo.png" alt="AIJAC"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-43860"><a href="https://aijac.org.au/category/fresh-air/">Fresh Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-43854"><a href="https://aijac.org.au/category/australia-israel-review/">Australia/Israel Review</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50529"><a href="https://aijac.org.au/2020-editions/">2020 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47695"><a href="https://aijac.org.au/2019-editions/">2019 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45267"><a href="https://aijac.org.au/2018-editions/">2018 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44142"><a href="https://aijac.org.au/2017-editions/">2017 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44141"><a href="https://aijac.org.au/2016-editions/">2016 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44140"><a href="https://aijac.org.au/2015-editions/">2015 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44139"><a href="https://aijac.org.au/2014-editions/">2014 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44138"><a href="https://aijac.org.au/2013-editions/">2013 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44137"><a href="https://aijac.org.au/2012-editions/">2012 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44136"><a href="https://aijac.org.au/2011-editions/">2011 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44135"><a href="https://aijac.org.au/2010-editions/">2010 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44134"><a href="https://aijac.org.au/2009-editions/">2009 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44133"><a href="https://aijac.org.au/2008-editions/">2008 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44132"><a href="https://aijac.org.au/2007-editions/">2007 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44131"><a href="https://aijac.org.au/2006-editions/">2006 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44130"><a href="https://aijac.org.au/2005-editions/">2005 Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43855"><a href="https://aijac.org.au/category/op-ed/">In the media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43856"><a href="https://aijac.org.au/category/media-release/">Media Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43853"><a href="https://aijac.org.au/category/update/">Updates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44457"><a href="https://aijac.org.au/category/video/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43858"><a href="https://aijac.org.au/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43857"><a href="https://aijac.org.au/category/resource/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51216"><a href="https://aijac.org.au/category/fact-sheets/">Fact Sheets</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://aijac.org.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://aijac.org.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Australia/Israel Review" class="entry-crumb" href="https://aijac.org.au/category/australia-israel-review/">Australia/Israel Review</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Editorial: A Visit and an Agenda</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-51616" class="post-51616 post type-post status-publish format-standard has-post-thumbnail category-australia-israel-review category-featured tag-china tag-israel tag-palestinians tag-united-states author-colin-rubenstein edition-ed-45-june-2020" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://aijac.org.au/category/australia-israel-review/">Australia/Israel Review</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Editorial: A Visit and an Agenda</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T10:00:13+10:00" >May 26, 2020</time></span>                    <span class="td-post-date" style="font-size: 14px;"> | Colin Rubenstein</span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-696x464.jpg" srcset="https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-696x464.jpg 696w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-300x200.jpg 300w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-1024x683.jpg 1024w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-768x512.jpg 768w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-1536x1024.jpg 1536w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-1068x712.jpg 1068w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo-630x420.jpg 630w, https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Merlin 172444980 Ff566de1 D925 47b3 Ba86 C5fad43641c4 SuperJumbo"/></a></div>
            <!-- content --><p>&nbsp;</p>
<p>While all visits from top US officials to Israel are newsworthy and important, US Secretary of State Mike Pompeo’s eight-hour visit to Israel on May 13 was exceptional for the context in which it took place, amidst the coronavirus pandemic.</p>
<p>And of course, the trip came just as Israel was finally about to swear in a new unity government after more than a year of political deadlock, including three elections with no clear winner.</p>
<p>According to US reports, Pompeo’s meetings with Israeli Prime Minister Binyamin Netanyahu and other top officials were focused on three matters: responding to the threats from Iran; Israel’s commercial, high-tech and infrastructure dealings with China; and Netanyahu’s oft-expressed interest in extending sovereignty, in whole or in part, to Israel’s West Bank settlements and the Jordan Valley in accordance with the Trump Administration’s “Vision for Peace” between Israel and the Palestinians.</p>
<p>The new Israeli Government will be, first and foremost, strongly focused on addressing the coronavirus pandemic, and on helping the Israeli economy recover from its devastating effects on jobs, businesses, and incomes. But the three items on Pompeo’s agenda – the Iranian threat, relations with China, and moving forward with the Trump Administration’s peace plan – should also be very high on the agenda of the new government in Jerusalem.<span class="Apple-converted-space"> </span></p>
<p>When it comes to the threat posed by Iran from its illegal nuclear weapons program and the widespread aggression Iran has shown across the Middle East, the Trump Administration and Israel have been more or less on the same page for some time.</p>
<p>The effort to pressure Iran back to the negotiating table and modify its aggressive regional behaviour requires unwavering coordination between allies and, above all, vigilance.</p>
<p>For example, the 2015 nuclear deal gifted Iran with an end to the conventional arms embargo that has been in place since 2007 as of this coming October. Pompeo has been pushing for the UN Security Council to extend the embargo. Given Iran’s ongoing military activity across the region, anyone who cares about stability should want him to succeed.<span class="Apple-converted-space"> </span></p>
<p>Meanwhile, Israel has been setting red lines on Iranian influence in Iraq, Syria and Lebanon, striking at the bases of Iran and its proxies in Syria and Iraq and threatening large-scale military action should Iran continue with its dangerous efforts to retrofit its Lebanese proxy Hezbollah’s massive rocket arsenal with precision guidance systems. Recently, it has also had to address Iranian cyber-aggression.<span class="Apple-converted-space"> </span></p>
<p>Given the complexities on the Lebanese, Syrian, and Iraqi fronts, coordinating action against Iran in these theatres alone justified Pompeo’s visit.</p>
<p>But the Secretary of State also came to discuss China. Israel, like many countries in the Mediterranean, has been trying to find a balance between the diplomatic and economic dividends of bilateral trade and infrastructure deals with China, and the unacceptable risk of being caught in a Chinese Communist Party honey trap that could threaten both Israel’s national security and high priority Western interests.</p>
<p>In recent months, Israel – despite being hamstrung by the political deadlock – has initiated oversight procedures that have changed the previous green light for Chinese infrastructure projects and procurements in Israel to amber.<span class="Apple-converted-space"> </span></p>
<p>However, in light of rising global tension with China following its mishandling of the coronavirus outbreak, Pompeo would likely be urging Israel to further strengthen these safeguards. Well-placed Israelis are fortunately now taking this issue very seriously.</p>
<p>PM Netanyahu, Defence Minister Benny Gantz and their new broad national emergency coalition should now be well-positioned to respond somewhat more effectively to US concerns about Chinese activity, many of which are also shared by Australia.</p>
<p>On the final point, Netanyahu restated his desire to apply Israeli sovereignty to parts of the West Bank in his inaugural Knesset speech on May 15, but Pompeo’s visit was a reminder that, in the view of Washington, the political foundation for any such move is rooted in US President Donald Trump’s peace plan, announced in January, that places expectations on Israel as well.<span class="Apple-converted-space"> </span></p>
<p>The plan calls for a four-year freeze on Israeli construction in areas of the West Bank envisioned for the creation of a Palestinian state, and willingness on the Israeli side to accept and negotiate the creation of that state.</p>
<p>The new coalition agreement in Israel allows Netanyahu to begin moving forward with applying sovereignty as early as July 1, presumably to leave some time before the US Presidential election in November.</p>
<p>Meanwhile, the Palestinian leadership, as is also the case for Jordan, has spoken out strongly against any extension of Israeli sovereignty, warning of confrontation and conflagration that could destabilise the region.<span class="Apple-converted-space"> </span></p>
<p>The details of Pompeo’s discussions with Israeli leaders on the subject are a matter of conjecture. However, leaks indicate that Pompeo’s visit was a reminder that US support for the extension of Israeli sovereignty over parts of the West Bank is only one element of a vision for peace, and Israel must move cautiously and thoughtfully to ensure it preserves existing arrangements with regional neighbours and ties with increasingly friendly moderate Arab governments.</p>
<p>To this end, the new Israeli Government’s official guidelines wisely omit any mention of the sovereignty plan. Furthermore, the right-wing Yamina party, which has an uncompromising view on extending sovereignty, has opted to sit in opposition, giving the governing coalition more room to manoeuvre on this complex and unavoidably contentious issue.</p>
<p>The Trump peace plan does create a potential opportunity to short-circuit the stasis caused by decades of Palestinian rejectionism and the refusal since 2014 to even negotiate. It is understandable that Jerusalem would want to use this opportunity to begin to unilaterally build the foundations of a future two-state reality on terms acceptable to Israel. But the risks are real and not to be discounted. On this issue, like so many others, this new, unique Israeli Government will need to demonstrate patience, wisdom and flexibility as it considers how to accomplish these challenging objectives.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://aijac.org.au/tag/china/">China</a></li><li><a href="https://aijac.org.au/tag/israel/">Israel</a></li><li><a href="https://aijac.org.au/tag/palestinians/">Palestinians</a></li><li><a href="https://aijac.org.au/tag/united-states/">United States</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faijac.org.au%2Faustralia-israel-review%2Feditorial-a-visit-and-an-agenda%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+A+Visit+and+an+Agenda&url=https%3A%2F%2Faijac.org.au%2Faustralia-israel-review%2Feditorial-a-visit-and-an-agenda%2F&via=AIJAC">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/&amp;media=https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg&description=Editorial%3A+A+Visit+and+an+Agenda">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+A+Visit+and+an+Agenda %0A%0A https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/&title=Editorial%3A+A+Visit+and+an+Agenda">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/&title=Editorial%3A+A+Visit+and+an+Agenda">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Editorial: A Visit and an Agenda&body=https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://aijac.org.au/update/palestinian-reactions-to-israels-sovereignty-plans/">Palestinian reactions to Israel&#8217;s sovereignty plans</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://aijac.org.au/australia-israel-review/big-government-israeli-style-2/">Big government – Israeli-style</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://aijac.org.au/author/michaelaijacshannon/">Michael Shannon</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Shannon"></span><meta itemprop="datePublished" content="2020-05-26T10:00:13+10:00"><meta itemprop="dateModified" content="2020-05-26T10:14:23+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/australia-israel-review/editorial-a-visit-and-an-agenda/"></span><meta itemprop="name" content="AIJAC"></span><meta itemprop="headline " content="Editorial: A Visit and an Agenda"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aijac.org.au/wp-content/uploads/2020/05/merlin_172444980_ff566de1-d925-47b3-ba86-c5fad43641c4-superJumbo.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_ddd td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_ddd" ><script>var block_tdi_2_ddd = new tdBlock();
block_tdi_2_ddd.id = "tdi_2_ddd";
block_tdi_2_ddd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_ddd","td_column_number":3,"live_filter_cur_post_id":51616,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_ddd","tdc_css_class_style":"tdi_2_ddd_rand_style"}';
block_tdi_2_ddd.td_column_number = "3";
block_tdi_2_ddd.block_type = "td_block_related_posts";
block_tdi_2_ddd.post_count = "3";
block_tdi_2_ddd.found_posts = "1941";
block_tdi_2_ddd.header_color = "";
block_tdi_2_ddd.ajax_pagination_infinite_stop = "";
block_tdi_2_ddd.max_num_pages = "647";
tdBlocksArray.push(block_tdi_2_ddd);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_d3d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_ddd" href="#">RELATED ARTICLES</a><a id="tdi_4_d0a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_ddd" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_ddd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aijac.org.au/video/sarit-zehavi-northern-exposure-israels-greatest-threat/" rel="bookmark" class="td-image-wrap " title="Sarit Zehavi: Northern Exposure – Israel’s Greatest Threat?" ><img width="218" height="150" class="entry-thumb" src="https://aijac.org.au/wp-content/uploads/2020/05/sddefault-1-218x150.jpg"  srcset="https://aijac.org.au/wp-content/uploads/2020/05/sddefault-1-218x150.jpg 218w, https://aijac.org.au/wp-content/uploads/2020/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sarit Zehavi: Northern Exposure – Israel’s Greatest Threat?" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://aijac.org.au/category/video/" class="td-post-category">Video</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aijac.org.au/video/sarit-zehavi-northern-exposure-israels-greatest-threat/" rel="bookmark" title="Sarit Zehavi: Northern Exposure – Israel’s Greatest Threat?">Sarit Zehavi: Northern Exposure – Israel’s Greatest Threat?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aijac.org.au/media-release/aijac-welcomes-finding-leifer-fit-to-stand-trial/" rel="bookmark" class="td-image-wrap " title="AIJAC welcomes finding Leifer fit to stand trial" ><img width="218" height="150" class="entry-thumb" src="https://aijac.org.au/wp-content/uploads/2020/05/112505225_mediaitem112505223-218x150.jpg"  srcset="https://aijac.org.au/wp-content/uploads/2020/05/112505225_mediaitem112505223-218x150.jpg 218w, https://aijac.org.au/wp-content/uploads/2020/05/112505225_mediaitem112505223-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AIJAC welcomes finding Leifer fit to stand trial" /></a></div>                <a href="https://aijac.org.au/category/media-release/" class="td-post-category">Media Releases</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aijac.org.au/media-release/aijac-welcomes-finding-leifer-fit-to-stand-trial/" rel="bookmark" title="AIJAC welcomes finding Leifer fit to stand trial">AIJAC welcomes finding Leifer fit to stand trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aijac.org.au/australia-israel-review/big-government-israeli-style-2/" rel="bookmark" class="td-image-wrap " title="Big government – Israeli-style" ><img width="218" height="150" class="entry-thumb" src="https://aijac.org.au/wp-content/uploads/2020/05/308Q2-Knesset.-Chagal-Hall.-l-r-Benny-Gantz-Binyamin-Netanyahu-cabint-sec.-Zachi-Braverman-7473-igpo-.jpg-218x150.jpg"  srcset="https://aijac.org.au/wp-content/uploads/2020/05/308Q2-Knesset.-Chagal-Hall.-l-r-Benny-Gantz-Binyamin-Netanyahu-cabint-sec.-Zachi-Braverman-7473-igpo-.jpg-218x150.jpg 218w, https://aijac.org.au/wp-content/uploads/2020/05/308Q2-Knesset.-Chagal-Hall.-l-r-Benny-Gantz-Binyamin-Netanyahu-cabint-sec.-Zachi-Braverman-7473-igpo-.jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Big government – Israeli-style" /></a></div>                <a href="https://aijac.org.au/category/australia-israel-review/" class="td-post-category">Australia/Israel Review</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aijac.org.au/australia-israel-review/big-government-israeli-style-2/" rel="bookmark" title="Big government – Israeli-style">Big government – Israeli-style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ddd" data-td_block_id="tdi_2_ddd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ddd" data-td_block_id="tdi_2_ddd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Editions by Year</span></h4><div class="menu-editions-container"><ul id="menu-editions" class="menu"><li id="menu-item-50528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50528"><a href="https://aijac.org.au/2020-editions/">2020 Editions</a></li>
<li id="menu-item-47694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47694"><a href="https://aijac.org.au/2019-editions/">2019 Editions</a></li>
<li id="menu-item-45268" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45268"><a href="https://aijac.org.au/2018-editions/">2018 Editions</a></li>
<li id="menu-item-45190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45190"><a href="https://aijac.org.au/2017-editions/">2017 Editions</a></li>
<li id="menu-item-45197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45197"><a href="https://aijac.org.au/2016-editions/">2016 Editions</a></li>
<li id="menu-item-45196" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45196"><a href="https://aijac.org.au/2015-editions/">2015 Editions</a></li>
<li id="menu-item-45195" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45195"><a href="https://aijac.org.au/2014-editions/">2014 Editions</a></li>
<li id="menu-item-45194" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45194"><a href="https://aijac.org.au/2013-editions/">2013 Editions</a></li>
<li id="menu-item-45193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45193"><a href="https://aijac.org.au/2012-editions/">2012 Editions</a></li>
<li id="menu-item-45192" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45192"><a href="https://aijac.org.au/2011-editions/">2011 Editions</a></li>
<li id="menu-item-45191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45191"><a href="https://aijac.org.au/2010-editions/">2010 Editions</a></li>
<li id="menu-item-45189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45189"><a href="https://aijac.org.au/2009-editions/">2009 Editions</a></li>
<li id="menu-item-45188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45188"><a href="https://aijac.org.au/2008-editions/">2008 Editions</a></li>
<li id="menu-item-45187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45187"><a href="https://aijac.org.au/2007-editions/">2007 Editions</a></li>
<li id="menu-item-45186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45186"><a href="https://aijac.org.au/2006-editions/">2006 Editions</a></li>
<li id="menu-item-45185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45185"><a href="https://aijac.org.au/2005-editions/">2005 Editions</a></li>
</ul></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://aijac.org.au/"><img class="td-retina-data" src="https://aijac.org.au/wp-content/uploads/2018/05/footer.png" data-retina="https://aijac.org.au/wp-content/uploads/2018/05/footer300.png" alt="AIJAC" title="" width="150" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Australia/Israel & Jewish Affairs Council (AIJAC) is the premier public affairs organisation for the Australian Jewish community.

<div class="footer-email-wrap">Contact us: <a href="mailto:aijac@aijac.org.au">aijac@aijac.org.au</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aijac.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AIJAC_Update" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/AIJACvideo" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-right-menu-container"><ul id="menu-top-right-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23424"><a href="https://aijac.org.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23423"><a href="https://aijac.org.au/about-aijac/">About AIJAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23422"><a href="https://aijac.org.au/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23421"><a href="https://aijac.org.au/subscribe-to-air/">Subscriptions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018-2020 AIJAC.      Site by  <a href="https://ascetdigital.com.au" target="_blank">ASCET Digital</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aijac.org.au/update/israel-looks-headed-for-unity-government-coronavirus-and-israeli-security/" rel="bookmark" class="td-image-wrap " title="Israel looks headed for unity government/ Coronavirus and Israeli security" ><img width="324" height="160" class="entry-thumb" src="https://aijac.org.au/wp-content/uploads/2020/03/78d5c387-983b-4bef-a849-7646e45d4f67-324x160.jpeg"  srcset="https://aijac.org.au/wp-content/uploads/2020/03/78d5c387-983b-4bef-a849-7646e45d4f67-324x160.jpeg 324w, https://aijac.org.au/wp-content/uploads/2020/03/78d5c387-983b-4bef-a849-7646e45d4f67-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Israel looks headed for unity government/ Coronavirus and Israeli security" /></a></div>                <a href="https://aijac.org.au/category/update/" class="td-post-category">Update</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://aijac.org.au/update/israel-looks-headed-for-unity-government-coronavirus-and-israeli-security/" rel="bookmark" title="Israel looks headed for unity government/ Coronavirus and Israeli security">Israel looks headed for unity government/ Coronavirus and Israeli security</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T11:55:48+11:00" >March 27, 2020</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aijac.org.au/media-release/statement-on-trump-peace-plan/" rel="bookmark" class="td-image-wrap " title="Statement on Trump peace plan" ><img width="324" height="160" class="entry-thumb" src="https://aijac.org.au/wp-content/uploads/2020/01/trump-netanyahu-peace-plan-gettyimages-1197117244-1580237201-324x160.jpg"  srcset="https://aijac.org.au/wp-content/uploads/2020/01/trump-netanyahu-peace-plan-gettyimages-1197117244-1580237201-324x160.jpg 324w, https://aijac.org.au/wp-content/uploads/2020/01/trump-netanyahu-peace-plan-gettyimages-1197117244-1580237201-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Statement on Trump peace plan" /></a></div>                <a href="https://aijac.org.au/category/media-release/" class="td-post-category">Media Releases</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://aijac.org.au/media-release/statement-on-trump-peace-plan/" rel="bookmark" title="Statement on Trump peace plan">Statement on Trump peace plan</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T16:29:17+11:00" >January 29, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ecdd33aee02d
    -->

    <script type='text/javascript' src='https://aijac.org.au/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://aijac.org.au/wp-includes/js/wp-embed.min.js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKZKD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>